Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gigabit nur 14 Prozent Auslastung

Frage Linux Linux Netzwerk

Mitglied: bodyparts

bodyparts (Level 2) - Jetzt verbinden

08.01.2011 um 19:34 Uhr, 6290 Aufrufe, 23 Kommentare

Hallo,

im XP Rechner mit Festplatte IDE Bus erreiche ich nur 14 % Auslastung mit der Gigabitkarte.
Karten der Firma TP-Link TG-3269 kommen zum Einsatz. Eine 3 Gigabyte große Datei ( iso ) wird kopiert.

Sollte man nicht mehr Auslastung bekommen?

Spielen die Kabel eine Rollen? Gigabit wird vom Kontroller angezeigt.

Ein Switch TP-Link TL-8G1008D kommt zum Einsatz.

Gruß
Mitglied: intel386
08.01.2011 um 19:47 Uhr
Hallo,

von wo nach wo werden die Daten kopiert also wie sieht die Sende- und Empfangsseite aus (Hardware) ggf. kannst du noch etwas an der QoS-API tunen.
Bitte warten ..
Mitglied: keine-ahnung
08.01.2011 um 19:48 Uhr
Auch Hallo,

IDE gibt es seit fast 30 (?) Jahren [+/-]. Da hat es noch ein paar Spezifikationen im Laufe dieser Wochen gegeben, die auch durchaus geschwindigkeitsrelevant sind.

Musst Du mal schauen, welchen Standard HDD und Controller haben, meist sind das aber schon die Bremsen ....

LG, Thomas
Bitte warten ..
Mitglied: bodyparts
08.01.2011 um 20:10 Uhr
Zwei XP Rechner, sicherlich sehr alt ( 6-8 Jahre ), aber laufen.

Ich glaube der Download hat sich auch geändert, nach dem Umbau.

Zur Zeit sind zwei Rechner am TP Switch verbunden, von dort geht die Leitung hoch zur Fritzbox (7270). Das die nur 100 kann ist klar und auch nicht relevant. Aber wie kann ich den Download messen, Speedmter.de sagt eine sehr schlecht Verbindung ( 1M/Bit ). Ich habe eine 6Megabit Leitung von 1&1 dies sagt auch die Fritzbox.
Bitte warten ..
Mitglied: 2hard4you
08.01.2011 um 20:10 Uhr
Moin,

auch das verwendete Protokoll ist relevant - smb ist bei weitem lahmer als z.Bsp. das aggressive ftp

Gruß

24
Bitte warten ..
Mitglied: bodyparts
08.01.2011 um 20:19 Uhr
ich kopiere per Freigabe auf den anderen Rechner.
Später soll Robocopy zum Einsatz kommen.
Bitte warten ..
Mitglied: 2hard4you
08.01.2011 um 20:23 Uhr
also mit smb - das über den Explodierer ist noch langsamer als das smb von der commandline...

24
Bitte warten ..
Mitglied: Starmanager
08.01.2011 um 20:39 Uhr
Hallo,

alte Rechner machen nicht mehr Performance. Damals war 100Mbit mehr als genug. und wurde von der Hardware unterstuetzt. Neue Rechner Neues Glueck

Mit freundlichen Grüßen

Starmanager
Bitte warten ..
Mitglied: Pjordorf
08.01.2011 um 20:41 Uhr
Hallo,

Zitat von bodyparts:
Aber wie kann ich den Download messen
z.B. Netio

Gruß,
Peter
Bitte warten ..
Mitglied: Duro
08.01.2011 um 21:21 Uhr
Hallo,
Ich behaupte auch, die verwendete Hardware schafft nicht unbedingt die gewünschte geschwindigkeit. TP-Link ist meiner Meinung nach "billig" und nicht günstig
Gruß
Bitte warten ..
Mitglied: Oldmcreher
08.01.2011 um 21:25 Uhr
Hi,

ich denke der Datendurchsatz Deines IDE Systems reichen da nicht aus ...

Gruß,
Oldmcreher
Bitte warten ..
Mitglied: 45877
08.01.2011 um 22:29 Uhr
um mich mal den anderen nicht anzuschließen denke ich,
dass bei sechs Jahre alten Rechnern schon mehr gehn
sollte. auf jeden Fall Abklärung, dass die platten im dma
Modus laufen. CPU last wäre auch interessant.
Bitte warten ..
Mitglied: bodyparts
08.01.2011 um 22:45 Uhr
Wie hoch wäre ein theoretischer Durchsatz eines Ide Systems?
Bitte warten ..
Mitglied: 2hard4you
08.01.2011 um 23:14 Uhr
Zitat von bodyparts:
Wie hoch wäre ein theoretischer Durchsatz eines Ide Systems?

dann mal Butter bei den Fischen - was sind für Platten drin, was für ein IDE - Controller, dann ziehste Dir die Datenblätter, ziehst 50 % ab und dann haste Dein Ergebnis...

Denkste, wir haben hier Langeweile um ohne Infos blind rumzuraten?

Ohne Gruß

24
Bitte warten ..
Mitglied: bodyparts
08.01.2011 um 23:23 Uhr
@24, sorry, werd ich mal nachgucken...

netio sagt: 14199.74 KByte/s, denke das ist zulangsam....

Im Rechner A

Platte: http://www.dooyoo.de/festplatten/samsung-spinpoint-p120-sp2504c-250-gb/ ...

300Mbps

das ergibt 0.292969 gbps minus 50% komme ich auch meine "14" %, oder sehe ich das falsch... der Rechner B ist langsamer, aber die Werte würden die 14 % Untermauern....

oder?

edit:

Rechner B

Platte: http://www.chip.de/preisvergleich/12954/Datenblatt-Western-Digital-Cavi ...

Mal paar Messwerte:

Rechner A kopiert zu Rechner B mit Robocopy Datei per fsutil erstellt

1GB per Switch 1:30 min

1GB ohne Switch 1:30 min

1GB mit 100MBit 1:50 min

also kann das Plattensystem nicht mehr...?

könnte die Firewall ( Sygate ) oder Antivir das Ergebniss beeinflussen???

Gleich mehr.....

1GB ohne Firewall 1:18 min

ohne Antvir keine Veränderung, ebenso Qos off Flow off und 1000 Fest eingestellt verändern die Datenrate nicht....

lg
Bitte warten ..
Mitglied: 2hard4you
09.01.2011 um 00:39 Uhr
dann haste das ja - kannst damit das Problem als gelöst setzen...

Gruß

24
Bitte warten ..
Mitglied: bodyparts
09.01.2011 um 00:49 Uhr
kann man also pauschal sagen, sata kann nicht mehr wie ca. 15% von eine Gigabit Karte?

Was bringt mir dann eine solche Karte z.b. in Server, wenn das Plattensystem nicht mehr kann???

Wir setzen HP PC Switche ein die haben eine 36GB Backplain... aber wenn der Server nicht antworten kann, weil sein Plattensystem zu langsam ist....

so viele Fragen.....

Werd ich Montag testen, was der Server dazu sagt

;>))))
Bitte warten ..
Mitglied: 2hard4you
09.01.2011 um 02:58 Uhr
Moin

SATA <> IDE

bedenke dies

24
Bitte warten ..
Mitglied: 45877
09.01.2011 um 19:00 Uhr
Hallo,

ich versteh ja, dass es spät war, aber IDE DMA 133 macht halt doch 133 Mega BYte (nicht Bit) pro Sekunde und lastet damit GBit Netzwerke locker aus.
Bitte warten ..
Mitglied: bodyparts
09.01.2011 um 19:19 Uhr
Sorry dann verstehe ich das nicht mehr, wo liegt denn nun der Flaschenhals????
Bitte warten ..
Mitglied: kingkong
09.01.2011 um 20:06 Uhr
Ich hab noch nirgendwo Angaben über die Prozessorauslastung (bzw. den Prozessortyp), Speicher, Chipsatz etc. gefunden. Deshalb kann man nur spekulieren. Mit einem Pentium 3 mit 500 MHz bekommt man zum Beispiel an einem DSL6000-Anschluss schon Probleme... Natürlich kann dann auch ein On-Access-Virenscanner, eine Firewall, etc. einen Einfluss haben.
Bitte warten ..
Mitglied: Pjordorf
10.01.2011 um 01:27 Uhr
Hallo,

Zitat von bodyparts:
Sorry dann verstehe ich das nicht mehr, wo liegt denn nun der Flaschenhals????
Das hast du uns noch nicht gesagt
Das mit dem Netio war ja schon ganz gut für den Anfang. Aber da fehlen noch mindestens 3 weitere Netio tests.
1. Netio Client zum Server mit Switch
2. Netio Server zum Client mit Switch
3. Netio Client zum Server ohne Switch (Laptop/Rechner direkt am Server hängen)
4. Netio Server zum Client ohne switch (Laptop/Rechner direkt am Server hängen)
Immer den gleichen rechner zum testen nehmen.

Während der Netio tests schauen welche Auslastung deine CPU(s), Netzwerkkarten etc haben (Notieren)

Dann die resultate hier rein stellen.

Danach können wir gemeinsam weitersehen.

Gruß,
Peter
Bitte warten ..
Mitglied: Oldmcreher
10.01.2011 um 10:07 Uhr
Hi chewbakka,

wenn Dein IDE-Controller mit einem Durchsatz von 133 MB angegeben ist, heisst das nicht, dass er diesen auch Leistet. testen kannst Du das mit z.B. Disk-TT

http://www.snapfiles.com/get/disktt.html

Fraglich ist auch ob Dein CHipsatz des MoBo die Daten auch schnell genug "durchreicht".

Gruß,
Oldmcreher
Bitte warten ..
Mitglied: 45877
10.01.2011 um 10:13 Uhr
Zitat von Oldmcreher:
Hi chewbakka,

wenn Dein IDE-Controller mit einem Durchsatz von 133 MB angegeben ist, heisst das nicht, dass er diesen auch Leistet. testen
kannst Du das mit z.B. Disk-TT

http://www.snapfiles.com/get/disktt.html

Fraglich ist auch ob Dein CHipsatz des MoBo die Daten auch schnell genug "durchreicht".

Gruß,
Oldmcreher

Ähm, dass ist mir schon klar, aber das ne gesunde Platte nur ~11MB/s schafft, ist auf jeden Fall nicht normal....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent (1)

Frage von thomasreischer zum Thema Microsoft ...

Exchange Server
gelöst Exchangedatenbank Auslastung (15)

Frage von MiSt zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...