Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit lan Langsam

Frage Netzwerke

Mitglied: diego2k

diego2k (Level 1) - Jetzt verbinden

24.02.2008, aktualisiert 18.10.2012, 9358 Aufrufe, 5 Kommentare

Hallo

Ich hab mich bereits zu diesem Thema Inofrmiert aber nichts gefunden ...

Folgendes Problem:
Server: Win03

Client:WinXPProf
Maximale übertragungsrate des Gigabit Lan 150mbit(genau!) -> bei genau einem Down bzw Upload
Bei mehr als einen Down bzw Upload sinkt das ganze auf 40mbit

Client mit: WinVista Ultimate, gleicher Rechner
Maximale übertragungsrate bei einem down bzw Upload 300-320mbit was total in Ordnung ist
Bei mehr als einem Down bzw Upload 40-80mbit

merkwürdige Sache...

Vista kann ich natürlich nicht auf den Clients belassen schon mal aus dem grund weil es einfach zu viele Bluesreens gibt und zweitens weil ich eine deratige Hardware Bremse nicht brauche.
(ins Netzwerk kopiere ich mit vista mit 300mbit, Lokal von einer Partition auf die andere(!) 10-15MByte/s ... gleiche Datei gleich HD, aber egal)


Das Problem wird wahrscheinlich am WinXP liegen, nur was kann da genau Schuld sein?
Mitglied: aqui
25.02.2008, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: diego2k
25.02.2008 um 15:45 Uhr
ich hab jetzt das Tool DRTCP021 ausprobiert, und durch die optimierung der Registrie ist ein geschw. zuwachs von 3% passiert ...
Allerdings ist ein anderes Problem aufgetaucht .... ich habe bei der netzwerkkarte eine optimierung der durchsatzrate eingestellt danach lag der speed bei 180mbits für genau 28Sekunden dann lag er für 56Sekunden bei 0, danach wieder für 28Sekunden bei 180 usw usv
Das zurückstellen auf optimiert auf CPU reduzierte den speed auf 80mbits die ausfälle bleiben aber erhalten ... nur das zurücksetzten auf ein altes backup korrigiert das Problem wieder ...
das problem ist auch netzwerkkarten unabhängig ...

Beim kopieren vom Server auf den Client besteht diese Problem aber nicht, hier ist die übertragungsrate zu anfang sehr schwanken zw. 200-400mbits, bendelt sich dann aber auf 200mbits ein.
Bitte warten ..
Mitglied: diego2k
25.02.2008 um 15:59 Uhr
Außerdem kann vom Client zum Server Max ein upload stattfinden ... alle anderen Verbindungen brechen dann zusammen ... Sei es über den Explorer oder über eine remote verbindung oder über den ftp port oder sonst was ....
das kuriose ist das downloads vom Server auf den Client mit bis zu 400mbit stattfinden, alles funktioniert besstens ....
Vom Server auf den Client ein upload bewirkt aber wieder das selbe Problem die Verbindung setzt in regelmäßigen abständen aus .. also das oben geschilderte Problem ...

Zusammenfassung:
Alles was vom Server auf den Client geht egal wo man sitzt läuft mit fullspeed
Alles was vom Client auf den Server geht macht diese Probleme:
-Verbindung setzt in regelmäßigen abständen aus
-Maximal eine Verbindung kann geöffnet werden
-Speed liegt bei 150mbits
Bitte warten ..
Mitglied: diego2k
25.02.2008 um 19:18 Uhr
so bin jetzt ein ziemliches stück voran gekommen.

Das rauf kopieren auf den server klappt mit genau 150mbits
2 uploads mit 300mbits usw
Wer das alles durchgelesen hat wird sehen das ich vorhin geschrieben habe das man keinen 2. upload starten kann ... ich hab bei meinen test immer auf die primäre HD kopiert wo auch windows drauf ist. Und wär hätte es gedacht ... die festplatte ist schuld!
durch das kopieren blieb das komplette system hängen und es lief nichts mehr ...

beim kopieren auf eine andere festplatte lief es wie oben beschrieben mit den 150mbits ....

so nun gleich zu meiner nächsten Frage, warum is die HD so langsam?
sie läuft nicht im PIO mod hängt am internen ide controller mit einer 2. ide platte die aber einwandfrei funktioniert
Bitte warten ..
Mitglied: aqui
26.02.2008 um 00:19 Uhr
Das ist dein Problem. Du darfst niemals eine 2. Platte am IDE Controller als Slave betreiben, denn das bremst den IDE Bus komplett aus. Vermutlich hast du sogar noch deine Platten nicht richtig gejumpert (Master und Slave) was die ganze Sache dann noch erheblich verschlimmert.

In jedem Falle ist es besser jede Platte dediziert als Master an einen Controler zu hängen wenn du das Maximum an Performance rausholen willst.
Dafür solltest du dann ggf. einen weiteren IDE Controller als Steckkarte ins System hängen um die Anzahl der IDE Ports zu erhöhen oder einen SATA-II Controller und auf SATA-II Platten mit Native Command Queueing gehen. Das funktioniert aber nur wenn diese Platten bzw. Controller auch im AHCI Modus oder RAID Modus arbeiten
Wenn du dann im Mainboard nur einen PCI Bus hast lauert hier schon wieder die nächste Gefahr, da dieser sich mit der Netzwerkkarte (sofern du keinen Chipsatz Ethernet Controller hast) die Busbandbreite teilen muss....

Hättest du dir den o.a. Thread mal richtig durchgelesen, wärst du schon viel eher auf die Platte gekommen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Gigabit LAN
gelöst Frage von remospNetzwerkgrundlagen8 Kommentare

Hallo zusammen Ich möchte ein Gigabit Netzwerk einrichten und habe nun eine Frage. Mein Netzwerk umfassst einen Gigabit Router, ...

Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

Netzwerkgrundlagen
Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam
gelöst Frage von John.DNetzwerkgrundlagen20 Kommentare

Hallo Administratoren ! Folgendes Szenario hat sich bei mir ergeben, welches ich nicht verstehe. Via Gb LAN ist mein ...

LAN, WAN, Wireless
LAN Plötzlich langsam
gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...