Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit Netzwerk viel zu langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

14.09.2008, aktualisiert 17.09.2008, 11400 Aufrufe, 4 Kommentare

Hallo,
ich habe unser Netzwerk jetzt auf Gigabit umgestellt. Alle 100 MBit Switche wurden durch Gigabit Switche getauscht.
Im Netzwerk befinden sich Clients mit 100MBit und Gigabit-Anbindung, also beides ist vorhanden.
Der Datendurchsatz im Gigabit-Netzwerk ist wesentlich geringer wie vorher mit 100MBit.
Ich habe den Druchsatz mit IPErf durchgemessen, bei 100MBit komme ich auf 85MBit/s.
Im Gigabit-Netzwerk max. auf 42 MBit/s. (Die Messungen wurden auf den gleichen Rechnern durchgeführt.)
Die Switche befinden sich ALLE auf Default-Einstellungen( Teilnehmer handeln die Geschwindigkeit selber aus)
Ich habe dann mal schon verschiedenen Standorten gemessen. Wenn ich beide Teilnehmer direkt auf den Backbone-Switch hänge, bleiben die Ergebnisse gleich!
An zu langsamen Festplatten oder ähnliches kann es nicht liegen, da wie oben schon beschrieben, die Messungen mit gleichen Rechnern durchgeführt worden sind.
Was mir auch komisch vor kam, die Messergebnisse schwanken total, mal 22 MBit/s direkt 30 Sec. später 42 MBit/s. ( Die Messungen wurden an einem Samstag druchgeführt, wo keine Mitarbeiter im Hause waren, also wurden auch sonst keine Daten durch das Netzwerk geschoben.)

Ich würde mich über eine Antwort freuen.


MfG
Mario
Mitglied: 6741
14.09.2008 um 19:46 Uhr
hi mario ...

ja das kann Nerven kosten ...

meine Erfahrung haben ergeben.

Am Switch alles auf auto und FlowControl off.
Am Cliint gleiche Einstellungen.

Sind Softwarenetzwerkkarten im Einsatz evtl der Firma Broadcom ( Dell )?

Evtl die Netzwerkkarten am Server wechseln ( auf Intel zb )

Genaue Infos wirst du wohl mit einer Netzwerkmessung bekommen, die kostet aber sagt dir genau die Fehler ( 1000€/Tag ).

Gruß
Bitte warten ..
Mitglied: mario87
14.09.2008 um 19:53 Uhr
Hi,
erstmal Danke für die schnelle Antwort.
Ja, es sind Softwarenetzwerkkarten im Einsatz von Broadcom.
Ich habe den VMWare ESX-Server im Einsatz auf einem HP-Server.
Machen die Broadcom-Dinger im Gigabitbereich Stress?
Wie gesagt unter 100MBit laufen sie ja problemlos.
An den Switchen steht alles auf Auto und Flowcontrol ist auch auf off.

MfG
Mario
Bitte warten ..
Mitglied: Rafiki
14.09.2008 um 22:19 Uhr
Suche doch mal nach Schleifen in dem Netzwerk. Also z.B. Switch 1 und Switch 2 beiden den Gigabit Backbone. Evtl. ist ein kleiner doofer Switch / Hub in irgend einem Büro mit beiden Switches, 1 und 2, verbunden und bildet damit eine Schleife. Die Pakete laufen dann im Kreis.

Wenn das Problem auch Auftritt wenn beide iperf Teilnehmer am gleichen switch hängen, dann wechsle mal die Patchkabel und stelle den Switch fest auf Vollduplex ein.

Ein ping von dem einen zum anderen Computer hat normal 64 byte.
ping 10.1.1.1 -l 1300 setzt die Größe der Pakete auf 1300 byte.
In beiden fällen darf es keine Aussetzer geben, alle pings kommen, auch bei hoher Netzwerklast, in 1ms-3ms zurück. Deutlich höhere Werte könnten auf schlechte Netzwerkkabel oder Signalstörungen hindeuten.

ping -t läst den ping unendlich oft wiederholen.

Um wirklich sicherzugehen das es nicht evtl. doch am Betriebssystem oder Treiber liegt kannst du zwei PC’s von einer Linux / Knoppix / Ubuntu CD booten und PING test, iperf und z.B. FTP testen.

Ist der Switch managebar? Gibt es eine eingebaute Diagnosefunktion die Fehler anzeigt?
Welcher Hersteler / Modell ist der Switch?
Bitte warten ..
Mitglied: aqui
17.09.2008 um 19:33 Uhr
Und den Windows TCP Stack solltest du tunlichst bei GiG Ethernet etwas tunen:

http://www.psc.edu/networking/projects/tcptune/

Achtung: Nicht bei Vista denn dort macht das der neue Stack mit Autotuning selber !
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

LAN, WAN, Wireless
Netzwerk funktioniert nur in eine Richtung mit Gigabit
gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Netzwerkgrundlagen
Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam
gelöst Frage von John.DNetzwerkgrundlagen20 Kommentare

Hallo Administratoren ! Folgendes Szenario hat sich bei mir ergeben, welches ich nicht verstehe. Via Gb LAN ist mein ...

LAN, WAN, Wireless
Gigabit Netzwerk kopieren mit 15MB pro Sekunde
gelöst Frage von Maik20LAN, WAN, Wireless5 Kommentare

Hallo, ich habe mal eine Frage. Ich kopiere gerade eine Datei 4GB von meinem Laptop auf meinen PC. Beide ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 17 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 19 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...