Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit Netzwerk langsam - Warum?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: duffy6

duffy6 (Level 1) - Jetzt verbinden

03.05.2011, aktualisiert 19:57 Uhr, 8773 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe ein Netzwerk mit mehreren Rechnern, die alle via baugleichen Gigabit Switches (3com 3CGSU05A; Link) verbunden sind. DHCP läuft über die Fritzbox, die im Keller an einem der Switches hängt.

Gestern hab ich den Extremfall überprüft.

Zwei Rechner jeweils direkt an einen Switch angeschlossen (mit Cat5e Kabeln) und hab jperf (jeweils unter Win7 SP1, 32 bit) laufen lassen. (JFrames deaktiviert)
Ergebnis: max. 17,5 Mbyte/s (nicht Mbit/s)

Da muss doch mehr drin sein, oder?

Wie könnte ich weiter auf Fehlersuche gehen?


Danke für Eure Tipps und Gruß
duffy6
Mitglied: FSX2010
03.05.2011 um 20:17 Uhr
Was für Netzwerkkarten? Wie sind die NICs konfiguriert? Kannst Du jumbo Frame einstellen?
Bitte warten ..
Mitglied: dog
03.05.2011 um 20:22 Uhr
JPerf zeigt meiner Erfahrung nach meistens recht schlechte Werte, versuch mal netio.
Bitte warten ..
Mitglied: duffy6
03.05.2011 um 20:25 Uhr
Rechner1: Dell Vostro1510 mit Onboard Netzwerkkarte Realtek PCIe GB Family Controller (JumboFrames Option vorhanden)
Rechner2: Gigabyte Motherboard: GA-MA78GM-S2H mit onboard Netzwerkkarte: Realtek 8111C chip (10/100/1000 Mbit)


bei beiden Rechnern habe ich grad mal JumboFrames aktiviert: Auch nur ca. 17 MByte/s

Hmm....Was könnte ich noch probieren bzw. an was kann das noch liegen?
Am Switch?
Bitte warten ..
Mitglied: FSX2010
03.05.2011 um 20:26 Uhr
Einfach eine Mischung aus Dateien kopieren und die Zeit stoppen. Oder besser: Der Totalcommander zeigt die Transferrate an. Das ist dann die Geschw. die in der Praxis ereicht werden kann.
Bitte warten ..
Mitglied: duffy6
03.05.2011 um 20:55 Uhr
Testergebnisse: netio, TotalCMD: jeweils: 10-12 MByte/s


Komisch, Komisch. Das gibts doch net. Wo/wie könnte ich noch weiter nach Fehler suchen?
Bitte warten ..
Mitglied: dog
03.05.2011 um 21:04 Uhr
Was sagen die Fehler-Counter am Switch?
Sind alle Ports (Switch und PC) auf Auto-Negotation eingestellt?
Bitte warten ..
Mitglied: duffy6
03.05.2011 um 22:42 Uhr
Alle Ports sind auf auto gestellt.

Der Router hat gar keine Oberfläche, auf der ich nach Fehlern schauen könnte
Wie kann ich sonst noch nach Fehlern suchen?
Bitte warten ..
Mitglied: LordGurke
04.05.2011 um 00:28 Uhr
Kann es sein, dass (gerade bei den Onboard-Karten) die CPU am Ende ist? Ansonsten mal schauen, ob man Flowcontrol testweise deaktivieren kann.
Bitte warten ..
Mitglied: Anton28
04.05.2011 um 06:18 Uhr
Guten Morgen,

von wievielen Switches und Rechnern sprechen wir hier.

Welche Verkabelung verwendest Du.

Und wie immer von mir an dieser Stelle.
Mach eine Skizze, ein Bild sagt mehr als 1000 Worte.

Danke

Gruß

Anton
Bitte warten ..
Mitglied: duffy6
04.05.2011 um 08:16 Uhr
Wie kann ich denn rausfinden, ob die CPU am Anschlag läuft?
Der Prozessor ist ein AMD 4850e.

Verkabelung ist im ganzen Haus Cat5e und passende Dosen dazu.
Ich mach mal später noch ne Skizze.

Es handelt sich um 3 Rechner, die insgesamt an 3 Switches hängen.


Gruss
Duffy6
Bitte warten ..
Mitglied: StefanKittel
04.05.2011 um 08:48 Uhr
Moin,

um das Problem einzukreisen würde ich folgendes machen:
Verbinde die beiden Rechner direkt mit einem Kabel ohne Switch und teste die Geschwindigkeit mittels netio.
Wenn das OK ist, nimm Stück für Stück die Switche hinzu.

Die Geschwindigkeit dürfte zwischen 60-80 MByte liegen.

Parallel immer den Taskmanager mit der CPU Last laufen lassen.

Stefan
Bitte warten ..
Mitglied: aqui
04.05.2011 um 12:00 Uhr
Vergiss doch erstmal CPU, Platten usw. un messe was dein Netzwerk rein von der Infrastruktur hergibt ! So hast du dann überhaupt erstmal einen sinnvollen Vergleichswert. Alles andere ist doch Äpfel mit Birnen zu vergleichen.
Nimm also NetIO wie Kollge dog schon beschrieben hat:
http://www.nwlab.net/art/netio/netio.html
und miss den Nettodurchsatz über einen oder mehrere Switches. Am besten auch mit einer sinnvollen NIC und nicht gerade einen mit Realtek oder anderen Billigchipsätzen.
Achtung: Flow Control IEEE 802.3x muss dabei zwingend auf den o.a. Switches global abgeschlatet sein und sollte es auch bleiben !
Bei den o.a. Switches und guten GiG NICs sollten so Nettowerte um die 700 bis 850 Mbit möglich sein !
Damit hast du dann einen Vergleichswert und das auch noch für unterschiedliche Paketgrößen (Switchperformance).
Damit kannst du dann genau sehen ob deine PCs oder die Infrastruktur der Buhmann für den o.a. wirklich miesen Durchsatzwert ist !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkgrundlagen
Gigabit Netzwerk an Fritzbox nur mit einer bestimmten Kabelsorte möglich (8)

Frage von Tiggr1994 zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...