Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit Netzwerkkarte mit Gigabit anbinden

Frage Internet

Mitglied: David777

David777 (Level 1) - Jetzt verbinden

30.04.2009, aktualisiert 17:31 Uhr, 3425 Aufrufe, 4 Kommentare

Hallo ihr,

Einer unser Server war bis gestern immer noch mit 100 MBit angebunden. Heute habe ich eine zweite Netzwerkkarte eingebaut, welche Gigabit kann.
Die Treiber sind installiert und ich habe den Server ueber Gigabit mit unserem Gigabit Switch verbunden.
Allerdings steht in der Switch konfiguration der Port immer noch auf 100M(Auto), was ja falsch ist, da es eigentlich 1000M(Auto) sein sollte.
Kann mir jemand erklaeren, woran das liegt? Welche Dinge muss ich noch checken, damit er auch wirklich Gigabit macht.
Ich bin davon ausgegangen, dass das eigentlich automatisch passieren sollte.

Vielen Dank

David
Mitglied: christianW
30.04.2009 um 17:40 Uhr
Hallo,
ist der Switch ein Gigabit-Gerät, mangaged oder unmanaged, ggf. mußt Du den Ports die Geschwindigkeit noch einstellen. Ggf. kann es auch mit dem Aushandeln der Geschwindigkeit Probleme geben, Du kannst ja mal über den Gerätemanager der Karte eine feste Geschwindigkeit eintragen, mal sehen was passiert!

Gruß
Bitte warten ..
Mitglied: Arch-Stanton
30.04.2009 um 17:41 Uhr
Ist denn ein entsprechendes Netzwerkkabel verlegt und ein vollbelegtes Patchkabel vorhanden?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: masterofdisaster09
01.05.2009 um 09:15 Uhr
Ich tippe auf ein defektes Netzwerkkabel. GBit braucht alle 8 Adern, nicht nur 4 wie 10/100.
Bitte warten ..
Mitglied: scirocco790
11.05.2009 um 16:42 Uhr
Bi einem managebare Switch, die Einstellung des betreffenden Ports checken. Ebenso die Einstellungen der NIC. Kabel sollte mindestens Kat5e sein.
Wenn die Teiber der Karte dann nicht noch irgend ein Problem haben sollte es gehen...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...