Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Gigabit an einem PC

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 37955

37955 (Level 1)

14.01.2008, aktualisiert 19:00 Uhr, 3300 Aufrufe, 2 Kommentare

Hallo Leute,

ich habe hier neben mir 2 baugleiche DELL Dimension 5100 PCs mit Windows Server 2000 stehen. An beiden Geräten wurde eine PCI "Realtek RTL8169/8110 Family Gigabit Ethernet NIC" nachgerüstet.

Leider wird an einem der PCs nur eine Übertragungsrate von 100 MBit/s erkannt, obwohl 1000 MB Vollduplex im Treiber fest eingestellt wurde. Schließe ich am selben Patchkabel den anderen PC an, habe ich voll 1 GBit/s, an der Leitung kann es also nicht liegen.

Zur Fehleranalyse habe ich nun bereits den PCI-Steckplatz und die Netzwerkkarte selbst ausgetauscht, leider immernoch kein positives Ergebnis. Ich verwende auf beiden Systemen den gleichen Treiber und den selben Softwarestand (Update u. SP4).

Was könnte ich noch testen? Weiß nun langsam wirklich nicht mehr weiter...
Mitglied: aqui
14.01.2008 um 18:49 Uhr
Wenn das Kabel und der Switch Port identisch ist zur funktionierenden Karte, liegt vermutlich ein Hardware Defekt der Karte selber vor und du solltest sie tauschen.

Eigentlich kann man nur dringend abraten Karten mit Realtek Chipsatz in Servern zu benutzen. Realtek Chipsätze sind seit längerem dafür bekannt das sie einen Großteil des Packet Handlings auf die Rechner CPU auslagern und nicht auf der Karte in Hardware machen. Steigende Netzwerklast bedeutet dann steigende CPU Last am Server...fatal bei einer GiG Verbindung... Zudem ist diese Karte eine PCI Karte die so oder so niemals nur annähernd an die GiG Leistung des Netzwerkes herankommt eben durch die Limitierungen des PCI Busses. Alles in allem keine gute Wahl für einen Server !
Auf einem Server der viele Verbindungen gleichzeitig bedeinen muss ist das meist fatal und führt zu drastischen Performanceverlusten bei Verwendung dieser Karten, nicht nur in der Netzwerkauslastung sondern auch auf dem Server allgemein, wie Tools wie NetIO oder IPerf dann auch meistens sehr schnell zeigen. Nicht weiter verwunderlich wenn die Rechner CPU belastet wird..

Vorteil ist nur, das diese Karten sehr billig sind, was ja bei dieser Arbeitsweise nicht weiter verwunderlich ist (Hardware Sparen am falschen Ende..). Ob das allerdings ein entscheidendes Kriterium bei einem Fileserver ist sei mal dahingestellt. Mehr oder weniger sind das Clientkarten aber niemals welche für einen Einsatz im Server, das solltest du noch nebenbei bemerken.

Was du als Test nochmal machen kannst ist nicht den mitgelieferten Treiber zu verwenden sondern den aktuellsten Treiber von der Realtek Seite (Chiphersteller):

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...
Bitte warten ..
Mitglied: 37955
14.01.2008 um 19:00 Uhr
Die Netzwerkkarte wurde bereits getauscht, aber auch dort ist der gleiche Effekt vorhanden.

Sonst noch eine Idee?

Danke für deine Hinweise, dies ist mir auch durchaus bewusst. Allerdings ist das noch ein Relikt aus Tagen vor meiner Zeit. Sobald mir die Mittel zu Verfügung stehen wird sich auch dort etwas ändern, wobei es bei max. 2 gleichzeitigen Usern bisher relativ "stabil" gelaufen ist.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Gigabit Netzwerk kopieren mit 15MB pro Sekunde (5)

Frage von Maik20 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Asus EA-AC87 Gigabit erzwingen (1)

Frage von stuuii zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Switche und Hubs
Suche Medienkonverter von LWL auf Kupfer Gigabit (2)

Frage von Hampi7273 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...