Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gigabitlan bringt nur 40MBit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DonCanalie

DonCanalie (Level 1) - Jetzt verbinden

02.11.2008, aktualisiert 14.11.2008, 5216 Aufrufe, 8 Kommentare

Hallo,

kann mir jemand erklären, wieso mein Gigabitlan (1000Base-T) nur ca. 40MBit/s (5MB/s), bzw. 8MB/s bringt?

Das Netzwerk ist folgendermaßen aufgebaut:

PC1 - Windows XP SP3 mit einer Marvell Yukon Gigabit Ethernet Schnittstelle
mit statischer IP

per Crossoverkabel cat5e (5 Meter) an

PC2 - Ubuntu 8.04 (Linux Kernelversion 2.6.24-19-generic) mit einer Realtek RTL8168 Gigabit Ethernet Schnittstelle mit statischer IP

Mit dem Protokoll sftp kam die Datenübertragungsrate gerademal auf 5MB/s, per ftp aber auch nur auf 8MB/s.
Die Übertragungsrate ist in beide Richtungen gleich, egal ob PC1 oder PC2 die Datenquelle ist.
Unter Windows habe ich die Übertragungsrate mit Hilfe der Sygate Personal Firewall gemessen, unter Ubuntu, bzw. dem Mythbuntu Derivat mit dem xfce4-netload-plugin.
Woran kann das bloß liegen? Habe ich irgendetwas übersehen oder ist das Software/Hardware-bedingt?

mfg

DonCanalie
Mitglied: StefanKittel
02.11.2008 um 23:08 Uhr
Hallo,

jetzt wäre ein 3. er PC oder Notebook notwendig um das ganze einzugrenzen.
Ich tippe mal blind auf Autonegotation.
stellt mal 100mbit full duplex ein und teste das damit.

Stefan
Bitte warten ..
Mitglied: D3S3RT
02.11.2008 um 23:23 Uhr
eventuell auch minderwertiges Kabel. Ich konnte bei mir die Transferrate beim Wechsel von kat5e auf kat7 kabel nochmal von 70 auf 90mb /sec steigern. Jeweils auch ggbitlan.. aber mit nem Longshine Gigabitswitch dazwischen.
Bitte warten ..
Mitglied: DonCanalie
02.11.2008 um 23:26 Uhr
Hallo Stefan, danke für dir schnelle Antwort.
Einen dritten PC mit GBit Lan habe ich leider nicht.
Wo stellt man die Autonegotation ein? Ich habe etwas gefunden, vllt ist es das!?
Auf PC1 (Windows XP) unter 'Eigenschaften der Netzwerkkarte' auf da Blatt 'Erweitert' und dann aus 'MediaType'. Da habe ich die Möglichkeit zwischen 'AutoSense', 100Mbps Full Dublex, 100Mbps Half Dublex, 10Mbps Full Dublex oder 10Mbps Half Dublex zu wählen. 1000Mbps Full/Half Dublex ist nicht aufgeführt.
Liegt darin ein Ansatz, dass vllt. ein Treiberproblem oder ein Problem mit dem Treiber seitens Windows XP SP3 vorliegt, denn ich hatte vor längerer Zeit ein funktionierendes GBit Lan zwischen Windows XP SP2 und Ubuntu 6.06 laufen.
Bitte warten ..
Mitglied: DonCanalie
02.11.2008 um 23:28 Uhr
Das Kabel brachte schon mal mehr, also sollte das doch immernoch funktionieren, falls das Kabel nicht defekt ist.
Bitte warten ..
Mitglied: StefanKittel
02.11.2008 um 23:31 Uhr
autosense=autonegotaion
meint die automatische erkennung der geschwindigkeit. dies funktioniert "meist" recht gut. aber nicht immer.

von 1000MBit gibt es nur fullduplex.
unter windows kann man sich auch durch einen doppelklick auf die netzwerkverbindung die aktuelle geschwindigkeit anzeigen lassen.

Wenn man dort GBit nicht auswählen kann, heißt das soviele wie "Treiber oder Netzwerkkarte glaubt kein GBit zu können.
Das würde passen. Dann wäre Dein Netzwerk auf 100MBit FD und müüßte so 8MB/sek schaffen.

Stefan
Bitte warten ..
Mitglied: DonCanalie
02.11.2008 um 23:51 Uhr
hmm windows zeigt eine 1GBit Verbindung an, von daher sollte das gehen. Ich habe auch mal einen anderen Treiber installiert, bei dem kann ich auch 1000Mbps Volldublex auswählen. Könnte das Problem bei Ubuntu liegen?
Bitte warten ..
Mitglied: StefanKittel
03.11.2008 um 06:20 Uhr
Zitat von DonCanalie:
Könnte das Problem bei Ubuntu liegen?
klar
Bitte warten ..
Mitglied: DonCanalie
14.11.2008 um 00:08 Uhr
Also von Knoppix zu Ubuntu gibts auch kein GBit Lan. Das lässt ja schon mal darauf vermuten, dass es an Ubuntu liegt...oder am Kabel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Neue Top Level Domain .box bringt manche Netze durcheinander (1)

Link von magicteddy zum Thema Router & Routing ...

Router & Routing
Neue Top Level Domain .box bringt manche Fritzbox-Netze durcheinander (3)

Link von mikrotik zum Thema Router & Routing ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Windows 10
Server 2016 RemoteApp bringt den RDP-Client durcheinander (4)

Frage von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...