Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GIGABYTE GA-MA78GM-S2H Front-USB und Front-Audio anschließen

Frage Hardware CPU, RAM, Mainboards

Mitglied: Varanu

Varanu (Level 1) - Jetzt verbinden

13.01.2010, aktualisiert 22:19 Uhr, 8995 Aufrufe, 7 Kommentare

Hallo,

ich bin seit geraumer Zeit am verzweifeln mit meinem Mainboard (habe auch nicht sonderlich viel Ahnung von Fachbegriffen, etc.) und bin nun auf dieses Forum hier gestoßen. Ich hoffe, ihr könnt mir helfen.

Ich habe das Mainboard "GA-MA78GM-S2H" von GiGABYTE vor ca. einem Jahr in meinen alten Rechner (damals noch von Fujitsu) eingebaut. Dieser Rechner hat 2 Front-USB-Anschlüsse, einen Speicherkartenslot (für diverse Speicherkarten) und einen Frontanschluss für ein Headset, also Kopfhörer und Mikrofon.

Ich habe das Mainboard von einem Freund einbauen lassen, dieser hat aber die Frontanschlüsse nicht angeschlossen und weiß auch nicht wie es geht, das Handbuch ist mir auch keine sonderliche Hilfe.
Ich habe mal in den Rechner reingeschaut und schreib nun (entschuldigt etwaige Unwissenheit über Begriffe ) einfach was ich entdeckt habe:

Auf dem Mainboard habe ich über dem Stromanschluss der Festplatte (HD +/-) 4 Steckplätze mit jeweils zwei Reihen Pins. Dadrüber steht F-USB.

Meine erste Frage: Sind das die Stellen für die Front-USB-Anschlüsse? Ich leite von F-USB "Front-USB" ab ;). Diese Steckplätze sind nebeneinander und über jedem steht F-USB und dann halt noch 1, 2, 3, 4.

Vom Slot für die Speicherkarten kommt ein graues Kabel, welches auf jeden der F-USB-Slots passen würde, auf dem Kabel steht "High Speed USB". <--- Kann ich dieses Kabel bedenkenlos an einen der F-USB-Slots anstecken?

Vom Slot mit den Front-USB-Anschlüssen verlaufen 2 schwarze Kabel, auf beiden steht "High Speed USB". Beide Kabel laufen zusammen in einen Stecker, welcher wie das Graue auf einen Slot passen würde. <---- Kann ich dieses Kabel bedenkenlos an einen der F-USB-Slots anstecken?

Nun habe ich noch ein schwarzes, etwas dickeres Kabel, welches von dem Front-"Headset"-Anschluss zu kommen scheint. Es hat den gleichen Stecker wie die High-Speed-USB-Kabel. <--- Wo muss ich auf dem "GA-MA78GM-S2H" diesen Stecker reinstecken? Auch an einen der F-USB-Slots?
Ich habe noch eine beschriftung gefunden mit "Speaker +/-", jedoch ist das nur eine Reihe Pins. Der Stecker hat aber Löcher für 2 Reihen Pins (Wobei bei der 2. Reihe ein Loch zu ist, wie bei allen anderen Steckern der 3 Kabel).

Ich hoffe es ist verständlich, was ich fragen will und hoffe auf eine Antwort.

Danke im Vorraus
Mitglied: yarimar
13.01.2010 um 23:13 Uhr
Zitat von Varanu:

Auf dem Mainboard habe ich über dem Stromanschluss der Festplatte (HD +/-) 4 Steckplätze mit jeweils zwei Reihen Pins.
Dadrüber steht F-USB.

Meine erste Frage: Sind das die Stellen für die Front-USB-Anschlüsse? Ich leite von F-USB "Front-USB" ab ;).

Jap genau. Ist richtig abgeleitet.


Vom Slot für die Speicherkarten kommt ein graues Kabel, welches auf jeden der F-USB-Slots passen würde, auf dem Kabel
steht "High Speed USB". <--- Kann ich dieses Kabel bedenkenlos an einen der F-USB-Slots anstecken?

Du hast 10 PINs pro F-USB Anschluss. Im Idealfall ist Dein Stecker vom Speicherkartenleser genau passend (mit einer Aussparung ohne Buchse)
Achte darauf, dass die beiden oberen PINS 1 und 2 (Richtung der 4 RAM Slots) mit +5V belegt werden (rote Ader am Kabel)
von oben nach unten gesehen ist die Reihenfolge ROT, WEISS. GRÜN. SCHWARZ (siehe Handbuch: zB PIN 1, 3, 5 , 7)



Vom Slot mit den Front-USB-Anschlüssen verlaufen 2 schwarze Kabel, auf beiden steht "High Speed USB". Beide Kabel
laufen zusammen in einen Stecker, welcher wie das Graue auf einen Slot passen würde. <---- Kann ich dieses Kabel
bedenkenlos an einen der F-USB-Slots anstecken?
Auch folgende Reihenfolge ROT . WEISS. GRÜN. SCHWARZ. Wenn Du Rot und schwarz verkehrt herum anschließt, wird dein USB Gerät kaputt gehen (verpolt).


Nun habe ich noch ein schwarzes, etwas dickeres Kabel, welches von dem Front-"Headset"-Anschluss zu kommen scheint. Es
hat den gleichen Stecker wie die High-Speed-USB-Kabel. <--- Wo muss ich auf dem "GA-MA78GM-S2H" diesen Stecker
reinstecken? Auch an einen der F-USB-Slots?

Für den Front-Audio Lautsprecher und Mikro Anschluss funktionieren nicht die USB Anschlüsse (siehe oben wegen der Aussparung am Stecker !! )
Genau wie die USB sind die Audio Anschlüsse "meist" genormt, so dass sie nur in einer Richtung passen.
Am Motherboard wir das F-Audio heißen und wird in der Nähe der "Rückseitigen" Lautsprecher-klinken-buchsen zu finden sein

Gruß
Yari
Bitte warten ..
Mitglied: Varanu
13.01.2010 um 23:56 Uhr
Das ging ja schnell, danke .

also bei den Steckern sehe ich keine roten, weißen, grünen oder schwarzen Kabel.

ein Stecker sieht von oben betrachtet so aus:

. <<<<hier fehlt ein "Loch" und deswegen passen die Stecker auch nur in eine Richtung. Sowohl bei den USB-Kabeln als auch bei dem für das Headset.
. .
. .
. .

Vielleicht ist auch noch eine weitere Reihe von "Löchern" drauf, hab das jetzt nur als verdeutlichung genommen. Den "F-Audio" habe ich gefunden, der ist tatsächlich hinten, aber da sind nirgendwo Pins auf dem Board, das Audiokabel hat auch diesen Stecker wie oben "skizziert".
Wenn ich den Audiostecker nun einfach auf einen USB-Slot stecke, kann da was schlimmes passieren oder ist das Schlimmste, was passieren kann, dass der Headsetanschluss dann immer noch nicht geht? Wie gesagt, er würde auf jeden fall draufpassen. :/
Ich werd nachher aber definitiv erstmal F-USB 1 und F-USB2 mit dem Front-USB-Anschlüssen und dem Kartenleseslot "bestücken"
Bitte warten ..
Mitglied: yarimar
14.01.2010 um 00:37 Uhr
Hi,

generell ist der Card-Reader und das Front USB an den "F-USB" am Motherboard anzuschließen. Die gehen wie richtig beschrieben nur in eine Richtung drauf.

Ähnlich ist es mit dem Audio. Dort ist jedoch normalerweise ein anderer PIN ausgespart (frei).

Das Front Audio wird nicht funktionieren auf den F-USB "header". Stecke es am besten auf den F-Audio.

Gruß
Yari
Bitte warten ..
Mitglied: Varanu
14.01.2010 um 01:29 Uhr
Hmm, dann werd ich nochmal genaustens gucken, ob der F-Audio nicht von der Grafikkarte (8800GT) verdeckt wird, die ist ja doch recht groß.
Bitte warten ..
Mitglied: Varanu
14.01.2010 um 10:19 Uhr
Also den USB-Slot kann ich nun vorne nutzen, Kartenlesegerät und Front-Audio funktionieren nicht. Beim F-Audio steckt schon ein Stecker drin aber dennoch tut sich da nichts. Das dickere schwarze Kabel, was ich für das Audiokabel halte, zeigt auch keinerlei Einfluss auf nem USB-Slot oder dem Speaker-Slot. Schade eigentlich :/.

Naja dann muss ich doch hinten immer umstöpseln, wenn ich mal über Headset hören möchte.

Nochmals vielen vielen Dank für die schnelle Hilfe .
Bitte warten ..
Mitglied: yarimar
15.01.2010 um 00:00 Uhr
Hi,

genau.

Das Audio Kabel dürfte keinen Einfluss auf F-USB haben.

Wie ich meine, sollte es eben auf dem F-Audio angeschlossen werden.

Was ist das für ein Kabel, was schon den F-Audio belegt?

Hast Du vielleicht eine zusätzliche (Steck-) Soundkarte? (PCI oder PCIe)

Mit freundlichen Grüßen
Yari
Bitte warten ..
Mitglied: Varanu
15.01.2010 um 01:03 Uhr
Nein die Karte ist ne Onboardkarte von Realtek. Auf dem F-Audio ist ein Stecker der da genau draufpasst und auch aus dem Frontpanel zu kommen scheint. Jedoch kann ich kein Frontaudio aktivieren, auch nicht über das Bios.

Den Stecker, den ich für den Audiostecker hielt, ist wie gesagt, wie ein Usb-Stecker aufgebaut (2 reihen pins und oben links bzw. rechts fehlt ein "Loch").

Ich glaube langsam eher an ein Softwareproblem. Vielleicht bring ich die Kiste auch einfach mal zu nem Fachhändler, der ma kurz nen Auge drauf wirft und vielleicht erkennt, woran es liegt.
Mir selbst fällt nichts mehr ein.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...