Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gleichzeitiges nutzen der 2 router im Netz mit einem Rechner

Frage Netzwerke Router & Routing

Mitglied: meikel1970

meikel1970 (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 05.06.2008, 3565 Aufrufe, 2 Kommentare

Es befinden sich 2 Router im Netzwerk.
Router A verbindet uns mit einem Netzwerk eines Herstellers. Er ist bei allen Clients als Standardgateway hinterlegt, damit die Emulationen
auf den Clients zur Verbindung der Programme des Herstellers funktionieren.

Router B verbindet zum Internet. Der Server geht über diesen Weg, um die EMails abzuholen (Exchange). Auf dem Server laufen keine
Emulationen.

Um nun von außen auf einen Client zu schalten (Remote / VNC o.ä.) wäre es doch nötig, den Router B als Standardgateway zu definieren; dann laufen allerdings die Emulationen nicht, da sie keine Verbindung zum Hersteller-Netzwerk haben.

Übersehe ich evtl. Möglichkeiten ?
Mitglied: aqui
26.02.2008 um 15:29 Uhr
Ja, du übersiehst die einfache Lösung des Problems...

Eine default Route eingetragen auf dem Herstellerrouter löst das Problem auf Schlag !

ip route 0.0.0.0 0.0.0.0 <IP_LAN_Adresse_Internetrouter>

Oder die Route konfiguriert im GUI des Herstellerrouters und schon ist das Problem gefixt !

Auch deine Aussage das es andersrum nicht klappt ist schlicht falsch, weil du wahrschenlich auch da die statische Route auf das Herstellernetz im Internetrouter vergessen hast ?!! Klar das es dann nicht klappt.

Gesetzt den Fall alle PCs haben den Internet Router als default Gateway, dann gehört eine statische Route zum Hersteller Zielnetz hier hin, analog wie oben beschrieben. Alle Packete zum Hersteller Zielnetz werden dann zum Herstellerrouter geroutet:

ip route <Netz_Hersteller> <Maske_Herstellernetz> <IP_LAN_Adresse_Hertsellerrouter>

Oder eben auch hier im GUI die Route eintragen je nachdem wo und wie der Router statische Routen haben will....
Bitte warten ..
Mitglied: meikel1970
05.06.2008 um 21:07 Uhr
Hallo aqui,

vielen Dank für Deine Antwort.
Ich habe diese Sache immer wieder zurückgestellt, aber nun wollte ich daran gehen.

Auf das GUI des Hersteller-Routers komme ich nicht per Browser. Auch beim Anpingen des Routers erhalte ich keine Antwort.

Ist Deine erste Befehlszeile
ip route 0.0.0.0 0.0.0.0 <IP_LAN_Adresse_Internetrouter>
dann die Lösung ?
Ich verstehe allerdings den Befehl und dessen Aufbau nicht.
1.) In der cmd.exe Kommandozeile eingegeben ist der Befehl unbekannt (WinXP).
2.) Die beiden IP-Adressen 0.0.0.0 und 0.0.0.0 sind mir nicht klar.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VPN über nachgelagerten DDWRT Router mit Client im selben Netz (4)

Frage von kuckucksuhr zum Thema Router & Routing ...

Router & Routing
LTE Router von Vodafone Verbindung ins interne andere Netz (7)

Frage von WinLiCLI zum Thema Router & Routing ...

Router & Routing
gelöst WIN 10 als LAN Router nutzen (4)

Frage von bluelaser zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...