Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gleichzeitiges nutzen der 2 router im Netz mit einem Rechner

Frage Netzwerke Router & Routing

Mitglied: meikel1970

meikel1970 (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 05.06.2008, 3552 Aufrufe, 2 Kommentare

Es befinden sich 2 Router im Netzwerk.
Router A verbindet uns mit einem Netzwerk eines Herstellers. Er ist bei allen Clients als Standardgateway hinterlegt, damit die Emulationen
auf den Clients zur Verbindung der Programme des Herstellers funktionieren.

Router B verbindet zum Internet. Der Server geht über diesen Weg, um die EMails abzuholen (Exchange). Auf dem Server laufen keine
Emulationen.

Um nun von außen auf einen Client zu schalten (Remote / VNC o.ä.) wäre es doch nötig, den Router B als Standardgateway zu definieren; dann laufen allerdings die Emulationen nicht, da sie keine Verbindung zum Hersteller-Netzwerk haben.

Übersehe ich evtl. Möglichkeiten ?
Mitglied: aqui
26.02.2008 um 15:29 Uhr
Ja, du übersiehst die einfache Lösung des Problems...

Eine default Route eingetragen auf dem Herstellerrouter löst das Problem auf Schlag !

ip route 0.0.0.0 0.0.0.0 <IP_LAN_Adresse_Internetrouter>

Oder die Route konfiguriert im GUI des Herstellerrouters und schon ist das Problem gefixt !

Auch deine Aussage das es andersrum nicht klappt ist schlicht falsch, weil du wahrschenlich auch da die statische Route auf das Herstellernetz im Internetrouter vergessen hast ?!! Klar das es dann nicht klappt.

Gesetzt den Fall alle PCs haben den Internet Router als default Gateway, dann gehört eine statische Route zum Hersteller Zielnetz hier hin, analog wie oben beschrieben. Alle Packete zum Hersteller Zielnetz werden dann zum Herstellerrouter geroutet:

ip route <Netz_Hersteller> <Maske_Herstellernetz> <IP_LAN_Adresse_Hertsellerrouter>

Oder eben auch hier im GUI die Route eintragen je nachdem wo und wie der Router statische Routen haben will....
Bitte warten ..
Mitglied: meikel1970
05.06.2008 um 21:07 Uhr
Hallo aqui,

vielen Dank für Deine Antwort.
Ich habe diese Sache immer wieder zurückgestellt, aber nun wollte ich daran gehen.

Auf das GUI des Hersteller-Routers komme ich nicht per Browser. Auch beim Anpingen des Routers erhalte ich keine Antwort.

Ist Deine erste Befehlszeile
ip route 0.0.0.0 0.0.0.0 <IP_LAN_Adresse_Internetrouter>
dann die Lösung ?
Ich verstehe allerdings den Befehl und dessen Aufbau nicht.
1.) In der cmd.exe Kommandozeile eingegeben ist der Befehl unbekannt (WinXP).
2.) Die beiden IP-Adressen 0.0.0.0 und 0.0.0.0 sind mir nicht klar.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst WIN 10 als LAN Router nutzen (4)

Frage von bluelaser zum Thema Router & Routing ...

Router & Routing
gelöst Routing und RAS VPN in einem anderen Netz nutzen (3)

Frage von zeroblue2005 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Gäste WLAN vom eigenen Netz trennen mit einem eigenen Port am Router? (9)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Proxmox Netzwerk: LAN Netz ohne Router (2)

Frage von sebastian2608 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...