Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Glib glaube ich installiert :-(

Frage Linux

Mitglied: lodl

lodl (Level 1) - Jetzt verbinden

26.09.2005, aktualisiert 30.09.2005, 3977 Aufrufe, 2 Kommentare

Hallo ein freund von mir hat mir einen Rootserver neu aufgesetzt sprich ich lasse darauf einen Counterstrike server laufen.
(Leider hat er nur ein Image drauf installiert und ich bin da nicht so der fachmann was debian angeht...)

So jetzt habe ich das Problem das wenn ich befehle wie screen, unrar oder so eingebe er diese nicht kennt... ich schätze mal das heisst das glib noch nicht richtig installiert ist oder?

ww24cs:~# cat /proc/version
Linux version 2.6.8-2-686 (horms@tabatha.lab.ultramonkey.org) (gcc version 3.3.5 (Debian 1:3.3.5-12)) #1 Thu May 19 17:53:30 JST 2005


Vielleicht kann mir einer helfen.

Vielen Dank schon mal.
Mitglied: lodl
26.09.2005 um 22:43 Uhr
Oder vielleicht kann mir einer sagen wie man GLIB am leichtesten installiert...glaube mal das ist der fehler warum er diese befehle nicht kennt.

Danke
Bitte warten ..
Mitglied: MerCyChilled
30.09.2005 um 09:03 Uhr
http://www.gtk.org/

GTK+ und GLIB... ich hab zwar keine ahnung was das mit "screen" und "unrar" zu tun hat aber na gut...
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Update
WMF 5.0 via WSUS wird nicht installiert (5)

Frage von mexx zum Thema Windows Update ...

Grafikkarten & Monitore
gelöst AMD Treibersoftware kann nicht installiert werden (9)

Frage von geheimagent zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...