Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google Chrome - Access Denied

Frage Internet

Mitglied: Grave111

Grave111 (Level 1) - Jetzt verbinden

06.05.2014, aktualisiert 19:18 Uhr, 2363 Aufrufe, 4 Kommentare

Hallo zusammen,


ich hätte mal eine Frage bezüglich dem Chrome Browser.

Ich möchte auf ein WebIf eines Gerätes bei mir zuhause per DYN DNS zugreifen, dabei bekomme ich immer die Meldung im Chrome Browser "Access Denied".
Die Meldung bekomme jedoch nur im Chrome Browser im IE9 funktioniert dies jedoch Problemlos.

Fehlerbild:
f0b808cc82935a6ff36c789504d5edb5 - Klicke auf das Bild, um es zu vergrößern

Ich gehe mal davon auf das es sich hierbei nur um eine Einstellung des Browsers geht.

Kann mir hier jemand einen Tipp geben um welche Einstellung es sich handelt?

Zur Info,
Nachdem ich die URL im Browser aufgerufen habe sollte eine Credentials-Abfrage mit USER und PASSWORD folgen. Die ich nur im IE angezeigt bekomme.


Vielen dank und schönen Abend noch,
Grave111
Mitglied: colinardo
06.05.2014, aktualisiert um 19:41 Uhr
Hallo Grave111,
das kann viele Ursachen haben. Als erstes würde ich beim Hersteller des Gerätes checken ob irgendwelche Inkompatibilitäten mit bestimmten Browsern bestehen. Ohne weitere Info um was für ein Interface oder Gerät es sich handelt, können wir nur raten. Eventuell eine nicht aktivierte Authentifikations-Methode in den Chrome-Sicherheitseinstellungen, so dass deshalb direkt auf die "Access Denied" Seite geleitet wird. Des weiteren könnte ein ActiveX Control auf der Seite vorhanden sein was nur im IE funktioniert. Dann können es auch noch gecachte Credentials sein die Chrome für diese URL in seinem Cache hat (mal im Inkognito-Modus die Seite aufrufen)

Grüße Uwe
Bitte warten ..
Mitglied: Grave111
06.05.2014 um 19:41 Uhr
Hallo colinardo,

Vielen dank für die schnelle Antwort.

Es handelt sich um das Open Source Web Interface "OpenWebif" das überwiegend auf Linux Receiver zu finden ist.

Hierbei handelt es sich um eine VU+ Duo2 Box.

Hilft dies evtl weiter?

Danke und Gruß,
Bitte warten ..
Mitglied: colinardo
06.05.2014, aktualisiert um 20:15 Uhr
Hast du den Fehler mit Chrome auf einem anderen Rechner oder in einem neuen Userprofil auch ? Dann würde ich auf eine inkompatibilität des Webinterfaces im Receiver tippen.

Auch den Browsercache löschen und mal den Inkognito-Modus benutzen.

Ansonsten gibts auch noch das IE-Tab Plugin für Chrome:
https://chrome.google.com/extensions/detail/hehijbfgiekmjfkfjpbkbammjbde ...
Bitte warten ..
Mitglied: Grave111
06.05.2014 um 20:28 Uhr
Ich habe es an 2 weitere Computer im Chrome getestet und das seltsame ist eben bei dem einen geht bei dem einen wieder nicht, daher dachte ich mir es muss wohl doch an den Chrome Einstellungen liegen.

Löschen des Browsercache sowie im Inkognito-Modus führte zu keinem Erfolg.

Doch im IE-TAB Plugin für Chrome funktionierte es, hier wurde mir wieder die Credentials-Abfrage angezeigt. Doch dabei habe ich das gleiche Problem wie im IE selbst das er mit der Formatierung / Darstellung des Webif nicht ganz klar kommt.

So muss wohl oder über dann evtl doch noch ein weitere Browser her um dies Fehlerfrei anzeigen zu können.

Trotzdem vielen Dank für die Hilfe ;)

Falls ich es doch noch raus finden sollte an was es lag werde ich es hier Posten ;)

Grüße,
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Webbrowser
gelöst Google Chrome - Texte übereinander (7)

Frage von AveiroCR7 zum Thema Webbrowser ...

Webbrowser
gelöst Google Chrome - tel: links öffnen mit (5)

Frage von MegaGiga zum Thema Webbrowser ...

Windows 10
Logon.bat - Access Denied (5)

Frage von HansWurstAugust zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...