Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google Chrome - Access Denied

Frage Internet

Mitglied: Grave111

Grave111 (Level 1) - Jetzt verbinden

06.05.2014, aktualisiert 19:18 Uhr, 2417 Aufrufe, 4 Kommentare

Hallo zusammen,


ich hätte mal eine Frage bezüglich dem Chrome Browser.

Ich möchte auf ein WebIf eines Gerätes bei mir zuhause per DYN DNS zugreifen, dabei bekomme ich immer die Meldung im Chrome Browser "Access Denied".
Die Meldung bekomme jedoch nur im Chrome Browser im IE9 funktioniert dies jedoch Problemlos.

Fehlerbild:
f0b808cc82935a6ff36c789504d5edb5 - Klicke auf das Bild, um es zu vergrößern

Ich gehe mal davon auf das es sich hierbei nur um eine Einstellung des Browsers geht.

Kann mir hier jemand einen Tipp geben um welche Einstellung es sich handelt?

Zur Info,
Nachdem ich die URL im Browser aufgerufen habe sollte eine Credentials-Abfrage mit USER und PASSWORD folgen. Die ich nur im IE angezeigt bekomme.


Vielen dank und schönen Abend noch,
Grave111
Mitglied: colinardo
06.05.2014, aktualisiert um 19:41 Uhr
Hallo Grave111,
das kann viele Ursachen haben. Als erstes würde ich beim Hersteller des Gerätes checken ob irgendwelche Inkompatibilitäten mit bestimmten Browsern bestehen. Ohne weitere Info um was für ein Interface oder Gerät es sich handelt, können wir nur raten. Eventuell eine nicht aktivierte Authentifikations-Methode in den Chrome-Sicherheitseinstellungen, so dass deshalb direkt auf die "Access Denied" Seite geleitet wird. Des weiteren könnte ein ActiveX Control auf der Seite vorhanden sein was nur im IE funktioniert. Dann können es auch noch gecachte Credentials sein die Chrome für diese URL in seinem Cache hat (mal im Inkognito-Modus die Seite aufrufen)

Grüße Uwe
Bitte warten ..
Mitglied: Grave111
06.05.2014 um 19:41 Uhr
Hallo colinardo,

Vielen dank für die schnelle Antwort.

Es handelt sich um das Open Source Web Interface "OpenWebif" das überwiegend auf Linux Receiver zu finden ist.

Hierbei handelt es sich um eine VU+ Duo2 Box.

Hilft dies evtl weiter?

Danke und Gruß,
Bitte warten ..
Mitglied: colinardo
06.05.2014, aktualisiert um 20:15 Uhr
Hast du den Fehler mit Chrome auf einem anderen Rechner oder in einem neuen Userprofil auch ? Dann würde ich auf eine inkompatibilität des Webinterfaces im Receiver tippen.

Auch den Browsercache löschen und mal den Inkognito-Modus benutzen.

Ansonsten gibts auch noch das IE-Tab Plugin für Chrome:
https://chrome.google.com/extensions/detail/hehijbfgiekmjfkfjpbkbammjbde ...
Bitte warten ..
Mitglied: Grave111
06.05.2014 um 20:28 Uhr
Ich habe es an 2 weitere Computer im Chrome getestet und das seltsame ist eben bei dem einen geht bei dem einen wieder nicht, daher dachte ich mir es muss wohl doch an den Chrome Einstellungen liegen.

Löschen des Browsercache sowie im Inkognito-Modus führte zu keinem Erfolg.

Doch im IE-TAB Plugin für Chrome funktionierte es, hier wurde mir wieder die Credentials-Abfrage angezeigt. Doch dabei habe ich das gleiche Problem wie im IE selbst das er mit der Formatierung / Darstellung des Webif nicht ganz klar kommt.

So muss wohl oder über dann evtl doch noch ein weitere Browser her um dies Fehlerfrei anzeigen zu können.

Trotzdem vielen Dank für die Hilfe ;)

Falls ich es doch noch raus finden sollte an was es lag werde ich es hier Posten ;)

Grüße,
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Google Chrome lädt Google Dienste nicht
Frage von r3volutionxxxWebbrowser3 Kommentare

Hallo Ich habe ein kleines Problem Zuhause benutze ich Google Chrome, wobei die Google Dienste nicht richtig funktionieren. OS: ...

Webbrowser
Google Chrome - Texte übereinander
gelöst Frage von AveiroCR7Webbrowser7 Kommentare

Guten Abend alle zusammen, bei mir werden die Texte bei Google Chrome übereinander angezeigt, sowas macht echt keine Freude ...

Linux
Google Chrome startet nicht
gelöst Frage von Thomas91Linux12 Kommentare

Hallo Community, ich möchte auf einem pi google chrome nach dem booten automatisch starten, leider öffnet sich bei mir ...

Webbrowser
Google Chrome geht nicht mehr
gelöst Frage von Boje1288Webbrowser13 Kommentare

Hallo, Zusammen! Ich habe bei Google Chrome folgendes Problem: Immer wenn ich das Programm starte, stürzt es sofort wieder ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...