Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google Chrome in Domain mit Forefront hängt immer wieder

Frage Internet Webbrowser

Mitglied: DaMatt

DaMatt (Level 1) - Jetzt verbinden

22.11.2012 um 08:45 Uhr, 2282 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe mit der Einführung von Forefront TMG 2010 auch den Browser Google Chorme per MSI und GPO in meinem XP SP3 Domäne verteilt. Bereits seit der 19er Version von Chrome habe ich immer wieder das Problem, daß nach einiger Zeit Surfen insbesonders mit Tab-Benutzung keine Seiten mehr geladen werden. Es heisst dann im aktuellen und in den zu ladenen Taps "Anfrage wird gesendet..."

Dieser Zustand hält dann 30sek bis zu 90sek an, danach werden ohne Zutun auf einmal alle Seiten geladen. Ich hatte zuerst eine Fehlerhafte Internetverbindung im Auge, aber wenn ich die selbe Seite im IE aufrufe ladet diese sofort. Ich habe mit und ohne GPO's probiert, jegliche Proxy-Einstellung und dazu MSI und Offline Installations-Variante ausprobiert, Cache gelöscht, uvm. In keiner Kombination bekomme ich dieses Phänomen in den Griff. Mir kommt es so vor, als ob Chrome in dieser Zeit Probleme hat, Adressen per DNS aufzulösen und daß hier irgendein Interner Speicher vollläuft und nach Ablauf der "Wartefrist" er diesen Speicher löscht bzw. neu aufbaut und dadurch die Sache wieder funktioniert. Wenn ich Chrome schließe und sofort neu öffne dann lässt sich die Seite, die vorher nicht geladen wurde sofort laden?!?

Ich bin total ratlos, finde auch sonst keine Tips im Internet. Da zum selben Zeitpunkt Forefront TMG 2010 eingeführt wurde, kann ich nicht sagen, ob eventuell hier der Fehler liegen kann.

Ich bin für jegliche Tips dankbar!
Mitglied: win-dozer
22.11.2012 um 09:35 Uhr
Hallo DaMatt,

ich habe das selbe Problem sowohl auf Notebook als auch auf dem Desktop. Das Problem ist auf den Laptop eines Bekannten nicht, von daher hatte ich die Befürchtung es könnte an einer Software liegen.

Ich nutze auf beiden Geräten den MS Security Essentials - praktisch das private Pendant vom "Forefront TMG 2010".

Ich werd mich dann auch mal auf die Lösungssuche machen... schon mal gut einen Ansatz zu haben!

Grüße

win-dozer
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Google Chrome lädt Google Dienste nicht
Frage von r3volutionxxxWebbrowser3 Kommentare

Hallo Ich habe ein kleines Problem Zuhause benutze ich Google Chrome, wobei die Google Dienste nicht richtig funktionieren. OS: ...

Internet
Google Chrome - Access Denied
Frage von Grave111Internet4 Kommentare

Hallo zusammen, ich hätte mal eine Frage bezüglich dem Chrome Browser. Ich möchte auf ein WebIf eines Gerätes bei ...

Webbrowser
Google Chrome - Texte übereinander
gelöst Frage von AveiroCR7Webbrowser7 Kommentare

Guten Abend alle zusammen, bei mir werden die Texte bei Google Chrome übereinander angezeigt, sowas macht echt keine Freude ...

Linux
Google Chrome startet nicht
gelöst Frage von Thomas91Linux12 Kommentare

Hallo Community, ich möchte auf einem pi google chrome nach dem booten automatisch starten, leider öffnet sich bei mir ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 13 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 17 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...