Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Google Earth startet nicht

Frage Microsoft

Mitglied: bitshop

bitshop (Level 1) - Jetzt verbinden

02.05.2013 um 12:36 Uhr, 3999 Aufrufe, 5 Kommentare

Hallo allerseits,

vielleicht kann mir hier jemand helfen.

Bei einem Freund meines Vaters lief bis vor Kurzem GooleEarth (unter XP SP3, Grafikkarte SiS661FX_760_741_M661FX_M760_M741) ohne Probleme.
Vor Kurzem dann startete das Programm einfach nicht mehr. Also wurde es deinstalliert und in der aktuellen Version neu installiert - leider ohne Erfolg.

Inzwischen wurde das Programm erneut deinstalliert, die Verzeichnisse unter "C:\Programme" und "c:\dokumente und einstellungen\benutzername%\anwendungsdaten\Google\GoogleEarth" entfernt, das System mit CCleaner bereinigt etc. Danach das Programm wieder neu isntalliert - leider kommt sofort nach dem starten per Doppelklick die Meldung "Das Programm hat ein Problem festgestellt ..." und man kann nur einen Fehlerbericht an Microsoft senden (was aber wohl nix bringt ).

Kennt jemand dieses Problem und kann mir helfen?

Danke für Eure Mühe.

Gruss

Andy
Mitglied: colinardo
02.05.2013 um 13:05 Uhr
Hallo Andy,
schon versucht Google Earth im OpenGL oder DirectX Modus zu starten ?
wurden zwischenzeitlich andere Grafiktreiber installiert ?
DirectX neu installiert ?
Grüße Uwe
Bitte warten ..
Mitglied: Ravers
02.05.2013 um 16:02 Uhr
Hi,

immer wieder gerne genommen: Wiederherstellungspunkt!

Wenn er etwas nach MS senden will kann man sich den Fehlertext anschauen, vielleicht postest du den mal.

greetz
ravers
Bitte warten ..
Mitglied: bitshop
03.05.2013 um 11:28 Uhr
Hallo Uwe,

ja, habe bereits versucht im OpenGL- oder DirectX-Mode zu starten. Leider mit demselben Fehler. DirectX neu installieren werde ich bei der nächsten Gelegenheit noch ausprobieren.

Gruß

Andy
Bitte warten ..
Mitglied: bitshop
03.05.2013 um 11:30 Uhr
Hallo ravers,

das mit der Wiederherstellung ist ein guter TIP. Hatte ich noch nicht dran gedacht.

Den Fehlertext kann ich gerne auch mal posten.

Melde mich wieder.

Gruß

Andy
Bitte warten ..
Mitglied: bitshop
22.05.2013 um 10:34 Uhr
Hallo,

entschuldigt dass ich mich erst jetzt wieder melde aber ich bekomme keine Rückmeldung auf meine Anfragen. Daher werde ich diesen Post jetzt als gelöst markieren

Gruss

Andy
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Grafik
Google Earth Pro - Problem

Frage von IP-PUPPI zum Thema Grafik ...

Windows Systemdateien
Google veröffentlicht erneut Windows-Zeroday-Lücke (1)

Link von kaiand1 zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...