Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google-Problem

Frage Linux Linux Netzwerk

Mitglied: qualidat

qualidat (Level 1) - Jetzt verbinden

24.07.2012, aktualisiert 01:33 Uhr, 4436 Aufrufe, 7 Kommentare

"Sorry ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now."

In einer kleinen Firma läuft ein Terminalserver unter Windows 2008 R2. Seit eingen Tagen kommt beim Aufruf von Google in allen Terminalsessions und auch auf den beiden im Netz befindlichen iMacs die oben genannte Meldung.
Ich habe bestimmt schon 5 oder 6 verschiedene Viren- und Malwarescanner laufen lassen - ohne Befund.

Auch die Software "TCP-View" zeigt keinerlei verdächtige Aktivitäten - dabei sollte doch deutlich sichtbar sein, welches Programm bzw. Prozess Google so attackiert, dass es diese Meldung sendet - was kann ich tun?

Kurzfristig sah es so aus, als ob ein Router-Neustart und das Verbieten der Cookies google.de bzw. google.com im Firefox Abhilfe schafft. War aber nur von kurzer Dauer

Danke für Tips.

Nachtrag: HijackThis hat auch nichts Kritisches gefunden.
Mitglied: maretz
24.07.2012 um 05:45 Uhr
Habt ihr nen proxy und hast du den mal angesehen?
Bitte warten ..
Mitglied: d4shoerncheN
24.07.2012 um 08:25 Uhr
Hallo,

kannst du google.de via PING vom TSE erreichen?

Gruß
Bitte warten ..
Mitglied: catachan
24.07.2012 um 09:31 Uhr
Hi

als letzte Konsequenz könntest du den Traffic mal mit Wireshark monitoren. Vielleicht erkennst du da was dran.

LG
Bitte warten ..
Mitglied: qualidat
24.07.2012 um 09:38 Uhr
Wir haben keinen Proxy. Auch hat kein Mitarbeiter ein Youtube/Gema-Addon geladen. Es gibt einen Systemprozess (PID 0), der sich mit bk-in-f.xx.1e100.net (Google) verbinden will - das habe ich mit TCP-View herausgefunden. Aber nicht, wer oder was das genau ist.

Als Erste Hilfe hat gewirkt, dass ich die Google-Server (XX=90 ... 120) ins Hosts-File geschrieben habe und eine passende Blockregel (IP-Bereich) in die Firewall des Routers. Aber die Verbindungsversuche bleiben und ichhätte gerne die Ursache gefunden ...

"Malwarebytes" war ebenfalls ohne Ergebnis durch.
Bitte warten ..
Mitglied: catachan
24.07.2012 um 09:45 Uhr
Hi

das mit dem Sperren ist hoffentlich nur eine kurzfristige Lösung. Hast du vielleicht die Google Suche, Chrome oder ähnliche Google Software installiert ?

LG
Bitte warten ..
Mitglied: qualidat
24.07.2012, aktualisiert um 10:01 Uhr
das mit dem Sperren ist hoffentlich nur eine kurzfristige Lösung. Hast du vielleicht die Google Suche, Chrome oder
ähnliche Google Software installiert ?


Ich will ja die Ursache finden, ist nur ein erstes Behandeln der Symptome. Alle Mitarbeiter sind als Standarduser unterwegs und dürfen eigentlich Nix installieren. Gesehen hab eich deratige Programme nicht, offiziell gibts nur Firefox mit Adblock Plus. Auf einer Session habe ich einen Yahoo-Toolbar als Addon vorgefunden und prompt eliminiert, aber die Verbindungsversuche gibt es lt. TCP-View bis jetzt immernoch ...

Etwa zeitglich mit dem ersten Auftreten des Problemes habe ich das Backup-Programm "Duplicati" installiert. Aber direkt von der Herstellerseite und eigenlich traue ich dem vielfach gelobten Tool solche Sachen nicht zu ... oder?
Bitte warten ..
Mitglied: kristov
24.07.2012 um 10:35 Uhr
Hallo,

vielleicht kann Dir Google search doesn't work with Firefox oder Fix Google Search We’re Sorry Error Pages weiterhelfen.

kristov
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Erkennung und -Abwehr
Mehr als 1 Million Google Accounts von Malware Gooligan gekapert

Link von Frank zum Thema Erkennung und -Abwehr ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...