Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google ist ständige Startseite, kann aber nicht verändert werden.

Frage Internet Webbrowser

Mitglied: Integra

Integra (Level 1) - Jetzt verbinden

28.04.2014 um 08:39 Uhr, 3982 Aufrufe, 4 Kommentare

Hallo zusammen.

Ich habe ein Problem mit meinem Windows 7 Rechner und IE11. Firefox ist leider keine Option, da mit diversen Webapplikationen gearbeitet wird, die unter Firefox nicht laufen.

Seit einiger Zeit, kann ich die Startseite nicht mehr ändern, sobald ich in den Einstellungen eine Webseite angebe, erscheint wieder Google als Startseite, sobald der Browser neugestartet wurde.
Ich habe auch schon die Regestry angepasst, jedoch ohne erfolg. Zudem machte ich eine Hijack Auswertung, diese zeigte aber auch keine wirklichen Ergebnise, ist irgendwie auch logisch, den wenns Malware wäre, würde ganz bestimmt nicht www.google.ch als Startseite erscheinen.

Ich wäre über ein paar zusätzliche Ideen, sehr froh.

Gruss!
Mitglied: colinardo
28.04.2014, aktualisiert um 10:48 Uhr
Moin,
sind irgendwelche Google-Tools installiert die die Startseite überwachen und immer wieder zurücksetzen ?
Überprüfe dies als erstes unter Programmme und Funktionen in der Systemsteuerung.

Grüße Uwe
Bitte warten ..
Mitglied: Integra
28.04.2014 um 13:31 Uhr
Hallo Uwe.

Danke für deine Rückmeldung.
Weder eine Toolbar, noch sonst irgendein auffäliges Add-On. Es ist einfach so, dass sobald die Startseite angepasst wird, sofort wieder Google eingetragen wird. "Extras - Internet Optionen - Startseite". Ist einfach komisch das IE diese Einstellung sosfort selber wieder anpasst, kann es mir überhaupt nicht erklären.

Sonst noch irgendeine Idee?

Gruss!
Bitte warten ..
Mitglied: colinardo
28.04.2014, aktualisiert um 13:46 Uhr
Ist der Rechner Mitglied einer AD-Domäne ? Dann wären Group-Policies etc. noch eine Möglichkeit die die Startseite erzwingen. Internet-Explorer Einstellungen zurücksetzen schon probiert ?
Es ist einfach so, dass sobald die Startseite angepasst wird, sofort wieder Google eingetragen wird
Schon die laufenden Prozesse und den Autostart auf Auffälligkeiten kontrolliert ?
Bitte warten ..
Mitglied: Integra
28.04.2014 um 15:15 Uhr
Der PC ist zwar in einer Domäne, jedoch sind keine GPOs definiert, jedenfalls sind mir keine bekannt.
Werde mal den DC nach aktiven GPOs untersuchen, denke aber nicht das ich fündig werde.

Auch im Autostart weist nichts auf einen Fehler hin. Habe auch schon auf Version 10 gedowngradet, brachte den gleichen Fehler.

Also langsam wird mir die Sache immer suspekter.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange: Mail abfangen und verändert umleiten (2)

Frage von Koschie zum Thema Exchange Server ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Webbrowser
Firefox - Seitenquelltext anzeigen führt zur Startseite (1)

Frage von imebro zum Thema Webbrowser ...

SEO
Falscher Website Titel bei Google (4)

Frage von Yanmai zum Thema SEO ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...