Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

google Startseite nicht mehr aufrufbar

Frage Internet Webbrowser

Mitglied: LonelyAdmin

LonelyAdmin (Level 1) - Jetzt verbinden

05.01.2006, aktualisiert 23.01.2007, 12649 Aufrufe, 7 Kommentare

automatische Weiterleitung!!??

Ich habe das Problem, dass ich bei der Eingabe von www.google.de automatisch zu einer Loginseite von www.hobot.ru weitergeleitet werde - aber nur bei google.de und google.com. Bei google.at (z.B) geht alles fehlerfrei. Habe den Chache und Cookies entfernt, auf Viren und Spyware getestet, in der Registry alles evtl. damit zusammenhängende (z.B. auch ZonesMap) gelöscht - ohne Erfolg. Das Problem ist rechnerabhängig, d.h. auf einem rechner geschieht dies egal wer sich anmeldet und egal mit welchem Browser( IE, Netscape, Opera,Firefox). Meldet sich gleicher User auf einem anderen Rechner an, tritt die Macke nicht auf und google.de ist aufrufbar!
Was muss ich tun, damit diese Macke weggeht? Bisher hat auch keiner meiner Bekannten jemals so einen Fehler erlebt! Ich bin auch etwas ratlos =
Mitglied: meinereiner
05.01.2006 um 23:28 Uhr
Schau mal in die Datei "hosts" im Ordner C:\WINDOWS\system32\drivers\etc . Vielleicht sind da ja ein paar Einträge drin, die die Seite umleiten.
Bitte warten ..
Mitglied: LonelyAdmin
06.01.2006 um 00:10 Uhr
Hab ich auch schon nachgesehen gehabt und geleert.
Bitte warten ..
Mitglied: JT
06.01.2006 um 00:17 Uhr
Schon mal Adaware getestet? Hat bei mir auch immer noch was gefunden.

MfG
JT
Bitte warten ..
Mitglied: meinereiner
06.01.2006 um 00:20 Uhr
wenn du "nslookup www.google.de" eingibst, kommen dann die richtigen IPs von Google. Vergleichs mal mit einem anderen Rechner.

Wenn du "ipconfig /displaydns" eingibst. Kommt da ein Eintrag wo www.google.de auftaucht?
Bitte warten ..
Mitglied: LonelyAdmin
06.01.2006 um 00:26 Uhr
Danke an meinereiner - das war das Problem! Ich hatte nur die hosts-datei im windowsverzeichnis\system32 geleert (was macht die eigentlich dort? naja...), die Datei im Verzeichnis etc aber nicht - dort standen die faschen IP drin, die meine google-Seite gemapt haben!
danke - nun ist die Macke weg!!!
Bitte warten ..
Mitglied: meinereiner
06.01.2006 um 00:42 Uhr
windowsverzeichnis\system32 geleert (was
macht die eigentlich dort? naja...), die

Hab mal eben nachgeschaut. Bei mir (XP Prof) liegt in system32 keine Datei "hosts". Kannst du wahrscheinlich löschen.

ansonsten: fein wenns wieder klappt
Bitte warten ..
Mitglied: cykes
23.01.2007 um 14:56 Uhr
sorry, falscher Thread
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
gelöst Jobs von der Startseite ausblendbar gestalten (12)

Frage von certifiedit.net zum Thema Administrator.de Feedback ...

Webbrowser
Firefox - Seitenquelltext anzeigen führt zur Startseite (1)

Frage von imebro zum Thema Webbrowser ...

Webbrowser
gelöst Startseite für Microsoft Edge in Netzwerk festlegen (9)

Frage von Stutzi zum Thema Webbrowser ...

Windows 7
gelöst Sonderbares Problem! Ordner wird über Suche gefunden aber nicht aufrufbar (3)

Frage von Mario63 zum Thema Windows 7 ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...