Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Googlemaps funktioniert nur temporär - Problem mit domain Weiterleitung

Frage Internet

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

26.03.2009, aktualisiert 15:00 Uhr, 3231 Aufrufe, 1 Kommentar

Hallo,

Typo3 liegt auf einem Mittwald account. Die Domains liegen woanders. Innerhalb Typo3 liegen verschiedene domains. Domain records sind auf den entsprechenden Ordnern angelegt und funktionieren einwandfrei. Dennoch läuft googlemaps mit der wec_map nur temporär. Mal gehts. Dann kommt wieder die Nachricht, dass der generierte key nicht zur aktiven domain passt. Weiß jemand Rat?

Gruß, bolshi
Mitglied: mrtux
26.03.2009 um 18:13 Uhr
Hi !

ich hatte das Problem auch schon.

Das liegt an den Lizenzbestimmungen für das Google Maps API. Die API darf grundsätzlich nur mit genau der Domain betrieben werden für die der Key ausgestellt wurde und das wird von Google bei der Abfrage geprüft. Wenn Du Enterprise Kunde von Google bist, würde ich das Problem mit Google besprechen, die haben den Krempel schliesslich verbrochen.

Du könntest ja für die umgeleiteten Domains jeweils einen eigenen Key erstellen, wie Du den aber in Deiner CMS Installation einbindest, kann ich DIr nicht sagen, ich verwende kein Typo, belegt mir zu viel Platz auf dem Webserver. Und da wären ja auch noch die Lizenzbestimmungen, schnell hat man sich heute eine Abmahnung eingefangen, da hast Du noch nicht auf drei gezählt, bei 2 hast Du schon ein nettes Schreiben einen sehr netten Anwalts vorliegen.

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Domain Trust funktioniert mit Einschränkungen (3)

Frage von jojo0411 zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (7)

Frage von Schauer zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...