Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Googlemaps funktioniert nur temporär - Problem mit domain Weiterleitung

Frage Internet

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

26.03.2009, aktualisiert 15:00 Uhr, 3212 Aufrufe, 1 Kommentar

Hallo,

Typo3 liegt auf einem Mittwald account. Die Domains liegen woanders. Innerhalb Typo3 liegen verschiedene domains. Domain records sind auf den entsprechenden Ordnern angelegt und funktionieren einwandfrei. Dennoch läuft googlemaps mit der wec_map nur temporär. Mal gehts. Dann kommt wieder die Nachricht, dass der generierte key nicht zur aktiven domain passt. Weiß jemand Rat?

Gruß, bolshi
Mitglied: mrtux
26.03.2009 um 18:13 Uhr
Hi !

ich hatte das Problem auch schon.

Das liegt an den Lizenzbestimmungen für das Google Maps API. Die API darf grundsätzlich nur mit genau der Domain betrieben werden für die der Key ausgestellt wurde und das wird von Google bei der Abfrage geprüft. Wenn Du Enterprise Kunde von Google bist, würde ich das Problem mit Google besprechen, die haben den Krempel schliesslich verbrochen.

Du könntest ja für die umgeleiteten Domains jeweils einen eigenen Key erstellen, wie Du den aber in Deiner CMS Installation einbindest, kann ich DIr nicht sagen, ich verwende kein Typo, belegt mir zu viel Platz auf dem Webserver. Und da wären ja auch noch die Lizenzbestimmungen, schnell hat man sich heute eine Abmahnung eingefangen, da hast Du noch nicht auf drei gezählt, bei 2 hast Du schon ein nettes Schreiben einen sehr netten Anwalts vorliegen.

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Internet Domänen
Weiterleitung wenn Domain nicht erreichbar (8)

Frage von BAMA1971 zum Thema Internet Domänen ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...