Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO wird nicht übernommen

Frage Microsoft Windows Server

Mitglied: u0206084

u0206084 (Level 1) - Jetzt verbinden

14.01.2008, aktualisiert 15.01.2008, 6995 Aufrufe, 5 Kommentare

Hallo Ihr,

ich habe folgendes Problem.

W2k3 Domäne+ Terminalserverfarm (W2k)+Fatclient


GPO1

Ich muss eine GPO realisieren die den Bildschirmschoner auf 5 min mit Kennwortschutz aktiviert. Dies Passiert auf oberster ebenen (Domäne) unter der Benutzerkonfiguration ich nennen sie mal "BSS_Kennwort_aktiv". Bis hier hin alles OK.

Bildschirmschoner--> Aktiviert
Zeitlimit auf -->300 sec
Kennwortschutz--> aktiv



GPO2

Jetzt kommt die Geschäftsführung und sagt sie wolle 10 min und kein Kennwortschutz auf dem Bildschirmschoner. Also erstelle unterhalb der Domäne eine OU Geschäftsführung mache die User der Geschäftsführung hier rein. Ich erstelle eine GPO ich nenne Sie "BSS_Kenwort_deaktiviert" diese hat folgende Einstellung.

- Ich aktiviere auf der OU Geschäftsführung den Bildschirmschoner
- Setze auf das Zeitlimit auf 600 sec
- Deaktiviere den Kennwortschutz

Ergebnis:

die User der Geschäftsführung haben immer noch den Kennwortschutz akiv. Eine Prüfung über GPupdate zeigt mir das die Richtlinie nicht übernommen wird bzw. nur an normalen PC nicht aber bei Verbindungen über die Citrixfarm.



Wo kann ich hier ansetzen.

Gruß
Martin
Mitglied: geTuemII
14.01.2008 um 17:50 Uhr
Hallo Martin,

übreprüfe, ob die GPO auf die richtige OU der Geschäftsführung geht.
Unabhängig davon: Einen Bildschirmschoner ohne PW würde ich für die Geschäftsführung aus Sicherheitsgründen ablehnen oder zumindest mir schriftlich bestätigen lassen.

geTuemII
Bitte warten ..
Mitglied: u0206084
15.01.2008 um 07:36 Uhr
Hallo,

Ja die GPO ist auf der richtigen OU. Das Problem ist das bei anmeldung über einen normalen XP PC die Gruppenrichtlinie zieht . Bei Anmeldung über eine W2k citrixfarm jedoch nicht an was kann das liegen. !!!!

Gruß Martin
Bitte warten ..
Mitglied: geTuemII
15.01.2008 um 11:45 Uhr
Ich habe schon länger nichtsmehr mit Citrix zu tun gehabt, daher eine Verständisfrage. Du meldest also den Fatclient über die W2k3 Domain an. In diesem Fall reagiert der Screensaver nach GPO. Wenn du nun eine Citrix-Verbindung öffnest (Programm- oder Remotedesktop-Verbindung?), wird die GPO plötzlich nicht mehr angewendet?

Wie gesagt, es ist länger her, aber ich meine, Citrix hat eine Einstellung, die den Bildschirmschoner des Clients unterbindet.

geTuemII
Bitte warten ..
Mitglied: u0206084
15.01.2008 um 20:57 Uhr
Hallo

habe es jetzt herausgefunden es lag an einer anderen GPO die hatte den Loopbackverarbeitungsmodus(Ersetzen) gesetzt ,somit wurden die Computerrichtlinien der Terminalserver angewendet und nicht die Benutzerrichtlinien der GPO Geschäftsführung. Wenn der Loopbackverarbeitungsmodus auf nicht konfiguriert gesetzt wird funktionierts, leider umgeht man dadurch natürlich die sScherheitskonfiguration der Terminalserverfarm. Muss mir hier also was anderes überlegen um beides ohne Nachteile umzusetzen zu können.

Gruß Martin
Bitte warten ..
Mitglied: maragello
16.02.2009 um 15:07 Uhr
Hast du mal an GPO erzwingen gedacht.
Meines wissens nach, wird die erzwungene GPO die höhergestellten überschreiben.

Grüße
maragello
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Windows Server
GPO - UAC: "Als Administrator ausführen" soll Abfrage bringen (4)

Frage von MissJones zum Thema Windows Server ...

Windows Server
Fehler in Ereignisanzeige bei Mapping von Drucker per GPO (1)

Frage von insoft zum Thema Windows Server ...

Windows Netzwerk
GPO- Word Vorlagen (2)

Frage von Technology-L zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(1)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (11)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...