Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO Fehlerhaft Netzwerkpfad wurde nicht gefunden

Frage Microsoft Windows Userverwaltung

Mitglied: Chillaholic

Chillaholic (Level 1) - Jetzt verbinden

15.02.2010, aktualisiert 16:20 Uhr, 11240 Aufrufe, 4 Kommentare

Moin Moin,

habe die Verwaltung eines Win 2003 Servers übernommen und musste nun feststellen, dass die Gruppenrichtlinienobjekte sich weder öffnen noch sichern lassen.
Wenn ich auf Edit geh erhalte ich nur ein " Netzwerkpfad wurde nicht gefunden"
Einzige möglichkeit die GPOs zu sichern war das kopieren des SYSVOL Verzeichnisses.
Nach allem was ich bisher gelesen hab soll es sich entweder um ein DNS Problem handeln oder um ein Berechtigungsproblem.
Besitzer der GPOs ist aber der Administrator mit allen Rechten und der DNS scheint einwandfrei zu laufen und hat keine Fehler ausgespuckt.
Hier ist die dazugehörige Fehlermeldung aus der Ereignisanzeige:

01.
Ereignistyp:	Fehler 
02.
Ereignisquelle:	Group Policy Management 
03.
Ereigniskategorie:	Keine 
04.
Ereigniskennung:	2004 
05.
Datum:		10.02.2010 
06.
Zeit:		13:44:09 
07.
Benutzer:		xxx\Administrator 
08.
Computer:	SERVER 
09.
Beschreibung: 
10.
Backup of GPO failed. Error [Der Netzwerkpfad wurde nicht gefunden. 
11.
]. 
12.
 Details - 
13.
     Source GPO: 
14.
          DisplayName: Benutzer 
15.
          ID: {5AD5596E-CC64-418A-8372-6AB35214D0F8} 
16.
          Domain: xxx 
17.
   
18.
      Backup: 
19.
         Directory: F:\BACKUP\Policies 
20.
         Instance : {E2E6704D-C693-4E8A-8965-EDE779A23C1C} 
21.
         Comment  : 
Wenn mehr Informationen benötigt werden bitte nachfragen.

Edit: Hab den Thread mal in Userverwaltung verschoben.
Mitglied: Edi.Pfisterer
15.02.2010 um 11:44 Uhr
Hallo!
So etwas hab ich schon einmal gehabt...
damals war die Ursache dieses Phänomens, dass sich eine Gruppenrichtlinie unter den unzähligen Vorhandenen befand, die auf ein .msi verwies, das nicht mehr vorhanden war...

Ein anderes mal trat Gleiches auch auf, wenn ein Script aufgerufen werden sollte, das es nicht mehr gibt...

In meinem Fall zeigte es sich derart, das Clients, die die entsprechende GP abarbeiten sollten, KEINE einzige abarbeiteten,. Dafür schrieben sie allerdings in deren Ereignisanzeige, woran es scheiterte...

Ich würde also an Deiner Stelle einem Testclient ALLE GP zuweisen und dann mal schauen, was der in seine Ereignisanzeige einträgt...

falls Dein Problem dem entspräche, wäre die Lösung ja recht einfach: entsprechende GP löschen. fertig.

Hoffe, ich habe dir helfen können. Falls ja, wäre es nett, wenn Du hier für zukünftig suchende entsprechendes vermerken könntest.

lg

[edit: Vergiss das, was ich geschrieben habe... Gilt für Dich leider definitiv nicht, da sich bei dem von mir beschriebenen Problem die Gruppenrichtlinienverwaltungskonsole noch ohne weiteres öffnen lässt...
Ich lasse es dennoch stehen, da es ja jemand anders brauchen könnte...
Sorry nochmal! Hab Deine Frage nicht exakt genug gelesen...]
Bitte warten ..
Mitglied: datasearch
15.02.2010 um 11:59 Uhr
Wenn das öffnen über die Gruppenrichtlinienverwaltungskonsole (cooles Wort) fehlschlägt, prüfe bitte die Softwarebereitstellung. Wenn die GPO´s sich auch über "AD-Benutzer und Computer" nicht öffnen lassen, prüfe bitte die Berechtigungen (Freigabe und NTFS).

Es kann auch nicht schaden "dcdiag" und "netdiag" laufen zu lassen.
Bitte warten ..
Mitglied: Chillaholic
15.02.2010 um 14:06 Uhr
Hi, erstmal danke für die Antworten.
Es lässt sich über das AD die Gruppenrichtlinienverwaltungskonsole (wirklich verdammt cooles Wort :D) öffnen aber sobald ich ein Gruppenrichtlinienobjekt anklicke sagt er mit "Netzwerkpfad wurde nicht gefunden".
Was mich wundert, die Richtlinien sind immernoch aktiv und auch neue Loginscripts laufen im Netz.
Bitte warten ..
Mitglied: datasearch
16.02.2010 um 00:58 Uhr
Was sagen dcdiag und netdiag zu deiner Domäne?

Hat der Server mehrere Netzwerkkarten oder IP-Interfaces? Schau dir mal diesen KB-Artikel an. Eventuell ein Ansatz.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laufwerks GPO Sinnvoll und wie aufteilen? (8)

Frage von Faranos zum Thema Windows Server ...

Windows Server
UnKnown nicht gefunden: Non-existent domain (6)

Frage von m8ichael zum Thema Windows Server ...

Exchange Server
GPO - Logon-Skript wird nicht ausgeführt (4)

Frage von Der-Phil zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...