Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO greift, doch sie ist nirgendwo sichtbar

Frage Microsoft Windows Server

Mitglied: Kaempfer

Kaempfer (Level 1) - Jetzt verbinden

20.09.2011 um 14:13 Uhr, 4311 Aufrufe, 5 Kommentare

Ich habe einen Server 2008, der als Windows Terminal- und Fileserver dient. Auf diesem existieren 3 GPO´s. Die "Default Domain Policy", die "Default Domain Controller Policy" und eine selbst erstellte Policy namens "TDLoopback".
An der "Default Domain Policy" habe ich nur die Kennwortrichtlinien geändert. In der "TDLoopback" sind die typischen Terminalserverrichtlinien eingetragen. Bei ihr ist auch "verweigern" für Administratoren eingetragen.
Wenn ich die "TDLoopback" auf inaktiv setze, zieht trotzdem noch eine GPO, die mir z.B. das "Herunterfahren" nicht anzeigt. Dies ist beim Administrator und bei allen Benutzern so.
In den Gruppenrichtlinienergebnissen oder -modellierung ist nichts zu erkennen. Auch wenn ich einen neuen Benutzer anlege, greift diese mysteriöse GPO, selbst wenn er Mitglied bei den Domänenadmins ist.
Wenn ich einen Benutzer, den es schon ewig gibt, zu den Domänenadmins hinzufüge, greift auch keine GPO mehr, auch wenn er in den selben Gruppen und in der selben OU wie der derzeitige Administrator ist.
Habt ihr einen Tipp, woher diese GPO kommen könnte?
Mitglied: DerWoWusste
20.09.2011 um 14:48 Uhr
Moin.
Führ am Server als betroffener Nutzer rsop.msc aus.
Bitte warten ..
Mitglied: Kaempfer
20.09.2011 um 16:15 Uhr
Hallo,
rsop.msc habe ich ausgeführt, doch da ist nichts zu sehen. Ich hab z.B.
"Benutzerkonfiguration | Richtlinien | Administrative Vorlagen | Startmenü und Taskleiste"
gar nicht dabei. Dort wird ja das "Herunterfahren", "Neustarten" usw. ausgeblendet.
Bitte warten ..
Mitglied: Clijsters
20.09.2011 um 21:56 Uhr
Moin,

Schau dir mal HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer\NoClose an.
Ist der Wert vorhanden/Steht er auf 1?
Wenn nein, schau dir HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer\NoClose an.

Und wenn ja, mach eine 0 draus, oder lösche diese Werte. Wobei mich ein Vorhandensein dieser Werte sehr wundern würde...


Ist die Datev nehme ich an -Software auf dem TS installiert?


Gruß
Dominique
Bitte warten ..
Mitglied: Kaempfer
21.09.2011 um 09:56 Uhr
Moin,

der "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Policies\Explorer\NoClose" Wert stand wirklich auf 1.
Nachdem ich ihn auf 0 gesetzt habe scheint wieder alles normal zu funktionieren.
Vielen, vielen Dank, ich war schon echt am verzweifeln. Ach ja es ist ein Datev TS.

Gruß
Kämpfer
Bitte warten ..
Mitglied: DerWoWusste
21.09.2011 um 10:18 Uhr
ich war schon echt am verzweifeln
gleich mal dem Admin/vorherigen Admin einen reinwürgen. Man setzt sowas per Policy, nicht per regkey, wir sind hier nicht bei xp home. Wenn per Regkey, dann gehört das dokumentiert, denn Regkeys kann rsop nicht auslesen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Standardprogramm Adobe Reader per GPO greift nicht (9)

Frage von thaefliger zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (22)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (11)

Frage von FA-jka zum Thema Windows 10 ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...