Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO Klassischer Desktop zieht bei Win 7 nicht

Frage Microsoft Windows Server

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

22.01.2014 um 10:15 Uhr, 2546 Aufrufe, 8 Kommentare

Hallo,

habe auf einer OU eine GPO das die User den Windows klassisch Desktop und das Klassiche Startmenü bekommen.

Bei XP Clients geht es. Bei Win 7 nicht.

Wieso das??

Danke.
Mitglied: kontext
22.01.2014 um 10:25 Uhr
Hallo Iceman75,

Zitat von Iceman75:
Wieso das??

Weil Windows XP und Windows 7 leider nicht gleich sind
Es sind zwar beides MS-Betriebssysteme, doch leider gibt es "große" Unterschiede zwischen den beiden

Daher: Wie hast du die GPO eingerichtet bzw. was für Settings sind aktiv?

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 10:54 Uhr
Benutzerkonfiguration->Richtlinien->Admin Vorlagen->Systemsteuerung/ANpassung-> Windows klassisch erzwingen
Bitte warten ..
Mitglied: kontext
22.01.2014 um 11:10 Uhr
Zitat von Iceman75:

Benutzerkonfiguration->Richtlinien->Admin Vorlagen->Systemsteuerung/ANpassung-> Windows klassisch erzwingen

Das Fenster von "Pfad des visuellen Stils" hast du freigelassen?
Hast du auch schon mal Testweise ein Stil eingegeben und geschaut ob der zieht?
Was sagt rsop.msc auf dem Windows 7 Client (werden die Einstellungen überhaupt gezogen?)?

Beim Startmenü kannst du einmal folgendes versuchen:
Benutzerkonfiguration -> Einstellungen -> Systemsteuerungseinstellungen -> Starmenü
Dort erstellst du ein neues Startmenü (Windows Vista und höher).

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 11:33 Uhr
Habe ich freigelassen. Und mal mit %windir%\Resources\Ease of Access Themes\bassic.theme probiert.

rsop.msc zeigt mir die Richtlinie an.
Bitte warten ..
Mitglied: Pjordorf
22.01.2014 um 13:19 Uhr
Hallo,

Zitat von Iceman75:
rsop.msc zeigt mir die Richtlinie an.
OK. Auch ob diese tatsächlich angewendet wird?
Server ist was? 2000/2003/2008/2008R2/2012/2012R2?
Client mit dem du die GPO Erstellst ist ein XP/Vista/W7/W8/W8.1?
Dein W7 unterstützt diesen Modus und du kannst ihn auch Manuell Einstellen?

Gruß,
Peter
Bitte warten ..
Mitglied: kontext
22.01.2014, aktualisiert um 13:21 Uhr
Zitat von Iceman75:
Habe ich freigelassen. Und mal mit %windir%\Resources\Ease of Access Themes\bassic.theme probiert.
Hast du schon mal probiert den Pfad in Anführungszeichen zu setzen?
Also "%windir%\Resources\Ease of Access Themeas\basic.theme"

Ich vermute das Problem tritt bei allen Usern bzw. allen Win7 Clients auf?

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 13:24 Uhr
Hab es mal in " gesetzt. Prüfe ich gleich.

Server ist ein virtualisiert Server 2012 R. Die GPO erstelle ich per Verbindung auf den DC im Hyper-V-Manager.
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 14:10 Uhr
Klappt leider auch nicht....
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO für Outlook 2013 zieht nur bedingt (3)

Frage von fwddsnit zum Thema Windows Server ...

Windows 7
Windows 7 Enterprise - Default Desktop (4)

Frage von CufusedByte zum Thema Windows 7 ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...