Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Ordneroptionen Öffnen durch einfachen Klick

Frage Microsoft Windows Userverwaltung

Mitglied: gnangsa

gnangsa (Level 1) - Jetzt verbinden

17.08.2010 um 12:40 Uhr, 16689 Aufrufe, 5 Kommentare

"Öffnen durch einfachen Klick" aktiviert obwohl dies per GPO (Klassische Shell aktiviert) deaktiviert wurde.

Hallo zusammen,

Es wurde über die GPOs unter "Benutzerkonfiguration > Richtlinien > Administrative Vorlagen > Windows-Komponenten > Windows-Explorer" der Eintrag "Klassische Shell aktivieren" auf "aktiviert" gesetzt.

Soweit so gut, diese Policy wird auch komplett und Fehlerfrei von den Clients übernommen / abgearbeitet.
Wenn ich auf einem der Clients dann unter "Ordneroptionen" nachsehe, kann ich im Bereich "Auswählen von Elementen" nichts einstellen, da dies ja über die GPO kommt. "Öffnen durch einfach Klick" ist samt Untermenüs grau, und aktiviert ist "Öffnen durch Doppelklick".

Wenn ich nun jedoch das verhalten des Windows-Explorers betrachte, dann ist dies genau umgekehrt ?!
Alle Ordner und Dateien werden wie Links beim drüberfahren unterstrichen, das Öffnen passiert per einfachem Klick, das markieren beim längeren draufzeigen.

Warum?
Jemand eine Idee?

Danke & Gruß,
Markus
Mitglied: nEmEsIs
17.08.2010 um 15:37 Uhr
Hi

nur ne Vermutung müsste erst nachschauen, aber ich glaube das hängt mit Active Desktop irgendwie zusammen. Gibt es auch nen Reiter in den GPO´s.

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: gnangsa
17.08.2010 um 16:55 Uhr
Hi!
Danke für die Rückmeldung. Diese beiden Einträge habe ich ebenfalls ausgemacht. Laut deren Beschreibung werden die jedoch ignoriert sobald die klassische Shell aktiviert wird. Zur "Sicherheit" hatte ich hier jedoch auch erfolglos die Einstellungen testweise gesetzt.
Bitte warten ..
Mitglied: Coreknabe
03.02.2011 um 13:36 Uhr
Hi,

vielleicht liest das hier ja noch jemand? Habe exakt dasselbe Problem, weiß jemand ne Lösung?

Merkwürdiger Effekt, der mir aufgefallen ist: Melde ich mich als Domänennutzer an, habe ich das oben beschriebene Problem. Als Admin jedoch nicht.
Bitte warten ..
Mitglied: ollibraun
23.10.2011 um 18:41 Uhr
Wir haben den Effekt auch und bekommen ihh nicht weg.

Nur bei Windows 7-Clients am SBS 2003 R2.

Irgendwelche Ideen?
Bitte warten ..
Mitglied: gnangsa
23.10.2011 um 19:46 Uhr
Wir konnten das Problem bis dato leider ebenfalls nicht wirklich lösen.
Den usern wurde das recht eingeräumt, diese eine Einstellung selbst zu ändern, wodurch sie nun das manuell ändern können (und leider auch müssen).
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Windows Server
GPO werden nicht an Window 7 Clients vergeben (5)

Frage von Tealk144 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...