Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO für Ordnerumleitung für serv.gesp. Profil gelöscht - aber es wird weiterhin versucht umzuleiten

Frage Microsoft Windows Userverwaltung

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

13.05.2009, aktualisiert 20:01 Uhr, 6353 Aufrufe, 8 Kommentare

Hallo,

in meiner virtuellen Testumgebung habe ich gem. der folgenden Anleitung ein servergespeichertes Profil für AD User erstellt. U. a. habe ich eine Ordnerumleitug für "Eigene Dateien" anhand einer GPO gemacht.


http://www.wintotal.de/Artikel/w2003server4/w2003server4.php

Im Grunde verlief alles Problemlos und unspektakulär. Habe mich letztendlich dafür entschieden keine Ordnerumleitung für "Eigene Dateien" zu machen. Darauf hin habe ich die GPO gelöscht und in der AD die Ordnerumleitung auf Lokaler Pfad abgeändert.

Doch egal welcher User es sich anmeldet, wird eine Ordernsynchronisation durchgeführt. Obwohl die GPO gelöscht ist.

Ansonsten habe ich keine weitere GPO außer der Policy. Gibt es noch irgendwo einen Eintrag denn man ändern muss?

Gruß
Martin
Mitglied: osterhase09
13.05.2009 um 20:09 Uhr
Mal den (virtuellen) PC neustarten und start - ausführen - "gpupdate /force" ausführen
Bitte warten ..
Mitglied: Marcys
13.05.2009 um 20:35 Uhr
Hi,

das habe ich noch nicht gemacht.

Bin ja der Überzeugung das die GPO's direkt übernommen werden.

Aber ich starte den server mal neu
Bitte warten ..
Mitglied: osterhase09
13.05.2009 um 20:42 Uhr
Nicht den Server, der Client-PC muss die geänderten GPOs erst laden, bevor sie aktiv werden können. Daher Neustart oder mit o.g. Befehl ein Update erzwingen.
Bitte warten ..
Mitglied: spezias
13.05.2009 um 21:44 Uhr
Der Server muss die geänderte Grupperichtlinie aber auch erst verarbeiten. Neustart hilft da nur bedingt.
gpupdate auf beiden Seiten ist da aber schon der richtige Ansatz.
Bitte warten ..
Mitglied: Marcys
14.05.2009 um 10:22 Uhr
Hallo,

vielen Dank für die Tipp.

Irgendwie habe ich es hinbekommen. Was mich an der ganzen Sache jedoch durcheinander gebracht hat, ist: was hat eine Ordersynchronisation mit der Umleitung der Ordner etwas. Sind das nicht 2 verschiedene paar Schuhe?

Im Endeffekt habe ich auf dem Client (als Admin angemeldet) im Windows Explorer unter Extras -> Ordnersynchronisation den Haken bei "Offline Ordner" weg gemacht.

Danach hat wieder alles funktioniert.

Ist das nicht komisch?
Bitte warten ..
Mitglied: Logan000
14.05.2009 um 14:23 Uhr
Moin Moin

Was mich an der ganzen Sache jedoch durcheinander gebracht hat, ist: was hat eine Ordersynchronisation mit der Umleitung der Ordner etwas. Sind das nicht 2 verschiedene paar Schuhe?
Zuerstmal ja. Ich bin darüber auch schon mal gestolpert.
Es ist wohl so das wenn Profilordner umgeleitet werden, auch automatisch eine OrdnerSync. eingerichtet wird.

Gruß L.
Bitte warten ..
Mitglied: Marcys
14.05.2009 um 17:20 Uhr
Hi Logan,

wie hast du denn das Problem behoben. Wie ich? Sprich die "Offlineordner" deaktiviert?

Oder hast du ein andere Lösung gefunden?

Gruß
Martin
Bitte warten ..
Mitglied: Logan000
15.05.2009 um 08:17 Uhr
Moin Moin

Wenn ich mich Recht erinnere gibts da 2. Möglichkeiten.
1. Per GPO mit der Einstellung Benutzerkonfiguration / Administrative Vorlagen / Netzwerk / Offlinedateien / Verwendung von Offlinedateien verhindern.

2. In den Eigenschaften der Freigabe gibts die Schaltfläche "Zwischenspeichern". Da kannst du die Option "Zwischenspeichern der Dateien in diesem freigegebenen Ordner zulassen" deaktivieren. Das gilt dann aber nur für diese Freigabe, nicht für andere.

Gruß L.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO - UAC: "Als Administrator ausführen" soll Abfrage bringen (4)

Frage von MissJones zum Thema Windows Server ...

Windows Server
Fehler in Ereignisanzeige bei Mapping von Drucker per GPO (1)

Frage von insoft zum Thema Windows Server ...

Windows Netzwerk
GPO- Word Vorlagen (2)

Frage von Technology-L zum Thema Windows Netzwerk ...

Windows Server
gelöst GPO greift auf unterer OU nicht (7)

Frage von MissJones zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...