Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO mit OU verknüpft, GPO wirkt nicht!

Frage Microsoft Windows Server

Mitglied: Brucki

Brucki (Level 1) - Jetzt verbinden

14.08.2012, aktualisiert 15:49 Uhr, 5858 Aufrufe, 7 Kommentare

Hallo!

1) ich habe eine Test-GPO erstellt.
2) Die GPO hat Einstellungen bei Benutzerrichtlinien
2) Dieses GPO hab ich auf die "01 UnterOU" verlinkt.
3) In dieser OU bin ich als Benutzer enthalten
4) In der Sicherheitsfilterung des GPO habe ich mich als einzigen User eingetragen

Problem:
Nach einem gpupdate /force auf einem Terminalserver und einem anschließenen gpresult.msc sehe ich, dass das GPO nicht auf mich angewendet wird.

Verwirrung:
Verknüpfe ich das GPO direkt auf den root der Domäne (dom.local) und ändere sonst nichts (auch oder gerade nicht am Sicherheitsfilter, sprich ich bin nach wie vor der einezige auf den das GPO wirken soll) findet das GPO Anwendung auf mich.


DC: Win Server 2008


Folgende Struktur in der Domäne:

dom.local
-HAUPTOU
--01 UnterOU
!Link_GPO: Printer
*Benutzer: ich@dom.local


Ich hoffe, meine "Skizze" ist lesbar.

Was mache ich falsch, dass das GPO nur bei Verknüpfung auf dem Root greift und nicht in der entsprechenden OU?

vG und Danke
Simon

Und ja: Ich habe gruppenrichtlinien.de durchforstet und Google stellt mir eine Rechnung, weil ich ihre Server durch meine Internetrecherche nach diesem Thema zu stark beansprucht habe. Und trotzdem wird die Lösung sicherlich irgendwo in den Unweiten des Internets stehen, aber ich habe sie nicht gefunden.
Mitglied: Philipp711
14.08.2012, aktualisiert um 16:10 Uhr
Zitat von Brucki:
Hallo!


Hi!


Problem:
Nach einem gpupdate /force auf einem Terminalserver und einem anschließenen gpresult.msc sehe ich, dass das GPO nicht auf mich angewendet wird.

Hast du evtl. den "Loopbackverarbeitungsmodus" auf dem Terminalserver aktiviert? Dieser wird gerne bei Terminalservern genutzt damit genau das passiert, was bei dir passiert!

Nachdem du die GPO aufs Root-Verzeichnis verknüpft hast meldest du dich wieder am Terminalserver oder an deiner Workstation an?
Bitte warten ..
Mitglied: Brucki
14.08.2012 um 16:31 Uhr
Zitat von Philipp711:
Hast du evtl. den "Loopbackverarbeitungsmodus" auf dem Terminalserver aktiviert? Dieser wird gerne bei Terminalservern
genutzt damit genau das passiert, was bei dir passiert!
Ja, hab ich, aber warum sollte das GPO dann greifen, wenn es auf dem Root verknüpft ist? Das dürfte doch dann auch nicht passieren, oder?

Zitat von Philipp711:
Nachdem du die GPO aufs Root-Verzeichnis verknüpft hast meldest du dich wieder am Terminalserver oder an deiner
Workstation an?
Ich spreche immer nur von der Terminalserver Sitzung. Aber neu anmelden mach ich nicht, sondern immer nur gpupdate /force. WIe gesagt, Verlinkung auf dem Root führt bei gpupdate /force zu sichtbaren Veränderungen
Bitte warten ..
Mitglied: Philipp711
14.08.2012, aktualisiert um 18:42 Uhr
Okay, dachte du meldest dich dann nach dem verschieben an deiner Workstation an.

was sagt gpresult bzw. rsop.msc wenn du die GPO auf der "unter OU" verknüpft hast???
Bitte warten ..
Mitglied: Brucki
16.08.2012, aktualisiert um 23:33 Uhr
Hi, sorry für die Wartezeit.

Wenn das GPO auf "unterOU" verknüpft ist, sind die "Angewendeten Gruppenrichtlinienobjekte" in der Zusammenfassung der Benutzerkonfiguration:
  • Default Domain Policy AD (22), Sysvol (22)
  • TDLoopback AD (65), Sysvol (65)


Wenn das GPO auf der dom.local direkt verknüpft ist, sind die "Angewendeten Gruppenrichtlinienobjekte" in in der Zusammenfassung der Benutzerkonfiguration:
  • Printer AD (72), Sysvol (72)
  • Default Domain Policy AD (22), Sysvol (22)
  • TDLoopback AD (65), Sysvol (65)

Wie gesagt, ich bin selbst Mitglied in der "UnterOU"

vG
Brucki
Bitte warten ..
Mitglied: Brucki
16.08.2012, aktualisiert um 23:40 Uhr
Das GPO taucht ja bei der Variante mit Verküpfung auf "01 unterOU" nicht mal bei den "Abgelehnten GPOs" auf. Es hat den Anschein, als wäre das GPO überhaupt nicht existent, wenn es auf die unterOU verknüpft ist.

vG
Brucki
Bitte warten ..
Mitglied: Brucki
25.08.2012 um 23:53 Uhr
Bin immer noch nicht weiter und erkenne auch keinen Fehler. Hat keine einer Idee?

vG
Brucki
Bitte warten ..
Mitglied: Brucki
26.08.2012 um 00:52 Uhr
Ich hab's:

Das Problem war, dass die unterOU nur Nutzer - unter anderem eben auch meinen Account - hatte. Das war aber nicht genug, denn der entsprechende Computer (in dem Fall der Terminalserver) war nicht im Wirkungsbereich der OU. Deswegen, griff das verknüpfte GPO auf der unterOU nicht, wohl aber auf der dom.local. Bei der dom.local war ja sowohl ich als User als auch der Terminalserver als Computer Mitglied und somit kam hier das GPO zur Anwendung.

Nachdem ich testweise meinen Account in die OU verschoben hatte, in dem auch der Terminalsver verwaltet ist, griff das GPO wie geplant.

Vielen Dank an 12philipp12 für Deine Mühen.

Brucki
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
GPO fuer domainjoin in bestimmte OU (17)

Frage von winlin zum Thema Windows Server ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Änderung eines Registryeintrages per GPO (15)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...