Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Problem - Windows Anmeldung dauert lange

Frage Microsoft Windows Netzwerk

Mitglied: schumirene

schumirene (Level 1) - Jetzt verbinden

11.03.2010 um 09:21 Uhr, 11155 Aufrufe, 4 Kommentare

Hallo IT-Gemeinde,

wir haben vor kurzem unsere PC's von Windows 2000 auf XP umgestellt.

Seit dieser Umstellung braucht ein normaler User ohne Admin-Rechte 2:50 Minuten für eine Anmeldung. Ist der PC vorher schon an, geht die Anmeldung direkt durch.
Als Admin kann ich mich ebenfalls direkt anmelden. Lokale Anmeldung läuft ebenfalls direkt. In diesen beiden Fällen werden keine GPO's abgearbeitet.

Ich habe den Debug Modus der GPO einmal eingeschaltet. Diese liefert mir folgendes Ergebnis.

GPEDIT(848.84c) 08:04:07:437 CGroupPolicyObject::OpenLocalMachineGPO: Failed to create file system directory C:\WINDOWS\System32\GroupPolicy with 5
GPEDIT(848.84c) 08:04:12:046 CGroupPolicyObject::OpenLocalMachineGPO: Failed to create file system directory C:\WINDOWS\System32\GroupPolicy with 5
GPEDIT(c40.890) 08:22:32:390 CRSOPComponentData::BuildGPOList: GetObject for GPO RSOP_GPO.id="CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Domänenname,DC=DCName,DC=de" failed with 0x80041002


- Das Problem betrifft alle User, die keine Admin Rechte haben.
- Die User dürfen zudem nicht auf C:\ schreiben.
- Zudem dürfen die User die Registry nicht editieren.

- Client-PCs haben ein XP mit SP3.
- Unsere beiden Domänencontroller sind Server 2003 mit aktuellem Updatestand.

Am Monitor steht während der Anmeldephase, Computereinstellungen werden übernommen.


Um Antworten wäre ich dankbar.

Vielen Dank!
Mitglied: DerWoWusste
11.03.2010 um 11:36 Uhr
Moin.
Eure Einsc hränkungen sind wohl nicht zu Ende gedacht. Gib an, was Du genau meinst mit
Die User dürfen zudem nicht auf C:\ schreiben
wo genau hast Du was wie verboten?
Zudem dürfen die User die Registry nicht editieren.
Durch welche Beschränkung hast Du das erreicht? Gilt das auch für HKCU? Das wäre großer Schwachsinn.
Bitte warten ..
Mitglied: nube-li
11.03.2010 um 11:56 Uhr
Hi

Setz doch bitte mal die MaxTokenSize auf den Maximalwert und versuch dich nochmals mit Anmelden.

Diesen Eintrag in der Registry musst du unter: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters setzen

Erstelle einfach einen neuen Wert. Rechtsklick -> Neu -> DWORD -Wert -> Name muss sein: MaxTokenSize -> anschliessend den Wert auf ffff setzen (Hexadezimal)

Maschine neustarten und schauen wie es sich mit dem Anmelden verhält

Gruss
Bitte warten ..
Mitglied: schumirene
11.03.2010 um 16:55 Uhr
Hallo zusammen,

erstmal danke für Eure Antworten.

Den Key habe ich gesetzt, hat aber leider nichts geholfen.

Zusätzliche Aussage; Ich habe einen virtuellen XP hochgezogen. Reine XP Installation mit allen Patches. Hier tritt das Problem nicht auf.
Das Problem tritt auf Rechnern auf, die ich automatisiert über eine Softwareverteilung aktiviere. In dieser Config hat der PC lokale Sicherheitseinstellungen.
Wie finde ich raus, ob sich diese Einstellungen mit meinen GPO's beißen? Das oben gepostete Log sagt es mir nicht
Bitte warten ..
Mitglied: schumirene
16.03.2010 um 14:28 Uhr
Hallo zusammen,

bei uns hat sich das Problem gelöst.
Unser Mcafee hat einen Dienst namens McafeeMcShield. Der hat den Anmeldeprozess verzögert.

Danke für Euren Support
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows-Anmeldung dauert 13min (10)

Frage von JensDND zum Thema Windows 7 ...

Windows Server
Laden der servergespeicherten Profile dauert sehr lange (15)

Frage von hscheip zum Thema Windows Server ...

Windows Server
gelöst SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (10)

Frage von Freizeitmanager zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...