Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Proxyeinstellungen werden nur nach gpupdate force gezogen

Frage Microsoft Windows Server

Mitglied: TomAteBerlin

TomAteBerlin (Level 1) - Jetzt verbinden

07.08.2014 um 14:47 Uhr, 1183 Aufrufe, 6 Kommentare

Hallo,

wir sind gerade bei der Umstellung auf Windows 7. Bei den neu getauschten Rechnern haben wir folgendes Problem.

Benutzer, die sich zum ersten mal auf einem Windows 7 Client anmelden bekommen nicht die richtigen Proxyeinstellungen gezogen. Nach einem gpupdate /force passt alles.

Es scheint das er bei der ersten Anmeldung die Verarbeitung abbricht, einige Einstellung wie Startseite werden richtig gezogen. Fehler per gpresult oder im Ereignisprotokoll konnte ich nicht feststellen.

Wäre über Hilfe sehr dankbar.

Grüße Tom
Mitglied: Sheogorath
07.08.2014 um 15:31 Uhr
Moin,

da wir dir hier ja nicht deine Policys korrigieren können, solltest du vielleicht erstmal einen Workarround nutzen. führe doch per Logonscript direkt ein "GPUpdate /force" aus, bzw. folgendes Script:

01.
CD C:\Windows\System32 
02.
echo y | gpupdate /force /wait:0 
03.
exit
du solltest es aber so einstellen, dass es nur einmalig aufgerufen wird, da es sonst zu "loops" kommen kann.

Gruß
Chris
Bitte warten ..
Mitglied: TomAteBerlin
07.08.2014 um 15:59 Uhr
Danke, dass wäre eine Möglichkeit. Ich werde es vielleicht erstmal so machen und schauen ob ich iwann den Fehler finde.

Gruß
Tom
Bitte warten ..
Mitglied: Dani
07.08.2014 um 16:38 Uhr
Hallo Tom,
reden wir von computer- oder benutzerbezogenen Einstellungen?
Welche Internet Explorer Version ist auf Windows 7 im Einsatz?

Es scheint das er bei der ersten Anmeldung die Verarbeitung abbricht, einige Einstellung wie Startseite werden richtig gezogen. Fehler per gpresult oder im Ereignisprotokoll konnte ich nicht feststellen.
Wenn ein Abbruch oder Fehler auftritt, wird dies auch registiert.


Gruß,
Dani
Bitte warten ..
Mitglied: TomAteBerlin
07.08.2014 um 16:45 Uhr
Hallo Dani,

es sind benutzerbezogene Einstellungen Einstellungen.
Der IE9 ist installiert.

Danke

Gruß
Tom
Bitte warten ..
Mitglied: Dani
LÖSUNG 07.08.2014, aktualisiert 08.07.2015
Hast du mal die Richtlinie "Warten auf Netzwerk" aktiviert?


Gruß,
Dani
Bitte warten ..
Mitglied: TomAteBerlin
08.08.2014 um 13:10 Uhr
Danke, das scheint es gewesen zu sein. War der festen Überzeugung das die Richtlinie gesetzt war.
Ich werde es die nächste Woche beobachten und Rückmeldung geben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO wird zwar gezogen, aber nicht angewendet (10)

Frage von Leo-le zum Thema Windows Server ...

Windows Server
gelöst GPO wird nicht gezogen wenn Sicherheitsfilterung einen Nutzer oder Computer enthält (4)

Frage von Towerplease zum Thema Windows Server ...

Windows Server
Völlig falsche Werte nach gpupdate (4)

Frage von ofodag zum Thema Windows Server ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...