Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Richtlinie wird verwendet obwohl ich sie gelöscht habe...

Frage Microsoft Windows Server

Mitglied: Raban

Raban (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 21:59 Uhr, 6579 Aufrufe, 3 Kommentare

habe eine Test OU und eine GPO erstellt um die lokalen Laufwerke ausblenden zu lassen für bestimmte User

Hat auch Super gegeht.

Habe dann die Test OU gelöscht und bei den Usern wo ich diese Testeinstellung gemacht habe, ist die Richtlinie immer noch aktiv.

Mit gpresult wird sie mir noch angezeigt....

Im AD existiert sie aber definitiv nicht mehr...

Server/Client Neustart (nach dem Löschen von OU) hat nichts gebracht

Was kann ich noch machen?

Vielen Dank für eure Hilfe

Raban
Mitglied: linkit
27.09.2004 um 16:41 Uhr
Das ist ein normales Verhalten und trifft bei bestimmen Richtlinien zu, daß diese trotzdem noch danach aktiv sind durch die delegation.

Da die Richtlinie gelöscht hast, mußt du diese nochmals erstellen und dann die gegenteilige Option wählen, ist von der Richtlinie abhängig, also wenn aktiviert eingestellt war, dann deaktiviert etc... (nicht konfiguriert wäre falsch, das hast du auch jetzt mit dem löschen eingstellt).

BTW.... Gruppen, Benutzer, Richtlinien etc. sollten nie gelöscht, sondern immer nur deaktiviert, bzw. gesperrt werden. Dies ist nicht nur eine kosmtische Sache, sondern kann im ADS ernsthafte Probleme verursachen...
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:58 Uhr
Hi,

ich vermute folgendes Problem.
Eine Richtlinie verändert einen Registrywert am Client. Nachdem Du die GPO gelöscht hast, bleibt die Einstellung am Client in der Registry trotzdem. Du mußt also wieder eine GPO erstellen in der Du die Einstellung rückgängig machst. Dabei mußt Du beachten dass es drei Zustände bei GPOs gibt. Aktiviert, Deaktiviert und Nicht konfiguriert.
Hast Du also z.B. das Ausblenden eines Laufwerks aktiviert, mußt Du es mit einer GPO wieder deaktivieren. Nicht konfiguriert heißt dass der Wert nicht verändert wird. Wenn Deine Einstellungen am Client wieder passen, kannst Du die GPO wieder löschen.

Viel Erfolg !!!

cu
randy
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:59 Uhr
sorry, jetzt hab ich erst gesehen dass schon jemand die Lösung parat hatte ... naja... doppelt gemoppelt ...
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO - Nach Chaos alle Richtlinien zurück setzen (10)

Frage von mikado90 zum Thema Windows Server ...

Windows Server
gelöst Richtlinien: Outlook Richtlinien fehlen? (1)

Frage von Thomas2 zum Thema Windows Server ...

Windows 7
gelöst Energieoptionen über GPO (10)

Frage von JensDND zum Thema Windows 7 ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (15)

Frage von SomebodyToLove zum Thema Exchange Server ...