Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Richtlinie wird verwendet obwohl ich sie gelöscht habe...

Frage Microsoft Windows Server

Mitglied: Raban

Raban (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 21:59 Uhr, 6548 Aufrufe, 3 Kommentare

habe eine Test OU und eine GPO erstellt um die lokalen Laufwerke ausblenden zu lassen für bestimmte User

Hat auch Super gegeht.

Habe dann die Test OU gelöscht und bei den Usern wo ich diese Testeinstellung gemacht habe, ist die Richtlinie immer noch aktiv.

Mit gpresult wird sie mir noch angezeigt....

Im AD existiert sie aber definitiv nicht mehr...

Server/Client Neustart (nach dem Löschen von OU) hat nichts gebracht

Was kann ich noch machen?

Vielen Dank für eure Hilfe

Raban
Mitglied: linkit
27.09.2004 um 16:41 Uhr
Das ist ein normales Verhalten und trifft bei bestimmen Richtlinien zu, daß diese trotzdem noch danach aktiv sind durch die delegation.

Da die Richtlinie gelöscht hast, mußt du diese nochmals erstellen und dann die gegenteilige Option wählen, ist von der Richtlinie abhängig, also wenn aktiviert eingestellt war, dann deaktiviert etc... (nicht konfiguriert wäre falsch, das hast du auch jetzt mit dem löschen eingstellt).

BTW.... Gruppen, Benutzer, Richtlinien etc. sollten nie gelöscht, sondern immer nur deaktiviert, bzw. gesperrt werden. Dies ist nicht nur eine kosmtische Sache, sondern kann im ADS ernsthafte Probleme verursachen...
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:58 Uhr
Hi,

ich vermute folgendes Problem.
Eine Richtlinie verändert einen Registrywert am Client. Nachdem Du die GPO gelöscht hast, bleibt die Einstellung am Client in der Registry trotzdem. Du mußt also wieder eine GPO erstellen in der Du die Einstellung rückgängig machst. Dabei mußt Du beachten dass es drei Zustände bei GPOs gibt. Aktiviert, Deaktiviert und Nicht konfiguriert.
Hast Du also z.B. das Ausblenden eines Laufwerks aktiviert, mußt Du es mit einer GPO wieder deaktivieren. Nicht konfiguriert heißt dass der Wert nicht verändert wird. Wenn Deine Einstellungen am Client wieder passen, kannst Du die GPO wieder löschen.

Viel Erfolg !!!

cu
randy
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:59 Uhr
sorry, jetzt hab ich erst gesehen dass schon jemand die Lösung parat hatte ... naja... doppelt gemoppelt ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst XP zieht keine GPO mehr, nur alte schon gezogene werden verwendet

Frage von Chonta zum Thema Windows XP ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...