Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO wird nur teilweise im IE angewendet

Frage Microsoft Windows Server

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

18.02.2009, aktualisiert 18.10.2012, 10686 Aufrufe, 4 Kommentare

Die Richtlinie greift insoweit, dass die entsprechenden Einstellungen am Zielsystem ausgeblendet werden; Site werden aber nicht übernommen.

Hallo alle zusammen,

ich hab hier ein kleines Problem mit Gruppenrichtlinien für den InternetExplorer unter Server 2008. Die Richtlinie sieht unter anderem vor, dass bestimmte URLs bzw. UNCs zu den Zonen vertrauenswürdige Sites bzw. lokales Intranet hinzugefügt werden. Die Richtline wird zumindest teilweise auch angewandt unter Server 2008. Das einzige Problem besteht darin, dass zwar die Einstellungen im IE des Zielsystems ausgegraut werden aber die entsprechenden Sites nicht eingetragen werden.

f47651101f3869df33b3ff3d2239eaf3-neu-1 - Klicke auf das Bild, um es zu vergrößern

GPResult sagt mir, dass die Richtlinie angewandt wird und auch das Eventlog ist der Meinung, dass die Richtlinie fehlerfrei übernommen wurde.
Und jetzt kommt's: Zielsysteme unter XP oder Windows 2003 setzen die Richtline auch wie gewünscht um. Dort werden mir die Sites so wie es sein soll angezeigt. Nur die 2008er sperren sich.
DC ist übrigens ein 2008er. Auf dem wurde die Richtline auch erstellt. Und der IE auf dem DC zeigt mir im Gegensatz zu allen anderen 2008ern als einziger die Sites in den entsprechenden Sicherheitsstufen auch an. Nur dort nützen sie mir recht wenig.

Für sachdienliche Hinweise die zur Klärung der Ursache beitragen kann ich leider keine Belohnung aussetzen

Manuel
Mitglied: Sonnenscheinhasser
18.02.2009 um 12:47 Uhr
Achte mal darauf, ob die "enhanced security configuration" für den IE ein- oder ausgeschaltet ist. Eine entsprechende Meldung dazu kommt, wenn du in der GPO die Sites einträgst. Ich bin da auch erst drüber gestolpert.
Bitte warten ..
Mitglied: manuel-r
18.02.2009 um 12:52 Uhr
Beim Erstellen der Richtline kommt da kein Hinweis. Ist ja auch irgendwie logisch, denn woher soll der DC das wissen. Auf den Zielrechnern ist die "verstärkte Sicherheit" aktiv (s. Screenshot) und lässt sich - zumindest für die Intranetzone - auch nicht deaktivieren. Wenn ich bei den Optionen den Haken weg mache kommt keine Fehlermeldung und auch kein Hinweis, aber wenn ich erneut in die Optionen schaue ist der Haken wieder da. Bei den vertrauenswürdigen Sites ist der Haken im Übrigen zwar weg und trotzdem werden die Sites nicht übernommen

Manuel
Bitte warten ..
Mitglied: DerWoWusste
18.02.2009, aktualisiert 18.10.2012
Was Du erfährst, ist evtl. ein Bug, hatte ich auch. Siehe http://www.administrator.de/forum/gpo-f%c3%bcr-trusted-sites-zieht-nich ...
Bitte warten ..
Mitglied: manuel-r
16.04.2009 um 14:34 Uhr
Nachdem ich jetzt eine Weile mit anderen Sachen zu kämpfen hatte bin ich mal wieder da ran gegangen und habe wie es scheint eine Lösung gefunden. Im Registry-Pfad HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap muss der Eintrag IEHarden gelöscht werden. Danach noch fix ein gpupdate /force und schon klappt's auch mit dem IE7. Zumindest sieht es bisher so aus.
Nur doof, dass ich das jetzt von Hand auf allen Servern machen muss

Achso: Den RegWert gibt es übrigens auch im gleichen Pfad unter HKLM - dort bringt das Löschen aber gar nichts. Nach meinem Verständnis müsste es zwar umgekehrt sein, aber naja...

Manuel
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO wird nicht angewendet (softwareinstallation) (4)

Frage von IT-Biene zum Thema Windows Server ...

Windows Server
GPO wird zwar gezogen, aber nicht angewendet (10)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst GPOs werden bei Win10 nicht angewendet (8)

Frage von theoberlin zum Thema Windows 10 ...

Windows Server
GPO legt Netz lahm (3)

Frage von Flinxit zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...