Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO verursacht Probleme mit Ordnerumleitung

Frage Microsoft Windows Server

Mitglied: klauns

klauns (Level 1) - Jetzt verbinden

29.03.2012, aktualisiert 16:28 Uhr, 2795 Aufrufe, 2 Kommentare

Hallo,
ich habe folgendes Problem:
auf einem SBS 2008 wurde eine GPO eingrichtet, die den Desktop, Bilder usw. (Benutzerkonfiguration, Richtlinien, Windows Einstellungen, Ordnerumleitung) auf einen Pfad am Server umleitet.
Das funktioniert ja alles, aber ich möchte nun die Desktop Umleitung deaktivieren, was ich auch gemacht habe und testweise auf einem Rechner (XP) probiert habe.
Doch der Pfad unter: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders - Desktop - zeigt immer auf die Freigabe am Server.
Wenn ich das Profil neu anlege, dann passt es.
Hat jemand einen Ahnung woran das liegen könnte.
danke im voraus für evtl. Tipps.
Mitglied: Chonta
29.03.2012 um 17:48 Uhr
Hallo,

eigendlich muss es reichen, wenn Der Benutzer das GPO mit der Ordnerumleitung nicht mehr bekommt. Dann muss er sich einmal anmeelden, abmelden und dann sollte wieder alles lokal sein.
(Mal mit einem neuen Benutzerprofil testen)
Wenn das nicht geht, ist beim erstellen des GPO was schief gegangen, mit dem Profil stimmt was nicht oder jemand hat mit Offlinedatien verfügbarmachen rumgespielt und dadurch was verstellt.

Wenn Du ne Lösung findest wäre ich auch interessiert . Bei uns ist auch Ordnerumleitung wegen Vista/XP im einsatz, bei Testusern geht das zurückstellen auf lokal, aber bei einem Benutzer will es einfach nicht, zeigt immer auf den Server...

Gruß

Chonta
Bitte warten ..
Mitglied: klauns
02.04.2012 um 12:31 Uhr
Hallo Chonta,

danke für die Antwort.
Ja, dachte ich mir auch, dass wenn ich die verknüpfte GPO nicht mehr aktiviere, dass es passt.
Ich schätze mal, wenn ich die Umleitung des Desktops nicht mehr haben möchte, das Profil neu anlegen muss, denn dort würde es ja funktionieren...
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Userverwaltung
Ordnerumleitung auf Serverfreigabe per GPO (Server 2008 R2 und Windows 7) (6)

Frage von TheM-Man zum Thema Windows Userverwaltung ...

Windows 10
gelöst Leider nochmal: Probleme mit GPO (glaube ich) (3)

Frage von Dave-Bowman zum Thema Windows 10 ...

Microsoft
gelöst Lokale Intranet Site im IE wird nicht über GPO hinzugefügt (1)

Frage von Hanuta zum Thema Microsoft ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...