Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO zieht obwohl bereits gelöscht

Frage Microsoft Windows Server

Mitglied: Dextha

Dextha (Level 2) - Jetzt verbinden

13.01.2009, aktualisiert 14:01 Uhr, 4078 Aufrufe, 8 Kommentare

Hallo,

wir verwenden einen Windows Server 2003 als DC. Darauf hatten wir einige GPOs definiert. Eines hatten wir mal wo das Design aller Rechner auf ein einheitliches definierten.
Mit der Verwendung von Windows Terminal-Server 2008 funktioniert das jedoch leider nicht so recht, welshalb das GPO gelöscht wurde.

Aber leider zieht das GPO jetzt noch immer?!?! Auch bei einem komplett neuen Server der in die Domäne gehängt wurde.
Was gilt es da zu beachten, bzw. wie bekommt man das wieder raus?

LG. Dextha
Mitglied: mrindia
13.01.2009 um 14:02 Uhr
Schon mal gpupdate /force versucht auf Server + Client ?
Bitte warten ..
Mitglied: Dextha
13.01.2009 um 14:04 Uhr
naja... sollte ja bei einem komplett neuen Server, welcher noch nie in der Domäne hing nicht erforderlich sein oder?
Bitte warten ..
Mitglied: mrindia
13.01.2009 um 14:07 Uhr
mit gpresult kannst du zumindest sehen was für policy ihm zugewiesen wird... vieleicht hilft es dir weiter...

gpupdate /force schadet auch nicht
Bitte warten ..
Mitglied: Jochem
13.01.2009 um 15:06 Uhr
Moin,
was heißt bei Dir "GPO gelöscht"? Hast Du die Richtlinie auf dem Server als Richtlinie gelöscht, oder hast Du die Richtlinie als solche belassen, nur den Inhalt quasi von "Erlauben" auf "Verbieten" gesetzt bzw. umgekehrt?
Im ersteren Fall sind die Richtlinien alle noch aktiv auf den Clients, da sie ja gesetzt wurden und bisher noch nicht wieder aufgehoben worden sind. (Dank an dieser Stelle an @ArchStanton, dem ich diese Info zu verdanken habe)

Gruß J chem
Bitte warten ..
Mitglied: Dextha
13.01.2009 um 15:12 Uhr
Zitat von Jochem:
Moin,
was heißt bei Dir "GPO gelöscht"? Hast Du die
Richtlinie auf dem Server als Richtlinie gelöscht, oder hast Du
die Richtlinie als solche belassen, nur den Inhalt quasi von
"Erlauben" auf "Verbieten" gesetzt bzw.
umgekehrt?
Im ersteren Fall sind die Richtlinien alle noch aktiv auf den
Clients, da sie ja gesetzt wurden und bisher noch nicht wieder
aufgehoben worden sind. (Dank an dieser Stelle an @ArchStanton, dem
ich diese Info zu verdanken habe)

Gruß J chem

Hi,
ich hab die GPO richtig gelöscht jedoch nicht deaktiviert. Wenn jetzt aber ein neuer Rechner in die Domäne kommt wüsste dieser ja nicht, dass es diese GPO jemals gab?!
Bitte warten ..
Mitglied: Jochem
13.01.2009 um 16:20 Uhr
Moin,
wenn die GPO auf dem DC eingerichtet worden ist und der DC nicht der einzige Server ist, der das AD hält (Replikation), dann geistert die GPO noch immer auf den anderen Replikations-Servern rum und wird weiterhin verteilt. Es dauert seine Zeit, bis die Änderung "einmal rum" ist. Also einmal alle Server der Domäne runterfahren und in der richtigen Reihenfolge (DC zuerst) neu starten. Dann sollte der Spuk vorbei sein.

Gruß J chem
Bitte warten ..
Mitglied: DerWoWusste
14.01.2009 um 00:36 Uhr
Verzeih bitte, aber:
Warum denn auf dem DC? Das bringt hier gar nichts, denn damit änderst Du nichts an den verteilten GPOs, sondern aktualisierst ja nur die, die der Server selbst zieht.
Bitte warten ..
Mitglied: DerWoWusste
14.01.2009 um 00:38 Uhr
Für auf den fraglichen Clients (xp und höher erforderlich) rsop.msc aus. Da steht klipp und klar, woher welche Einstellung kommt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Vollzugriff von "Exchange Servers" auf Postfach gelöscht (2)

Frage von cmmarburg zum Thema Exchange Server ...

Windows Server
Laufwerks GPO Sinnvoll und wie aufteilen? (8)

Frage von Faranos zum Thema Windows Server ...

Exchange Server
GPO - Logon-Skript wird nicht ausgeführt (4)

Frage von Der-Phil zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...