Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über GPO zugewiesen Programme werden nach Installation nicht als installiert angezeigt

Frage Microsoft

Mitglied: cphowdy

cphowdy (Level 1) - Jetzt verbinden

17.07.2009, aktualisiert 13:00 Uhr, 4265 Aufrufe, 2 Kommentare

Hi zusammen,

habe bereits ein Thread zum Thema "Automatische Softwareverteilung" geöffnet (http://www.administrator.de/index.php?content=119872). Dieser Artikel knüpft an diesen an.

Aber noch mal kurz:
Es geht darum, dass ich über GPO Software automatisch installieren lasse. Da nicht jedes Programm eine MSI-Datei bei der Installation erstellt, hab ich einen anderen Weg gesucht/gefunden. *.zab Dateien!
Jetzt hab ich das alles soweit mit *.zab Dateien gelöst. Die Programme, die sich über die *.zab Dateien installieren lassen, können lediglich über "Veröffentlichen" (also Start--> Einstellungen--> Systemsteuerung--> Software --> Neue Programme hinzufügen) installiert werden. Das funktioniert auch...
ABER, wenn ich das Programm installiert habe, steht am Anfang auch "installiert" hintendran. Sobald ich aber ... Systemsteuerung--> Software --> Neue Programme hinzufügen schließe und wieder öffne, ist das "installiert" wieder weg O_o
Das Programm ist unter Systemsteuerung--> Software noch zu finden und geht auch noch. Aber der Eintrag ist eben weg und das stört mich ein bisschen.

Weiß jemand warum?

Danke und Gruß

cphowdy
Mitglied: education
17.07.2009 um 14:55 Uhr
wenn du es nach der anleitung gemacht hast, dann kannst du für jedes programm ein msi packet erstellen.
Bitte warten ..
Mitglied: cphowdy
20.07.2009 um 07:22 Uhr
Guten Morgen,

jein! Das mit Wininstall LE geht zwar, bringt aber bei vielen Programmen unerklärliche Fehler bei der De - bzw Installation wie zB "(NULL) ist keine gültige Win32- Anwendung" oder "Schwerwiegender Fehler! Programm kann nich deinstalliert werden"

Deshalb musste ich mir für ein paar Programme einen anderen Lösungsweg suchen, deshalb auch die *.zab Dateien.

Hat sonst noch jemand eine Idee?

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Laufwerke per GPO mehrfach zugewiesen (5)

Frage von KLeinstein.tm zum Thema Windows Netzwerk ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Windows Server
Site-GPO auf OU anwenden, bei der die Vererbung deaktiviert ist?! (2)

Frage von mexx991 zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...