Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafik, Mainboard, Kabel, Display ausgetauscht - trotzdem kein Bild?

Frage Hardware

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

26.09.2009 um 01:42 Uhr, 5203 Aufrufe, 7 Kommentare

Hallo,

ich habe ja schon echt viel gesehen als PC Service Techniker doch das übertrifft alles.

Ausgangssituation:
PC lässt sich anschalten, der CPU Lüfter läuft an, der Monitor bleibt aber aus. Festplattenzugriffe sind nicht wahrzunehmen und Pieptöne vom Bios gibts auch nicht.

Verdacht:
Grafikkarte, Mainboard, evl. Kabel oder Monitor die man aber ausschließen kann.

Vorgehen:
Nach einander alle unter Verdacht stehenden Komponenten getauscht.

Ergebnis:
Problem besteht immer noch!!!!

Woran kann es also noch liegen? Der Kunde hatte mir noch gesagt das sein Netzteil sich mit einem lauten Knall nach der Reinigung im eingeschaltetem Zustand verabschiedet hat. Darauf hin hat er sich das selbe Netzteil wieder besorgt und eingebaut. Die Spannungen hauen beim neuen soweit hin. (Konnte es vor Ort leider nicht genau ermitteln) Vielleicht der Verursacher?

Was noch dazu kommt, manchmal gehts trotzdem ohne etwas daran gemacht zu haben.

Jemand ne Idee??

Viele Grüße Oli
Mitglied: mrtux
26.09.2009 um 02:05 Uhr
Hi !

Zitat von maddoc:
Vorgehen:
Nach einander alle unter Verdacht stehenden Komponenten getauscht.

Vermutlich hast Du dann wohl die Komponente, die den Fehler verursacht noch nicht getauscht...Logisch nicht wahr?

Hast Du mal geschaut ob der Reset-Taster hängt (falls es den noch gibt), der wird als Fehler auch immer wieder mal gerne genommen...

mrtux
Bitte warten ..
Mitglied: maddoc
26.09.2009 um 02:56 Uhr
Hallo

Zitat von mrtux:
Vermutlich hast Du dann wohl die Komponente, die den Fehler verursacht noch nicht getauscht...Logisch nicht wahr?

Darum geht es ja hier. Woran kann es noch liegen?

Wie kommst du auf Reset-Knopf? Wenn defekt tut sich garnichts. Wenn Dauerkaontakt, geht der Rechner an und ein paar Sekunden später wieder aus. Oder wie meintest du das?

Meine Vermutung es liegt am neuen Netzteil, das da eine Spannung zu niedrig ist und daher der Rechner nicht startet. Jetzt weiß ich aber nicht, wenn tatsächlich eine Spannung zu niedrig ist, sich der Rechner verhält. Wenn der Rechner läuft sind die Spannungen in Ordnung. 12V = 12.9, 5V = 5.2 V, 3.3V = 3.3 V

Am RAM denke ich liegts auch nicht, dann sollte zumindest der Monitor anlaufen.

Gruß Maddoc
Bitte warten ..
Mitglied: mrtux
26.09.2009 um 03:32 Uhr
Hi !

Zitat von maddoc:
Darum geht es ja hier. Woran kann es noch liegen?

Hast Du mal eine POST-Code Karte reingesteckt, um zu sehen ob sich überhaupt was bewegt auf dem Board?

Dauerkaontakt, geht der Rechner an und ein paar Sekunden später
wieder aus. Oder wie meintest du das?

Nein das ist nicht richtig, ich hatte schon mehrmals den Fall, bei dem das Mainboard mit Spannung versorgt wurde aber einfach nicht startete und eben nicht wieder aus ging....Fehler: Der Reset-Knopf erzeugte einen Dauerreset...

Am RAM denke ich liegts auch nicht, dann sollte zumindest der Monitor
anlaufen.

Du hast aber anscheinend noch nicht sehr Erfahrungen mit Fehlern an Speicherriegeln gehabt, oder? Natürlich kann ein Speicherfehler dafür sorgen, dass Du kein Bild bekommst und Nein, es muss auch nicht immer der Warnton kommen....

Sich gleich auf ein Thema einzuschiessen und Vermutungen anzustellen, bringt dich nicht wirklich voran. Ich habe in mehr als 15 Jahren (mit Ausbildung über 20) Elektronik und IT-Branche gelernt, dass es dort nix gibt, was es nicht gibt....Gehe weiterhin Schritt für Schritt vor und Du wirst den Fehler finden.

mrtux
Bitte warten ..
Mitglied: SamvanRatt
26.09.2009 um 08:27 Uhr
Hi Maddoc,
beim dauerschließenden Reset macht der PC gar nichts da die CPU den Reset selbst nutzt und gar nichts macht. Was du meinst ist der PWR ON, da schaltet er sich dauernd ein/aus. Mr Tux hat schon recht. Denke es gibt im Forum eine Punkt für Punkt Anleitung, habe selbst schon mal die eine oder andere geschrieben; POST Code sollte schon sein beim VO Service, selbst wir als Software Supporter haben alles an HW. Mit POST siehst du was der BUS sagt. PATA kann z.b den BUS runter ziehen (dann ist Sense) oder auch der alte LPT Port da beide am direkten BUS sitzen (das kann man schön mit Brother HL600 sehen).
Zum mIn Betrieb eines Mainboards reicht PWR_ON, ATX/AT/evtl 12V EPS, selbstGrafik/RAM muß nicht sein (dann soltlest du den SPKR noch anschließen, dann hörst du evtl noch was). Wenn der POST leer bleibt, steht der CPU, sprich die NB wird nicht init=Düster=CPU oder MB hin. Wenn das eine moderne CPU ist würde ich sagen evtl braucht das Board erst ein Update damit der CPU Code angenommen wird, da erscheint aber ein POST. Die Karten kosten rund 20-250EUR und wurden von unserem Chef jedem Team zugegönnt; du siehst einfach sofort ob er was tut oder nicht (u.A. kann man auch ablesen was er tut bzw wo er hängt)
Gruß
Sam

P.S: Habt ihr die selben Abstandsbolzen benutzt und die Öffnungen überprüft? Wir hatten auch mal einen Tausch einer PC Firma die kurzerhand ein anderes MB eingebaut hat bei der ein der Bolzen dann auf der Unterseite das Teil kurz schließ und erst nach mehreren Tests kam der Tech ganz verzweifelt zu uns "Wenn's ausgebaut aber doch funktioniert"....
Bitte warten ..
Mitglied: maddoc
28.09.2009 um 01:30 Uhr
Hallo, ich hebe selbst so eine Karte, ist aber leider im Moment defekt und ist eingeschickt.

Das es an den Bolzen liegt kann nicht sein da das Austauschmainboard nicht eingeschraubt war.

Am RAM wie gesagt kanns auch nicht liegen da ich die zwei vorhandenen komplett umgesteckt und auch einzeln getestet hatte.

Meine Vermutung ist und bleibt das Netzteil. Werde es, wenn der Fehler nochmal auftaucht, austauschen.

Ergebnisse folgen..

Gruß Maddoc
Bitte warten ..
Mitglied: SamvanRatt
28.09.2009 um 07:13 Uhr
Gute Jagd,
hast du kein Voltmeter? Ansonsten schalte das ATX NT einfach manuell via PIN14 (auf Masse) forciert an.
Gruß
Sam
Bitte warten ..
Mitglied: maddoc
28.09.2009 um 13:47 Uhr
Ist schon passiert, wie gesagt Werte sind i.O., zumindest wenn der PC läuft. Deshalb will ich warten bis der Fehler wieder auftaucht.

Gruß Maddoc
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
ErrMld: Laufwerk 2 könnte ausfallen und sollte ausgetauscht werden
Frage von KevinFreeSAN, NAS, DAS5 Kommentare

Hallo, wir haben ein Lenovo Px4 - 300d NAS. 4 HDD je 2 im Raid1. Jetzt bekomme ich immer ...

Grafikkarten & Monitore
Display Technologie
gelöst Frage von IrunGoldsteinGrafikkarten & Monitore2 Kommentare

Servus zusammen, wäre mehr eine Hardware Frage. Blaupunkt hatte es mal entwickelt für KFZ Command Systeme mittlerweile auch bei ...

Sonstige Systeme
Kabel Deutschland Kabel Verlegung notwendig
gelöst Frage von MeterpeterSonstige Systeme3 Kommentare

Hallo, ich möchte Internet über kabel nutzen und habe dafür folgendes Problem. Undzwar besteht unser Haus (Ich bin Eigentümer) ...

Grafikkarten & Monitore
Notebook Display "aufrüsten"
gelöst Frage von fav0uriteGrafikkarten & Monitore2 Kommentare

Hallo Leute, mir ist mein Display aus meinem HP Pavilion gebrochen. Das Display ist laut Typenschild ein LG LP173WD1 ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 7 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...