Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafik Probleme

Frage Microsoft

Mitglied: Coolsero

Coolsero (Level 1) - Jetzt verbinden

12.05.2009, aktualisiert 20:05 Uhr, 3760 Aufrufe, 5 Kommentare

Hallo,

ich habe hier große Probleme mit meinem PC System, habe es selbst zusammengebaut.

Also habe hier folgende Komponenten:

- Asus P5Q-E
- 4 GB DDR2 RAM 800
- SATA HDD 1TB
- Nvidia GeForce GTX 285
- 1000 Watt Netzteil

Zusammenbau ohne Probleme, Installation Windows XP Pro mit SP3 keine Probleme. Habe nun alle Treiber aus dem Internet von ASUS und NVIDIA Herunter geladen und installiert. Hat auch alles super geklappt.

Leider habe ich das Problem das ich WOW noch Command & Conquer noch Dark Stare One zum Laufen bekomme. Kann alle Spiele installieren, auch alle nötigen Patches, nur wenn ich anfange zu spielen, ist bei allen nach 5 – 10 Minuten Schluss. Erst treten Grafikprobleme auf und dann friert der PC ein.

Windows jedoch kann ich 24 Stunden ohne Probleme durch laufen lassen.
Hab Direct X 9 installiert.

Hat jemand ne Idee wie ich den Fehler besser eingrenzen kann ? Was kann ich tun um dem Fehler auf die spur zu kommen ?


Danke Coolsero
Mitglied: FSutti
12.05.2009 um 22:55 Uhr
Hast du den Standardkühler von der Grafikkarte noch drauf? Wenn ja, hast du die Lüfterdrehzahl hochgeregelt? (Läuft Standard nur mit 40%!!! da brät die Karte im Gehäuse vor sich hin, wenn kein gescheiter Airflow vorhanden ist!)

Temperaturen beim Spielen / 3D Betrieb schon kontrolliert?
Gesamttemperatur im System ?

Würde nämlich auf Überhitzung tippen, NVidia Produziert da wie ATI (dauert bei ati aber länger) relativ schnell Artefakte

Gruß

FSutti
Bitte warten ..
Mitglied: mrtux
12.05.2009 um 23:37 Uhr
Hi !

Zitat von Coolsero:
Hallo,
bei allen nach 5 – 10 Minuten Schluss. Erst treten
Grafikprobleme auf und dann friert der PC ein.

Klare Sache, thermischer Fehler ! Wärmestau im Gehäuse o. ä.

mrtux
Bitte warten ..
Mitglied: Coolsero
13.05.2009 um 08:38 Uhr
Hallo, FSutti,

habe auch das gefühl das das ding zu heiß wird, wie kann ich den die Lüfterdrehzahl hochgeregeln ? Habe jetzt mal einen zusätlichen gehäuselüfter eingebaut und bin der meinung jetzt geht es schon etwas länger. Aber wenn ich die Lüfterdrehzahl hochgeregeln kann währe das toll.


Gruß Coolsero
Bitte warten ..
Mitglied: FSutti
13.05.2009 um 08:57 Uhr
Hi Coolsero,

Ich würde da ganz spontan "RivaTuner" Empfehlen, funktioniert vor allem bei NVidia Einwandfrei, ATI natürlich auch, aber hab keine so guten Ergebnisse damit erzielt.
Bitte warten ..
Mitglied: Coolsero
16.05.2009 um 15:03 Uhr
Hallo,

so bin jetzt etwas weiter mit meiner Fehleranalyse:

1. Die Temperatur der Karte steigt beim Spiele nicht über 48° das müsste so OK sein oder ?
2. Ich habe mit XP immer noch Problem, bei einigen spiele fliege ich ganz raus und bekomme die Meldung das der Grafikkartentreiber NV4_disp nicht ordnungsgemäß arbeitet und ich das System neu starten soll. Wie schon geschrieben benutze den Treiber 185 vom Mai 2009 direkt von NVIDIA.
3. Habe jetzt mal Testweise Windows VISTA Home Premium installiert mit SP1. Da kann ich etwa 5 Minuten spielen, dann fliege ich aus dem Spiel und Vista meldet es gab ein Problem mit dem Grafikkarten Treiber, und Vista hat in wiederherstellen können. Wenn ich nun das Spiel neu starte, kann ich 2 - 4 Stunden ohne weiter Probleme spielen. Auch hier der Treiber 185 aus dem Mai 2009 halt für VISTA.

Hat jemand ne Idee woran das alles liegen könnte ? Ist es der Treiber oder funst der wegen defekter Hardware nicht ?
Sonst läuft alles ohne Probleme. Habe im Windows oder Programmen die keine Games sind bis jetzt keine Probleme feststellen können.

Bin für weiter Ideen Dankbar.

Coolsero
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...