Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafik in der Signatur - 100x geht es, 1x nicht?!

Frage Microsoft Outlook & Mail

Mitglied: MichiBlack

MichiBlack (Level 1) - Jetzt verbinden

14.12.2009 um 12:09 Uhr, 3530 Aufrufe

Hallo,

ich habe mit dem Programm "OutlookSignature" von zerbit eine Signatur erstellt. Dort habe ich bei der html-SIgnatur auch eine Grafik im JPG-Format eingefügt. Die SIgnatur wird per Loginscript an alle Mitarbeiter verteilt, was auch wunderbar funktioniert.

Das Problem: bei allen Mitarbeitern funktioniert es, nur bei EINEM einzigen nicht. Er selbst bekommt das Bild angezeigt, der Empfänger jedoch nicht.

Ich habe mal eine seiner Mails mit der eines anderen Mitarbeiters verglichen:

Hier funktioniert es:
01.
     
02.
<p class=MsoNormal><font size=3 color=white face="Times New Roman"><span 
03.
    style='font-size:12.0pt;color:white'><img width=125 height=125 
04.
    id="_x0000_i1025" src="cid:image001.jpg@01CA79A7.707BA090"><o:p></o:p></span></font></p>
Hier funktioniert es NICHT:
01.
<p class=MsoNormal><font color=white><span style='mso-fareast-font-family: 
02.
    "Times New Roman";color:white;mso-no-proof:yes'><img width=125 height=125 
03.
    id="_x0000_i1151" 
04.
    src="file:///C:\Dokumente%20und%20Einstellungen\benutzername\Anwendungsdaten\Microsoft\Signatures\sig_benutzername.jpg"></span></font><font 
05.
    color=white><span style='mso-fareast-font-family:"Times New Roman"; 
06.
    color:white;mso-no-proof:yes'><o:p></o:p></span></font></p>
Das bedeutet also, dass jeder MA seine Signatur auf selbe Art erstellt bekommt. Bei allen wandelt outlook das eingefügte Bild, das im Signatur-Ordner liegt in einen Anhang, also cid-Bild um. Nur bei diesem einen MA wird lediglich der Link zum lokalen Bild versendet, was natürlich auch nur bei ihm selber liegt. Alle anderen MA sowie externe bekommen nur ein rotes X angezeigt.

Ich habe sein Profil auch schon auf einem anderen Rechner probiert, dort das selbe Problem. Es tritt übrigens sowohl bei Outlook 2003 als auch bei der 2007er Version auf.


Ich vermute das ist eine sehr tief versteckte Option in Outlook, die ich jedoch leider noch nicht gefunden habe.

Ich hoffe jemand kann mir helfen!



Gruß, michi
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 802.1x Authentifizierung - NPS - RADIUS MAC (2)

Frage von LKaderavek zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

LAN, WAN, Wireless
802.1x funktioniert nur an einem oder zwei Accesspoints (3)

Frage von westberliner zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...