Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafik-Treiber lässt sich nicht installieren

Frage Hardware Grafikkarten & Monitore

Mitglied: 8644

8644 (Level 3)

29.12.2006, aktualisiert 30.01.2007, 7393 Aufrufe, 14 Kommentare

Klingt zwar wie ein absolutes Anfängerproblem, ich bin aber mit meinem Latein am Ende!

Guten Morgen an die paar, die sich heute noch hier rum treiben

Ich habe einem alten Rechner ein "neues" Windows 98 SE verpasst und bekomme den Grafik-Treiber nicht zum laufen.
Es handelt sich um einen "AcerPower S" mit einem Celeron 633. Alles on Board. Da die Original-Treiber-CD dabei lag, habe ich verpasst, vorher nach zu schauen, welche Treiber installiert waren. Auf der CD befanden sich etliche Grafik-Treiber, welche aber alle nicht laufen. AIDA32 hat mir mitgeteilt, dass es sich um eine SIS 300 handelt. Auch hierfür befindet sich ein Treiber auf der CD. Dieser lässt sich auch installieren, aber der Effekt ist gleich Null! Sprich im Geräte-Manager taucht nur der VGA-Treiber auf. Also Treiber bei SIS gezogen und installiert - mit dem gleichen Ergebnis! Treiber bei ACER gezogen, wieder das Gleiche! In einem anderen Forum habe ich genau das selbe Problem gefunden, welches dor auch gelöst wurde. Die hilfreiche Antwort lautete allerdings wie folgt:
Ich schicke dir meine Nummer per PN und wir klären das telefonisch!
So viel also dazu! Nun frage ich euch, ob sich hier jemand an dieses Problem erinnern kann und auch noch eine Lösung parat hat.

Psycho
Mitglied: frost3006
29.12.2006 um 08:32 Uhr
Startet den das Setup der Treiber oder bleibt das auch schon hängen??
Bitte warten ..
Mitglied: 8644
29.12.2006 um 08:33 Uhr
Setup läuft durch, verlangt auch Neustart! Aber danach steht wieder (noch) der VGA-Treiber drin.

Psycho
Bitte warten ..
Mitglied: cat
29.12.2006 um 08:45 Uhr
Lad dir mal den neusten Treiber runter unter http://www.sis.com/download/
Windows 98SE / GPU Graphics Drivers / Sis300 Series

Dann gehst du in den abgesicherten Modus (beim Booten F8 drücken) und entfernst erstmal alle Grafikkarten aus dem Hardwareprofil und dann starte das Setup

Dann Reboot und Neustart
Bitte warten ..
Mitglied: cat
29.12.2006 um 08:46 Uhr
Lad dir mal den neusten Treiber runter unter http://www.sis.com/download/
Windows 98SE / GPU Graphics Drivers / Sis300 Series

Dann gehst du in den abgesicherten Modus (beim Booten F8 drücken) und entfernst erstmal alle Grafikkarten aus dem Hardwareprofil und dann starte das Setup

Dann Reboot und Neustart
Bitte warten ..
Mitglied: 8644
29.12.2006 um 08:46 Uhr
@cat:

Danke dir, aber das habe ich alles schon mehrfach durch

Psycho
Bitte warten ..
Mitglied: cat
29.12.2006 um 08:58 Uhr
Hast du mal an IRQ Konflikte gedacht bei Win98 kam das öfter mal vor, wenn du noch andere Karten drin hast, dann mal auf einen anderen Slot stecken oder im BIOS einen IRQ für die GRAKA reservieren, falls es das unterstützt. Schau dir auf jedenn Fall aml die IRQ BElegung an.
Bitte warten ..
Mitglied: 8644
29.12.2006 um 09:01 Uhr
Hab ich auch schon alles gecheckt! Umstecken geht nicht nicht, da alles on Board ist.

Psycho
Bitte warten ..
Mitglied: cat
29.12.2006 um 09:39 Uhr
Was noch helfen könnte, wäre es mal mit den orginal Board Treibern zu probieren. Da es vielleicht ja auch noch am Chipsatz des Mainboards liegen könnte. Onboard ist so ne Sache, bist du dir sicher, dass eine PCI oder AGP Unterstützung onboard hat? Also geh mal zum Mainboard hersteller und such dir die passenden Treiber.
Bitte warten ..
Mitglied: Kosh
29.12.2006 um 10:07 Uhr
blick mal hier: http://support.acer-euro.com/drivers/downloads.html

und lade dir den onboard vga treiber für dein system runter.
der sollte dann funktionieren.
Bitte warten ..
Mitglied: 8644
29.12.2006 um 10:16 Uhr
@all:

Ich habe alle diese Treiber schon installiert! Chipsatz, AGP, sämtliche angebotenen VGA-Treiber. Es geht einfach nicht! Ich suche gerade in meiner Kramkiste, ob ich nicht noch eine PCI-Karte finde, die ich da einbauen kann! Ist schon traurig, wenn man so viel Zeit in so eine alte Möhre stecken muss!
Danke schon mal an alle, die versuchen zu helfen!

Psycho

P.S. Ich geb dann noch mal bescheid, wie es ausgegangen ist!
Bitte warten ..
Mitglied: MagicM
29.12.2006 um 11:02 Uhr
Moin,

Ich kann mich dunkel an so eine SIS-Sch*** in einem Win98-Rechner erinnern.
Glaube, ich habe im es Gerätemanager unter "Treiber aktualisieren" versucht und dann es nach einigen Stunden mal hinbekommen...
Bitte warten ..
Mitglied: geTuemII
29.12.2006 um 12:50 Uhr
Moin Psycho,

wenn ich mich recht entsinne, war das so:

1. Rechner auf den Standard-VGA-Treiber setzen --> in den Abgesicherten Modus booten
2. Installierte Treiber, die deistallierbar sind (Software oder eigene Deinstallations-Routine), deinstallieren --> in den Abgesicherten Modus booten
3. neuen Treiber im Abgesicherten Modus installieren --> in den Normalmodus booten
4. in den Eigenschaften von Anzeige Auflösung und Farbtiefe einstellen
5. über große Kinderaugen freuen, wenn die Kiste läuft (und bloß nicht über den eigenen Stundensatz sinnieren )

HTH geTuemII
Bitte warten ..
Mitglied: brammer
29.12.2006 um 15:35 Uhr
Hallo,

ja! Jetzt wo getuem was von installation im abgesicherten Modus erzählt kommt auch mir eine dumpfe Erinnerung an sowas, hoffe das es klappt.

Was Psycho sich wohl selber als Stundensatz berechnet ?
Bitte warten ..
Mitglied: 8644
29.12.2006 um 18:15 Uhr
Hallo noch mal,

ich kann eure Tipps erst nächstes Jahr umsetzen! Ich hab jetzt erstmal das (PC) Rotationsprinzip angewandt, damit am Montag niemand jammert

Ich geb aber nochmal bescheid!

Psycho
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren (8)

Frage von alix1q zum Thema CPU, RAM, Mainboards ...

Netzwerkprotokolle
LLDP Treiber lässt das Netzwerk zusammenbrechen (21)

Frage von sinumeriker zum Thema Netzwerkprotokolle ...

Drucker und Scanner
HP Laserjet 100 MFP M175 lässt sich nicht mehr installieren (3)

Frage von tiwolein zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...