Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikdriver verursacht fehler in videoprt.sys

Frage Entwicklung Installation

Mitglied: win2000

win2000 (Level 1) - Jetzt verbinden

04.12.2009, aktualisiert 07:18 Uhr, 4334 Aufrufe

hallo forum

die ganze geschichte spielt auf einem
T22 (von IBM)
P3 866 MHz
256 RAM
auflösung (eigendlich) 14,1" TFT XGA 1024x768

hab vor einiger zeit (4tage) ein neues W2K aufgesetz (sp2)
leider stellt es nur 800 X 600 pxl mit 16farben dar.
ubuntu 7.10.(live) hatte auch "probleme" mit der auflösung aber die farben waren da.
auch bei dem davor laufendem Windows XP schien alles okay zu sein.
(war vom vorbesitzer)
schon beim starten finde ich die auflösung komisch, aber das könnte daran liegen,
das ich den startvorgang (beim W2K) nur in UXGA kenne
als grafikkarte hab ich "3s graphics savage /IX" gegooglt was auch zu stimmen scheint
(laut herstellerangaben)
deren treiber verursacht aber einen prozedureinsprungfehler nach der installation
und neustart (abgesichert - normal startet er gar nicht).

der driver wird dann nicht angezeigt, bei der "neuinstallation" werde ich aber darauf hingewiesen
das schon ein geeigneter driver installiert wäre
(auflösung wie davor 800 X 600 pxl mit 16farben).
wenn ich den driver deinstaliere ist das problem mit dem prozedureinsprung "weg".

die genaue fehlermeldung lautet so: der prozedureinsprung VideoPortSetEvent in der datei
videoprt.sys konnte nicht gefunden werden.

bei der installation des W2Kgab es keine probleme, alle anderen driver laufen.

kann ich "videoprt.sys" nachträglich nocheinmal "ersetzen"?
wenn ja, wo finde ich das?

kann ich alternativ einen anderen driver benutzen?

oder ist der ganze denkansatz falsch?
Ähnliche Inhalte
Router & Routing
Fritz Box 7490 DNS und Telefonie Fehler (3)

Frage von Akcent zum Thema Router & Routing ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...