Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikdriver verursacht fehler in videoprt.sys

Frage Entwicklung Installation

Mitglied: win2000

win2000 (Level 1) - Jetzt verbinden

04.12.2009, aktualisiert 07:18 Uhr, 4313 Aufrufe

hallo forum

die ganze geschichte spielt auf einem
T22 (von IBM)
P3 866 MHz
256 RAM
auflösung (eigendlich) 14,1" TFT XGA 1024x768

hab vor einiger zeit (4tage) ein neues W2K aufgesetz (sp2)
leider stellt es nur 800 X 600 pxl mit 16farben dar.
ubuntu 7.10.(live) hatte auch "probleme" mit der auflösung aber die farben waren da.
auch bei dem davor laufendem Windows XP schien alles okay zu sein.
(war vom vorbesitzer)
schon beim starten finde ich die auflösung komisch, aber das könnte daran liegen,
das ich den startvorgang (beim W2K) nur in UXGA kenne
als grafikkarte hab ich "3s graphics savage /IX" gegooglt was auch zu stimmen scheint
(laut herstellerangaben)
deren treiber verursacht aber einen prozedureinsprungfehler nach der installation
und neustart (abgesichert - normal startet er gar nicht).

der driver wird dann nicht angezeigt, bei der "neuinstallation" werde ich aber darauf hingewiesen
das schon ein geeigneter driver installiert wäre
(auflösung wie davor 800 X 600 pxl mit 16farben).
wenn ich den driver deinstaliere ist das problem mit dem prozedureinsprung "weg".

die genaue fehlermeldung lautet so: der prozedureinsprung VideoPortSetEvent in der datei
videoprt.sys konnte nicht gefunden werden.

bei der installation des W2Kgab es keine probleme, alle anderen driver laufen.

kann ich "videoprt.sys" nachträglich nocheinmal "ersetzen"?
wenn ja, wo finde ich das?

kann ich alternativ einen anderen driver benutzen?

oder ist der ganze denkansatz falsch?
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Page Fault in Nonpaged Area Fehler - ntfs.sys (10)

Frage von julian-01 zum Thema Windows 10 ...

Windows Server
gelöst Server 2012 verursacht Firewall 87 Fehler, das Problem schon eingekreist! (2)

Frage von Michael1977 zum Thema Windows Server ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...