Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikfehler und bluescreen beim normalen Booten, abgesicherter Modus läuft einwandfrei

Frage Hardware Grafikkarten & Monitore

Mitglied: FSMToph

FSMToph (Level 1) - Jetzt verbinden

05.07.2014, aktualisiert 14:43 Uhr, 5449 Aufrufe, 5 Kommentare

Hallo,
Ich habe seit ein paar Tagen Probleme mit meinem Computer.
Es fing alles harmlos beim Zocken an. Ich hatte Standbilder, bei denen Sound, TeamSpeak etc noch komplett funktionierten, nur es bewegte sich halt nichts mehr. Entweder bekam ich nach kurzer Zeit einen bluescreen oder aber alles wurde auf den Desktop minimiert und es erschien in der Taskleiste das Pop-Up "Der Anzeigetreiber konnte wieder hergestellt werden".
Nachdem ich nun aber innerhalb kurzer Zeit sehr viele bluescreens/Standbilder bekam, habe ich natürlich den bluescreen-Code gegoogelt und eigentlich auch alles, was mir dort vorgeschlagen wurde, ausprobiert. Arbeitsspeicherüberprüfung, Festplattenüberprüfung und habe nochmal im Gehäuse geschaut, ob sich irgendwas gelöst hat o.ä.. Leider hat all dies nichts gebracht und mir ist auch nichtrs Verdächtiges aufgefallen.
Da es ja scheinbar was mit dem Grafikkartentreiber zu tun hatte, habe ich mir einen neuen Treiber runtergeladen, der zu meiner Grafikkarte passt (Radeon 4870HD).

Naja alten Treiber deinstalliert, Neustart und dann den neuen wieder installiert.
Nach ungefähr 2Minuten hatte ich im Browser ein Standbild und danach einen bluescreen.... Als der PC wieder am hochfahren war fiel mir auf, dass ich auf einmal sehr krasse Grafikfehler (beim Booten) hatte. Der PC fuhr hoch, bis ich auf den Desktop kam und dort ist er wieder direkt abgeschmiert, also ich bekam einen bluescreen. (weiter bin ich bisher auch nicht gekommen)
Die Grafikfehler bestanden:
-aus 2 großen weißen (etwa 3-4cm breit) Streifen, die sich von oben nach unten auf den Bildschirmen befanden, oder
-aus sehr vielen kleinen (etwa 1cm lange) Streifen, die sich überall horizontal auf den Bildschirmen befanden, oder
-aus einem Wirrwar aus Strichen, ohne erkennbares Muster(wodurch ich sie nicht weiter erklären kann)

(Hier ist zu sagen, dass ich 2 Bildschirme benutze und die Grafikfehler sich auf beiden immer identisch befinden, wodurch man Bildschirmfehler wohl ausschließen kann.)

Hier war für mich klar, dass es an der Grafikkarte liegen muss - bzw hatte irgendwie die Hoffnung, dass es nur an dem Treiber liegt, aber der hat ja eigentlich nichts beim Booten zutun... Also versuchte ich den abgesicherten Modus zu starten, um den Treiber irgendwie wieder zu deinstallieren. Zu meiner Verblüffung war im abgesichterten Modus alles normal - sprich es gab keine Grafikfehler. (Den Treiber konnte ich leider nicht deinstallieren, trotz dem Anleitung aus den Internet hat die Konsole es nicht zugelassen)

Meine Frage ist nun eigentlich:
Kann es sein, dass die Grafikkarte im abgeicherten Modus alles normal anzeigt und beim normalen Booten immer total rumspinnt? Liegt es also an der Grafikkarte oder liegt es an etwas anderem? Ich habe schon viele Stunden mit googeln verbracht und bin dabei auf kein ähnliches Problem gestossen.

Mitglied: Robobob
05.07.2014, aktualisiert 06.07.2014
Hallo,

die Grafikkarte gibt den Geist auf.

Ist auch ein recht altes Modell. Meine HD 4870 ist schon vor knapp 2 Jahren ins Nirvana verschwunden.
Bald wirst du gar kein Bild mehr haben. Solltest dir eine Neue zulegen.

Gruß
Max
Bitte warten ..
Mitglied: emeriks
05.07.2014 um 15:43 Uhr
Hi,
Zitat von FSMToph:
Meine Frage ist nun eigentlich:
Kann es sein, dass die Grafikkarte im abgeicherten Modus alles normal anzeigt und beim normalen Booten immer total rumspinnt?
Liegt es also an der Grafikkarte oder liegt es an etwas anderem? Ich habe schon viele Stunden mit googeln verbracht und bin dabei
auf kein ähnliches Problem gestossen.

Ja, das kann sein. Im abgeschmierten Modus werden nur rudimentäre Grafikmodi verwendet. Diese sollten Deine Grafikkarte kaum aus dem Schlaf reißen. Wenn die "echten" Grafiktreiber geladen werden, dann werden die Chips auf der Karte erst "richtig aktiviert", um es mal einfach auszudrücken. Hier ist schon denkbar, dass der dann erst abraucht.
Es ist aber auch denkbar, dass es an einer zentralen DLL o.ä. liegen könnte, die kürzlich aktualisiert wurde. z.B. beim Windows Update. Um das auszuschließen, würde ich probieren, auf einer anderen Festplatte (oder Partition) das Windows frisch zu installieren und dabei den selben Grafiktreiber verwenden wie aktuell im Einsatz. Oder den vorherigen. Wenn Du dann diese Problem nicht hast, dann ist es offenbar ein Softwareproblem, sprich: die aktuelle Installation. Wenn doch, dann ist die Hardware buggy.

Hat die Karte einen eigen Lüfter und wenn ja, ist dieser noch bei Kräften?

E.
Bitte warten ..
Mitglied: FSMToph
05.07.2014 um 16:19 Uhr
Also der Kühler funktioniert. Ich habe zwar vor gut 2,5Jahren einen neuen drauf montiert, nachdem der originale Lüfter/Kühler zu laut und die Karte zu warm wurde.

Die Grafikfehler treten schon vor dem Booten (dann, wenn ich ins Bios wechseln könnte oder die Bootpartition auswählen könnte) auf. Hier dürfte doch kein unter Windwos installierter Treiber irgendwas machen, oder irre ich mich?
Ich fahre gleich zu einem Bekannten und wir probieren meine Grafikkarte in seinem Computer aus, spätestens dann sollte ja klar sein, ob die Grafikkarte Defekt ist oder nicht.
Bitte warten ..
Mitglied: FSMToph
06.07.2014 um 13:53 Uhr
Also ich habe die Karte gestern bei einem Freund ausprobiert und dort gab es das selbe Ergebnis. Die Karte ist also im Eimer, habe mir direkt eine neue gekauft und mit der läuft bisher alles problemlos.
Bitte warten ..
Mitglied: Robobob
06.07.2014 um 13:58 Uhr
Wie ich dir gesagt habe.

Das identische Verhalten hatte meine alte Grafikkarte eben auch gezeigt.

Viel Spaß mit der Neuen.

Gruß
Max
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine Netzwerkverbindung nach abgesicherten Modus
Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

Windows 7
Abgesicherter Modus für nicht-Admins sperren
Frage von nixxonWindows 78 Kommentare

Hallo Community, ich suche nach einer Lösung den abgesicherten Modus von Windows 7 für eingeschränkte Benutzer und Gäste zu ...

Windows Server
Windows erkennt Netzwerk nur im Abgesicherten Modus
gelöst Frage von DO1TJGWindows Server19 Kommentare

Hallo Zusammen Ich habe einen Windows Server 2008 r2 Datacenter. Aus diesem läuft ein DC mit DNS und DHCP. ...

Outlook & Mail
Outlook startet automatisch im abgesicherten Modus
gelöst Frage von gFACEkOutlook & Mail3 Kommentare

Hallo, aktuell gehen bei uns einige Kundenanfragen ein, dass sich die Outlook-Ansicht geändert habe. Nachdem ich mich aufgeschaltet habe, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 StundeBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 3 StundenHumor (lol)5 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 18 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 19 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...