Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte wird beim booten nicht sofort erkannt

Frage Apple

Mitglied: carsten1604

carsten1604 (Level 1) - Jetzt verbinden

26.11.2008, aktualisiert 05.12.2008, 3539 Aufrufe, 6 Kommentare

Hallo zusammen!

Habe einen MAc G4 von nem Bekannten hier stehen, der ein merkwürdiges Phänomen aufweist:

Die "neue" AGP-Grafikkarte wird bei booten nicht direkt erkannt. Es sind bis zu 8 Boots nötig, damit man arbeiten kann.


Er bleibt immer bei nem weißen Bild stehen.



Jemand ne Idee, woran das liegen könnte?
Mitglied: 60730
26.11.2008 um 15:48 Uhr
Servus,

  • Hat der Mac eine "zweite" Grafikkarte? die er als erste erkennt
Wenn ja, hast du den Monitor schon mal an den gehängt?
  • Hast du das Parameter Ram schon mal gelöscht?
Wie oft hintereinander?

Gruß
Bitte warten ..
Mitglied: carsten1604
26.11.2008 um 15:57 Uhr
Sorry, da habe ich mich etwas unklar ausgedrückt...

Natürlich hat der Mac nur eine Karte. Die alte wurde ersetzt.


Parameter Ram habe ich glaube vor einiger Zeit schonmal gemacht, aber max. 2 mal nacheinander (boot dazwischen).
Bitte warten ..
Mitglied: 60730
26.11.2008 um 16:02 Uhr
Parameter Ram habe ich glaube vor einiger Zeit schonmal gemacht, aber max. 2 mal nacheinander (boot dazwischen).

Wenn der Ton beim ersten mal erst nach 5 sec. und länger kommt und richtig laut ist - dann gib Ihm ruhig mal 3 hintereinander, der Ton kommt immer schneller und wird leiser.

"Vor einiger Zeit" - hab ich Sylvester gefeiert *lach*
..naja - du solltest den schon löschen, wenn du an der Hardware etwas wie die einzige Grafikkarte ausgetauscht hast.

Gruß
Bitte warten ..
Mitglied: carsten1604
26.11.2008 um 16:34 Uhr
Ich hatte die Karte vor einiger Zeit eingebaut und dann auch den Parameter Ram gelöscht, das meinte ich.

Habe den bekannten schon die ganze Zeit vertröstet deswegen.

Wenn das nichts hilft noch ne Idee?
Bitte warten ..
Mitglied: carsten1604
05.12.2008 um 10:04 Uhr
Habe jetzt an die hundert mal den doofen Parameter Ram gelöscht, auch im OpenOS --- ohne erfolg.

HILFE!!
Bitte warten ..
Mitglied: carsten1604
16.01.2009 um 09:03 Uhr
Das Problem besteht weiterhin, evtl hat noch jemand einen Tipp für mich?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Grafikkarten & Monitore
Matrox Grafikkarte Betriebszeit auslesen (5)

Frage von blade999 zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...