Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte erkennt Vista Setup nicht

Frage Microsoft Windows Installation

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

28.10.2008, aktualisiert 04.11.2008, 5575 Aufrufe, 6 Kommentare

Hihi, ich hab ein Problem mit einer Vista Installation.

Der Rechner ist schon paar Jahre alt, 2 GHz Celeron, onboard Grafikkarte.

Wenn ich eine Vista Installation (beim booten) starte, schaltet sich der Monitor ab und erkennt kein Bild mehr, screen geht in den standby.

Ich wollte nicht lange rum suchen, und hab erstmal XP SP3 drauf gemacht. Das funktionierte auch soweit. Nur - als ich die Auflösung im Windows ändern wollte auf eine höhere, der Grafikartentreiber war noch nicht installiert, hatte ich das gleiche Phänomen wie oben.
Nachdem der Treiber installiert wurde, konnte ich die Auflösung normal ändern.

Also für mich sieht das so aus, also ob das Setup von Vista die Treiber für die Grafik nicht dabei hat, die Auflösung vom Setup aber dafür schon zu viel bzw. hoch ist.

Gibt es dafür eine Lösung?

Vielen Dank
Mitglied: BigWumpus
28.10.2008 um 23:36 Uhr
Benutzt Du einen TFT-Monitor ?
Zeigt der evtl. an, daß die Frequenz zu hoch ist ?

Nimm mal einen Röhren-Monitor.
Bitte warten ..
Mitglied: schrecke
28.10.2008 um 23:48 Uhr
ja tft ... mit frequenz sagt der nix ...
hab 2 stück gestestet, schalten beide einfach nur ab ...

und ne Röhre verwenden ... jjja, was is das? :D
hab ich keinen mehr ...
Bitte warten ..
Mitglied: Jochem
29.10.2008 um 12:41 Uhr
Moin,
so richtig nachvollziehen kann ich das Problem nicht. .-/ Egal bei welcher Windows-Installation (von W95 über NT4, W2K und W2K3 sowie XP) kann ich stumpf die CD reinlegen und booten, ganz egal was da an Grafik bzw. Monitor dranhängt. Wieso sollte sich das Vorgehen unter Vista geändert haben? Im Zweifelsfall (also wenn Windows den Grafikchip nicht erkennt) bootet die Kiste mit Standard-VGA-Auflösung in 640x480 und 16 Farben mit 60 Hz Bildwiederholfrequenz. Dann ist es maximal möglich, die Auflösung auf 800x600 zu ändern. Und das sind Werte, die auch ein TFT abkann. Ohne grafikspezifischen Treiber tut sich da aber auch gar nix.
Nur - als ich die Auflösung im Windows ändern wollte auf eine höhere, der Grafikartentreiber war noch nicht installiert, hatte ich das gleiche Phänomen wie oben.
Kann ich so nicht nachvollziehen, s.o.
Also für mich sieht das so aus, also ob das Setup von Vista die Treiber für die Grafik nicht dabei hat, die Auflösung vom Setup aber dafür schon zu viel bzw. hoch ist.
Damit so eine "Installtion" für alle Eventualitäten gerüstet ist, einigt man sich auf den kleinsten gemeinsamen Nenner. Bei der Grafik ist das halt die Standard-VGA-Auflösung. Das war bisher so und warum sollte das auf einmal anders sein?

Abhilfe 1: Boote die Kiste mit XP und stell die Auflösung auf Standard-VGA mit 640x480. Dann versuch eine Installtion unter Vista.
Abhilfe 2: Installiere mal eine AGP- oder PCI-Grafikkarte und disable die Onboard-Grafik im BIOS.

Alternativ kannst Du mal die Einstellungen im BIOS generell überprüfen (Speicherbelegung, IRQ-Belegung, etc.)

Schlußendlich wären ein paar Infos mehr schon hilfreich:
- was ist das für eine Kiste (Ausstattung)?
- welches Vista-BS soll drauf (32 Bit/64 Bit, Premium, Enterprise, etc)?
- welcher Grafikchip werkelt onboard?
- welcher TFT ist angesschlossen?
- erkennt der TFT-Monitor die anliegenden Signale automatisch oder mußt Du die Auflösung etc. manuell einstellen?

Gruß J chem
Bitte warten ..
Mitglied: schrecke
02.11.2008 um 15:15 Uhr
ja fein, ich versteh das auch nicht und hatte solche Probleme noch nie. Ich hab nur Fakten aufgeschrieben.

getestet hab ich das ganze an 3 TFTs, unterschiedliche Marke/Größe. 2 von denen schalten sich einfach ab. Einer bringt eine Fehlermeldung "nicht optimale Einstellung, empfohlene Einstellung: 1280x1024 60hz" (19" Samsung). Ein anderer meldet "Außer Bereich".

Die TFTs, alle, erkennen die Signale von allein.

Vista Version - 32 Bit auf jeden Fall, der Rest spielt keine Rolle da auf einer VistaDVD alle Versionen drauf sind. Und der TFT schaltet ja direkt nach dem booten von der DVD ab.

Die Kiste an sich is n Fujitsu Siemens Scaleo, Celeron CPU, 1GB SD-RAM, SiS Chipsatz + Grafik, onBoard wie gesagt.
Hab im Moment aber auch grad keine AGP-Karte rum liegen.

Von wegen IRQ usw. ... was genau könnte man da überprüfen?

danke soweit

edit:
hab grad mal im BIOS rum gestöbert. Dort gibt es eine Funktion, wo die Größe des RAM für die OnBoard Grafik eingestellt werden kann - maximal 64MB. Wenn ich das so richtig verstehe. Kann es damit zusammen hängen? Das das Vista zu wenig RAM ist?
In Windows XP stehen lt. System Eigenschaften 960 MB zur Verfügung. + 64 MB kommt ja mehr oder weniger hin, also auf 1024 MB.
Bitte warten ..
Mitglied: Jochem
04.11.2008 um 10:27 Uhr
Moin,
schau Dir mal die Voraussetzungen für Vista an: (Quelle Vista-Voraussetzungen. Da mußt Du wohl noch ein wenig aufrüsten, besonders grafikseitig.

Die Fehlermeldungen des Monitors deuten darauf hin, daß der Monitor mit einer Auflösung angesteuert wird, welche oberhalb der für den Monitor zugelassenen Spezifikationen liegt (Stichwort: Nativer Modus).

Ich vermute mal stark, daß die vorherige Installation die onboard-Grafik in einen Modus versetzt hat, den der jetzige Monitor nicht erkennt (Bildwiederholfrequenz vermutlich zu hoch).

Wenn möglich setzt die Auflösung in der alten Installation mal auf Standard-VGA oder mach die Platte platt, so daß Vista auf eine neue, leere Platte kommt, ohne irgendwelche alten Installationen entsorgen zu müssen.

Gruß J chem
Bitte warten ..
Mitglied: schrecke
04.11.2008 um 12:28 Uhr
jope, ich hab auch mal den Vista Upgrade Advisor laufen lassen, der meckert auch wegen der GraKa. Ist am Ende aber auch nicht schlimm - XP SP3 läuft ohne Probleme

Wenn möglich setzt die Auflösung in der alten Installation
mal auf Standard-VGA oder mach die Platte platt, so daß Vista
auf eine neue, leere Platte kommt, ohne irgendwelche alten
Installationen entsorgen zu müssen.

wie gesagt, die Platte war leer, nur partitioniert. Tut ja aber nichts zur Sache, den das Setup startet ja gar nicht.
ich schalet den Rechner an, die Meldnug "drücken Sie eine Taste zu booten von CD" erscheint, das tue ich, und danach ist Feierabend.

Wie auch immer. Die Anforderungen passen eh nicht, ergo wirds bei XP bleiben ..

thx euch soweit
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Hyper-V erkennt Grafikkarte nicht
Frage von Leon2675Hyper-V17 Kommentare

Hey Leute, folgendes: Ich habe meinen Computer auf Windows 10 geupdated da ich mit Hyper-V virtualisieren wollte. Das hat ...

Windows 10
Wsus erkennt Windows 10 als Vista!
Erfahrungsbericht von MarkusMewesWindows 107 Kommentare

Wir betreiben hier einen Server 2008 R2 Standard mit Wsus 3.2. Nachdem ich gestern auf einem Client ein Upgrade ...

Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Windows Netzwerk
Druckerserver Setup
Frage von HansWurstAugustWindows Netzwerk

Hallo Comrades, ich setze gerade den neuen Druckerserver für die Firma (2008 R2) auf. Das ist soweit easy. Unsere ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 7 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 8 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1011 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell22 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen18 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server14 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...