Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte Problem

Frage Microsoft Windows Installation

Mitglied: Itachi

Itachi (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 09.06.2006, 3902 Aufrufe, 2 Kommentare

Nur noch 16 Farben nach neu Instalation

Hallo,
Ich habe ein Problem mit meiner Grafikkarte und zwar habe ich habe Windows 98 neu instaliert und jetzt nur noch 16 Farben.

Es ist diese Standert PCI Graphics Adapter (VGA) instaliert. Ich habe eine nVIDIA Rive TNT Diamond Viper V550 Grafikkarte ich habe dann versucht diese zu instalieren hab einen treiber runtergeladen und halt versucht ihn zu instalieren. Doch das geht nicht der sagt mir: Der Treiber wurde nicht für die gewählte Hardware geschrieben und funktioniert möglicherweise nicht richtig.Es wird empfohlen diesen Treiber nicht zu installieren. Ich habe den Treiber trotzdem installiert dann kam beim Neustart die Meldung (Noch im DosModus): Wrong NV chip architecture for this Resource Manager.
Dann komm ich nur noch in den Abgesicherten Modus rein muss da wieder das Standard zeug instalieren damit überhaupt was geht und hab imma noch 16 Farben. Aber bevor ich Windows neu instaliert hab hatte ich viel mehr farben 256 oder so weiß ich nicht mehr.

Ich hoffe es kann mir jemand helfen bei google gibts auch nur einen der das Problem mit "Wrong NV chip architecture for this Resource Manager" hatte und dort steht auch irgendwie keine Lösung.

Ich Danke schonmal im Vorraus.

Gruß Itachi
Mitglied: pinguin79
08.06.2006 um 23:01 Uhr
Hi,
verushc dien Glück hier mal:
http://www.zdnet.de/treiber/man_prod/diamond_grafikkarten-treiber-wc.ht ...
Die vorletzte Karte müsste deine sein

Gruß
Pingu
Bitte warten ..
Mitglied: Itachi
09.06.2006 um 13:46 Uhr
Ok hat sich erledigt es funktioniert wieder alles weiß zwar nicht warum aber irgendwie gehts wieder.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...