Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Grafikkarten installationsproblem

Frage Linux

Mitglied: SvenGuenter

SvenGuenter (Level 1) - Jetzt verbinden

07.11.2007, aktualisiert 20.11.2007, 3205 Aufrufe, 1 Kommentar

Erstmal Systemdaten
Gigabytemainboard,
Grafikkarte ATI Radeon 9600 PRO (Hersteller Saphir)
1 GB RAm
Logitech mouse
Benq Tastatur
Monitor 19" Acer
OS Suse Linux 10.3
CPU AMD 64 300+

So also nun das Problem.
Ich wollte die Grafikkarte installieren.
Aktuelle Treiber von ATI runtergeladen.
Schritte die ich gemacht habe /( wie schon einige male davor bei anderen Rechnern)

rpm paket erstellt.

alten treiber entfernt

in init 3 gewechselt

neuen treiber installiert

config geladen

aticonrfig initialisiert.

reboot


        1. su
        password
              1. cd /usr/src/linux
              2. make mrproper
              3. make cloneconfig
              4. make modules_prepare
              5. make clean
          1. sh ati*.run --buildpkg SuSE/SUSE103-IA32
        /usr/src/packages/RPMS/i386
              1. init 3
              2. cd /usr/src/packages/RPMS/i386
              3. rpm -Uvh fgl*.rpm
              4. ldconfig
              5. aticonfig --initial --input=/etc/X11/xorg.conf
              6. sax2 -r -m 0=fglrx

        Diese Options habe ich auch noch eingestellt weil diese einen stabileren Betrieb ermöglichen sollen

        Option "BlockSignalsOnLock" "on"
        Option "KernelModuleParm" "locked-userpages=0"
        Option "OpenGLOverlay" "off"
        Option "UseFastTLS" "2"
        Option "UseInternalAGPGART" "no"
        Option "VideoOverlay" "on"
        Option "mtrr" "off"
        Option "no_accel" "no"
        Option "no_dri" "no"
        Option "EnablePrivateBackZ" "no"
        Option "backingstore" "true"

        dann das neustarten mit
        #reboot

        So nun kommt das komische

        Nach dem reboot habe ich als User den 3D Desktop. Mit einem Klick auf die Schaltflächen wechselt der auch in oder auf die selbigen.

        Wenn ich aber ein Programm anklicke ( also einen Link ) dann passiert nichts. Wechsel ich die Arbeitsfläche und wechsel dann wieder zu der zurück wo ich den Link angeklickt hatte ist auf einmal das Programm da. Sprich es sieht so aus als ob die Schaltflächen nicht aktualisiert werden.

        Dies habe ich auch getestet. Wenn ich den Firefox aufmache und dann auf eine Seite surfe wo ein counter ist steht der. Warte ich 10 sekunden wechsel die arbeitsfläche und gehe wieder zurück ist der Counter wieder aktuell nur zählt halt nciht weiter runter.

        Was auch noch komisch ist ist fogendes. Ich habe verscuht den Treiber zu löschen aber er gibt mir die Meldung das der Treiber nicht installiert ist. Wenn ich aber fglfx info mache sehe ich das die Radeon 9600 installiert ist.

        Hat einer von euch eine Idee woran das liegen könnte?

        btw. gleiches Mainboard nur die ATI 9800 PRO drauf gleiche vorgehensweise beim installieren läuft.


        Muss die Kiste heute zum laufen bekommen und weiß im Moment echt nicht wie. Da ich der Kunde auf jeden Fall den 3d Desktop haben will.
        Hoffe es weiß einer Rat


        Gruß

        Sven
Mitglied: SvenGuenter
20.11.2007 um 16:47 Uhr
Problem gelöst wenn auch nciht so wie ich es gerne gehabt hätte.

ATI Treiber runter, Xorg auf Version 7.3 geupdated. Und schwupps ist alles da. §d unterstützung und alle Effekte.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarten Vergleich & Grafikkarten Rangliste

Link von joemix zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Grafikkarten & Monitore
Grafikkarten-Empfehlung (8)

Frage von Helkado zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst KAUFBERATUNG: Grafikkarte für 3 Monitore (4)

Frage von 129511 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...