Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Grafikkarten installationsproblem

Frage Linux

Mitglied: SvenGuenter

SvenGuenter (Level 1) - Jetzt verbinden

07.11.2007, aktualisiert 20.11.2007, 3215 Aufrufe, 1 Kommentar

Erstmal Systemdaten
Gigabytemainboard,
Grafikkarte ATI Radeon 9600 PRO (Hersteller Saphir)
1 GB RAm
Logitech mouse
Benq Tastatur
Monitor 19" Acer
OS Suse Linux 10.3
CPU AMD 64 300+

So also nun das Problem.
Ich wollte die Grafikkarte installieren.
Aktuelle Treiber von ATI runtergeladen.
Schritte die ich gemacht habe /( wie schon einige male davor bei anderen Rechnern)

rpm paket erstellt.

alten treiber entfernt

in init 3 gewechselt

neuen treiber installiert

config geladen

aticonrfig initialisiert.

reboot


        1. su
        password
              1. cd /usr/src/linux
              2. make mrproper
              3. make cloneconfig
              4. make modules_prepare
              5. make clean
          1. sh ati*.run --buildpkg SuSE/SUSE103-IA32
        /usr/src/packages/RPMS/i386
              1. init 3
              2. cd /usr/src/packages/RPMS/i386
              3. rpm -Uvh fgl*.rpm
              4. ldconfig
              5. aticonfig --initial --input=/etc/X11/xorg.conf
              6. sax2 -r -m 0=fglrx

        Diese Options habe ich auch noch eingestellt weil diese einen stabileren Betrieb ermöglichen sollen

        Option "BlockSignalsOnLock" "on"
        Option "KernelModuleParm" "locked-userpages=0"
        Option "OpenGLOverlay" "off"
        Option "UseFastTLS" "2"
        Option "UseInternalAGPGART" "no"
        Option "VideoOverlay" "on"
        Option "mtrr" "off"
        Option "no_accel" "no"
        Option "no_dri" "no"
        Option "EnablePrivateBackZ" "no"
        Option "backingstore" "true"

        dann das neustarten mit
        #reboot

        So nun kommt das komische

        Nach dem reboot habe ich als User den 3D Desktop. Mit einem Klick auf die Schaltflächen wechselt der auch in oder auf die selbigen.

        Wenn ich aber ein Programm anklicke ( also einen Link ) dann passiert nichts. Wechsel ich die Arbeitsfläche und wechsel dann wieder zu der zurück wo ich den Link angeklickt hatte ist auf einmal das Programm da. Sprich es sieht so aus als ob die Schaltflächen nicht aktualisiert werden.

        Dies habe ich auch getestet. Wenn ich den Firefox aufmache und dann auf eine Seite surfe wo ein counter ist steht der. Warte ich 10 sekunden wechsel die arbeitsfläche und gehe wieder zurück ist der Counter wieder aktuell nur zählt halt nciht weiter runter.

        Was auch noch komisch ist ist fogendes. Ich habe verscuht den Treiber zu löschen aber er gibt mir die Meldung das der Treiber nicht installiert ist. Wenn ich aber fglfx info mache sehe ich das die Radeon 9600 installiert ist.

        Hat einer von euch eine Idee woran das liegen könnte?

        btw. gleiches Mainboard nur die ATI 9800 PRO drauf gleiche vorgehensweise beim installieren läuft.


        Muss die Kiste heute zum laufen bekommen und weiß im Moment echt nicht wie. Da ich der Kunde auf jeden Fall den 3d Desktop haben will.
        Hoffe es weiß einer Rat


        Gruß

        Sven
Mitglied: SvenGuenter
20.11.2007 um 16:47 Uhr
Problem gelöst wenn auch nciht so wie ich es gerne gehabt hätte.

ATI Treiber runter, Xorg auf Version 7.3 geupdated. Und schwupps ist alles da. §d unterstützung und alle Effekte.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarten Vergleich & Grafikkarten Rangliste

Link von joemix zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Grafikkarten & Monitore
Grafikkarten-Empfehlung (8)

Frage von Helkado zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Netzteil auf einmal zu schwach? Oder Grafikkarte defekt? (3)

Frage von qwertz1 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (15)

Frage von Xaero1982 zum Thema Windows 10 ...