Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarten Tausch - 8600GT auf 240GT

Frage Hardware Grafikkarten & Monitore

Mitglied: Cekura

Cekura (Level 1) - Jetzt verbinden

27.11.2012 um 10:45 Uhr, 1713 Aufrufe, 3 Kommentare

Ich bin Ratlos! Die Grafikkarte zeigt einfach kein Bild!
Leider sitze ich grade nicht persönlich vor dem Rechner, jedoch sollten die Angaen zur Fehleranalyse reichen.

Hallo!

Vor kurzem habe ich den alten Rechner von einem Kollegen neu aufgesetzt. Die Hardware ist schon was älter:

Mainoard: Asus M2N E SLI
CPU: AM2 Dualcore 4800+
RAM: 4 Gig DDR2
1x Festplatte IDE 120GB Slave
1x Festplatte IDE 20GB Master

Und mir geht es nun um die Grafikkarte! Derzeit ist eine 8600GT (folgend G1 genannt) verbaut. Aus Gründen der Leistungssteigerung wollte ich eine neue einbauen die schon länger bei mir rumlag: eine GT 240(folgend G2 genannt).

Auf dem Board befinden sich 2 PCI-E Slots der Generation 1.1 16x/8x

Die Treiber der alten Grafikkarte wurde sauber deinstalliert und der neue installiert. Die G2 habe ich also in den Slot 1 (x16) eingeaut. Soweit so gut, jedoch zeigt die Grafikkarte kein Bild an! Nach dem Umbau dachte ich mir erst ob ich was zerschossen hätte? Jedoch funktioniert G1 auf Slot 1 (x16) nach wie vor einwandfrei. Als ich dann fröhlich im Windows rumgeturnt bin, fiel mir im Gerätemanager auf, dass die Grafikkarte immernoch als "unknown Device" angezeigt wird. Also Rechner wieder aus, und beide Grakaas eingebaut - G1 auf Slot 1 G2 auf Slot 2 (x8). So konnte ich die Treiber nochmal sauber installieren, die Grafikkarte wurde erkannt, im Gerätemanager sah soweit alles gut aus. Also habe ich nochmal G2 auf Slot 1 verbaut - jedoch immernoch ohne sichtlichen Erfolg! Aus Spaß habe ich dann G2 auf Slot 2 verbaut um zu sehen ob ich hier ein Bild bekomme, und siehe da, ich habe ein Bild! An und für sich ok, wenn die Grafikkarte nur nicht mit der x8 Lane config laufen würde (das Bios bietet mir leider so gut wie keine Konfigurationsmöglichkeiten an).


Dazu sollte ich sagen sobald G2 auf Slot 1 verbaut ist, Piepst der Rechner 4 mal 1x lang 3x kurz, nach Piepton Tabelle ist das entweder ein Grafikkarten oder Ram Fehler (Ram Fehler ausgeschlossen da getestet und keine Fehler nachzuvollziehen, immerhin wissen wir ja auch schon das die G2 nicht richtig auf Slot 1 läuft ^.^).

Mein Ziel: Die gt 240 sauber auf Slot1 (x16) zum laufen bringen.
Meine Frage: Was kann ich tun damit mein Ziel erreicht wird? Hatte vllt jemand schonmal ein ähnliches Problem?
Mitglied: Alchimedes
27.11.2012 um 14:37 Uhr
Hallo,

die Grafikarte ist nicht kompatible zu dem Mainboard.


siehe hier:

http://www.nvidia.de/object/product_geforce_gt_240_de.html

Dein Board Unterstuetzt nur nen BUS 1.1 die Graka braucht aber 2.0


Gruss
Bitte warten ..
Mitglied: Cekura
27.11.2012 um 17:42 Uhr
Vielen dank, damit hätte sich das Problem dann ja fast gelöst.

Mein Fehler: Ich bin davon ausgegangen das die Grafikkarte weningstens abwärtskompatibel ist. Jedoch bleibt die Frage, warum beim ersten Slot wirklich GAR kein Bild kommt und der Rechner die Piepsgeräusche macht, und der 2. Slot wiederum Bildmaterial überliefert. Wiederrum wäre es Interessant zu wissen, wie es mit der Menge der übertragenen Daten der Karten aussieht. Wer weiß? Vielleicht ist Graka 2 auf Slot 2 genauso "Durchsetzungsstark" wie Graka 1 auf Slot 1. Was ich aber nicht glaube.

Wäre Super wenn du, oder auch wer anderes, darauf auch eine Antwort hast ;)
Bitte warten ..
Mitglied: Alchimedes
27.11.2012 um 21:38 Uhr
Nabend ,

die Grafikkarte bekommt saft und schick auch nen Signal an den Monitor aber nicht mit der vorhandenen Leistung.
Hier muss der User wieder zureuck auf die 8600 oder nen neues Mainboard... blafasel....


Gruss
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarten Vergleich & Grafikkarten Rangliste

Link von joemix zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Grafikkarten & Monitore
Grafikkarten-Empfehlung (8)

Frage von Helkado zum Thema Grafikkarten & Monitore ...

Windows 7
Reste vo Fenstern nach Tausch der GraKa auf dem Desktop (5)

Frage von akelus zum Thema Windows 7 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...