Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkartenlüfter schaltet nicht ab

Frage Hardware

Mitglied: ShortyAtSky

ShortyAtSky (Level 1) - Jetzt verbinden

22.02.2010 um 15:22 Uhr, 6114 Aufrufe, 5 Kommentare

Hallo alle beisammen,
habe mal wieder ein kleines bis mittelschwer nervendes Problem.

In meinem HTPC habe ich eine neue Grafikkarte eingebaut. Es handelt sich hier um eine etwas ältere Radeon 9800.
Bevor ich diese Grafikkarte eingebaut habe fuhr der Rechner ohne Probleme runter und schaltete komplett ab (alle Lüfter aus).

Seitdem ich die Grafikkarte eingebaut habe fährt der Rechner zwar ordnungsgemäß runter, jedoch bleibt der Lüfter von der Grafikkarte an.
An der Temperatur kann es nicht liegen, denn auch nach 3 Stunden schaltet er sich nicht ab.

Am Betriebssystem kann es auch nicht liegen, da der Fehler unter Windows XP SP2 + SP3, sowie Windows 7 32bit gleichermaßen auftritt.

Wie im anderen Thread schon diskutiert drücke auch ich die "Herunterfahren" und nicht die Standby Taste zum Ausschalten des Rechners.

Bin zur Zeit auf der Arbeit, meine mich aber zu erinnern, dass die ACPI Einstellungen auf S3 stehen. Ansonsten konnte ich im Bios nichts auffälliges feststellen.

Vielleicht hat jemand eine Idee?
Mitglied: tmystr
22.02.2010 um 15:36 Uhr
Hi,

ich denke das du hier deine Lösung finden könntest : http://www.usp-forum.de/technik-internet-onlinedienste-pc-co/11172-l-ft ...
Suchzeit 1min... -.-

www.gidf.de

lg
tmystr
Bitte warten ..
Mitglied: ShortyAtSky
22.02.2010 um 16:03 Uhr
Hört hört ... www.gidf.de ....

Also, bis auf eine grundsätzliche Netzteildiskussion (im übrigen sehr überholt), finde ich in deinem Link keine Lösung.

Jedoch dazu:

--> aktuelles BIOS ist installiert --> resettet --> optimized defaults sind geladen
--> Netzteil habe ich schon getauscht -> Fehler bleibt bestehen
Bitte warten ..
Mitglied: Phalanx82
22.02.2010 um 18:24 Uhr
Moin,

wo ist denn der Lüfter auf der Grafikkarte angeschlossen? An der Grafikkarte selbst?
Oder ists ein Ersatzlüfter der am MB hängt oder am 4Pin Molex?

Wie dem auch sei, ich vermute stark das die Stromkontakte an denen der Lüfter hängt
auf der +5V VSB Rail des Netzteils hängt, diese liefert an das MB auch nach dem
Ausschalten noch Spannung sowie Strom, ist normalweise für WOL/WOR oder PowerOn
Keyboard/Mouse gedacht.
Bei den meisten Boards gibts irgendwo einen Jumper der von +5V VSB auf +5V eingestellt
werden kann, eventl. lößt das ein Problem, dann sind aber eben geannten Funktionen nicht
mehr nutzbar.


Mfg.
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 19:20 Uhr
Hi
siehst du denn ob dein OS wirklich runter fährt, sprich fertig zum abschalten wäre? Klar kann ein neuer Treiber auch am ACPI mit rumfuhrwerken und damit was ändern. Im schlimmsten Fall würdest du dann sehen (auf dem Monitor): sie können den PC jetzt abschalten. Was mich aber verwirrt ist das du es gleichermaßen auf drei unterschiedlichen Installationen gleichzeitig hast wobei Win7 ganz andere Treiber (Thema ACPI Einmischung) benutzt. Das S3 wäre Suspend to RAM bzw StD, sprich du fährst nicht runter sondern gehst in Suspend (so wie ich hier seit 7 Monaten), also was ganz anderes. Was sagt denn dein XP Energieverwaltung; siehst du die erweiterten Einstellungen bezüglich Suspend Knopf Verhalten und Co?
Da ich für meine beiden HTPCs Gen2VDR nutze (und nie wieder was anderes, da ich mit XP vor acht Jahren damit begonnen habe) kann ich dir nur mit meinem normalen Desktop Wissen da weiter helfen. Was passiert wenn du auf VGA Treiber zurück stellst (F8 beim Booten) Ist dann das Verhalten wieder wie gewohnt (habe die verruchten ATI CCC Treiber in meinem Notebook mit einer 9600er Karte schon zu oft verflucht da sie meinen Monitor (fullHD) jedesmal auf 1024er Einstellen wenn ich aus dem StD aufwachen lasse)?
Gruß
Sam
Bitte warten ..
Mitglied: ShortyAtSky
04.03.2010 um 15:06 Uhr
Hallo ihr beiden,
vielen Dank erstmal für die beiden Antworten. Bin heute erst wieder zurück von einer Geschäftsreise und entschuldige die späte Antwort.

@Phalanx82: Lüfteranschluss sitzt direkt auf der Grafikkarte. Somit passt deine Vermutung leider nicht, oder?

@SamvanRatt: Treiber und deine anderen genannten Vorschläge können wir (leider) alle ausschließen. Bin schon alles durchgegangen und habe alles getestet.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Intel NAS schaltet sich nach dem booten direkt ab (3)

Frage von Dukenukem263 zum Thema SAN, NAS, DAS ...

Internet
Äthiopien schaltet Internetzugang ab (1)

Link von BassFishFox zum Thema Internet ...

CPU, RAM, Mainboards
gelöst PC schaltet sich beim Virenscan ab (10)

Frage von achklein zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (14)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...