Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

grafikkartenschnittstelle (agp/pcie) überprüfen/ testen

Frage Hardware CPU, RAM, Mainboards

Mitglied: jojob38

jojob38 (Level 1) - Jetzt verbinden

27.04.2006 um 20:18 Uhr, 4479 Aufrufe

hallo zusammen,

ich habe ein asrock 939 dual sata gekauft. nun, nach dem einbau, funktioniert meine grafikkarte (nvidia 6800 le, agp) nicht mehr. diese läßt sich nur noch im vga modus betreiben. maximale einstellung 800x600 mit glaube 4 farben. mehr ist nicht möglich. stelle ich die grafikeinstellungen höher ein, wird der bildschirm sofort schwarz und es geht nichts mehr. ich habe dann eine ati 1600 (pcie) angeschlossen. damit ist nicht mal ein bild zu bekommen. der bildschirm bleibt beim start schon schwarz.
gibt es eine möglichkeit den agp- und den pcie port zu testen, ob eine beschädigung vorliegt. ich kann die grafikkarten nirgendwo anders testen, daher hoffe ich auf einen tipp, wie ich zumindest einen defekten agp, bzw pcie port ausschließen kann. ich möchte gerne den fehler finden, ob es am board oder an der grafikkarte liegt, um mir unnötige kosten zu ersparen.
über eure hilfe freue ich mich sehr, da ich nicht mehr weiss, wo und wie ich vorgehen kann.

mein system:
amd 3500 venice, win xp home. neuestes bios, einstellungen im bios meineswissens ok.

danke und gruß an alle

jojob
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Peripheriegeräte
gelöst USV-Akkus testen? (24)

Frage von 1410640014 zum Thema Peripheriegeräte ...

Entwicklung
gelöst Dateiname auf bestimme Zeichenfolge überprüfen? (8)

Frage von matzetto zum Thema Entwicklung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...