Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Grafikkartentreiber für asrock hdtv 775twins VGA

Frage Hardware

Mitglied: Manu1987

Manu1987 (Level 1) - Jetzt verbinden

04.12.2006, aktualisiert 06.12.2006, 5210 Aufrufe, 11 Kommentare

Hallo
ich habe einen PC mit dem Mainboard ASRock hdtv 775twins. mit einer VGA Karte mit der gleichen Beschreibung. Ich finde aber leider keinen Grafikkartentreiber für Win2000. und die cd vom Board hab ich nicht mehr. Habe einen Grafikkarten treiber gefunden welche nicht funktioniert. Kann mir jemand helfen?
Danke
Mitglied: DaSam
04.12.2006 um 20:28 Uhr
Hi,

meinst Du die onboard Grafikkarte? Das sollte eine Radeon X300 sein, dafür gibt es doch W2K Treiber, denke ich ...

Wenn es nicht die onboard GraKa ist, dann musst Du uns genau sagen, was es für eine ist (ich glaube nicht, dass die die gleiche Typenbezeichnung wie das Mainboard hat).

Beim hersteller ASRock gibt es auch Treiber für: http://www.asrock.com/support/download.asp?Model=775Twins-HDTV

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 08:23 Uhr
also es ist eine ASRock VGA HDTV Karte. WEiß nicht genau ob sie onboard ist aber denke eigentlich schon. Sieht ein bisschen komisch aus. Nur über 2 Datenkabel mit dem Board verbunden. Wo find ich denn die Treiber dazu habe noch keine passenden gefunden.
Danke
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 09:39 Uhr
Hi,

Du wirst doch wissen, ob du die Karte mit dem Board gekauft hast oder ob es irgendwas ist, was seperat dazu erworben wurde.

Hast Du schon auf den ASRock Seiten geschaut?

Ach übrigens: You get what you pay for

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 09:53 Uhr
ich hab das ja nicht selbst gekauft soll es nur einrichten. arbeiten als praktikant für ne schule. Hab auf der ASRock Seite geschaut aber die Treiber gehen nicht kommt ne Fehlermeldung.
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 09:53 Uhr
ich hab das ja nicht selbst gekauft soll es nur einrichten. arbeiten als praktikant für ne schule. Hab auf der ASRock Seite geschaut aber die Treiber gehen nicht kommt ne Fehlermeldung.
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 12:13 Uhr
Hi,

der Treiber von ATI für die X300 geht auch nicht? Was für eine Fehlermeldung erscheint denn?

Ein bisschen mehr Input bitte ...

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 14:11 Uhr
ist das denn eine onboard grafikkarte?
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 19:13 Uhr
Hola,

onboard --> auf dem Brett

D.h. die Grafikkarte ist in irgendeiner Form auf der Hauptplatine integriert. Ich habe ja mal für dich nachgesehen (habt Ihr das Manual eigentlich auch verschmissen) und rausgefunden, dass auf dem Board ein ATIR200 Chipsatz drauf ist, der einen ATI X300 Grafikkern beinhaltet, welcher mittels dem von Dir erwähnten Kabel von der Hauptplatine abgegriffen wird.

Also: Hast Du Dir die X300 Grafiktreiber besorgt und installiert? Kommt immernoch eine Fehlermeldung, wenn ja: Welche?

Seit wann machst Du denn das Praktikum? Möchtes Du später mal in "diesem Beruf" tätig werden?

Grüße,
Alex
Bitte warten ..
Mitglied: Manu1987
06.12.2006 um 08:28 Uhr
mach seid 4 monaten ein Praktikum damit ich das Fachabi abschließ. Weiß noch nicht ob ich in dem Beruf tätig sein werde. Warum??? Ich weiß schon was es heißt onboard, aber so über datenkabel verbunden hab ich noch nie gesehen. Wo find ich den nen Treiber für X300 der auch dazu passt? oder soll ich irgendeinen nehmen? Hab mal gegoogelt und dann kamen so viele deswegen. MFG
Bitte warten ..
Mitglied: Manu1987
06.12.2006 um 12:58 Uhr
ist ok. Hab eine CD mit den Treibern bekommen. Trotzdem Danke. Wisst ja wie die meisten Lehrer sind. Muss man immer hinterher laufen und sie sagen sie haben nichts und so weiter.
Danke
Bitte warten ..
Mitglied: DaSam
06.12.2006 um 13:15 Uhr
Hi,

schlimmstenfalls den ATI Treiber nehmen. Normalerweise sollte aber der von der ASRock Homepage auch gehen ...

http://ati.amd.com/support/drivers/2k/radeonx-2k.html

(Ist eben der von mir beschriebene X300 Treiber)

cu,
Alex
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Verschlüsselung & Zertifikate
Asrock H170 Pro4 Bios Updates und TPM beißen sich (6)

Erfahrungsbericht von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...