Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Grafiktablet - absolute Positionseingabe unter Vista x64

Frage Hardware Peripheriegeräte

Mitglied: 73749

73749 (Level 1)

10.01.2009, aktualisiert 14:48 Uhr, 10300 Aufrufe, 4 Kommentare

Proprietärer Treiber kollidiert mit Windows-eigenen Tablet-PC Komponenten.

Hallo,
ich habe vor einigen Tagen ein etwas älteres Grafiktablet von einem Bekannten bekommen.
Ich würde es gerne mit absoluter Positionierung nutzen, da ich mit relativer nicht zurecht komme.
Leider beeinflussen sich die mitgelieferten Treiber (eig. nur für Win 2000/Win 98/Win 98SE/Win ME verifiziert) und
die Windows-eigenen Dienste und Prozesse, die der Nutzung der Tablet-PC Funktionen dienen, gegenseitig.

Bei dem Tablet handelt es sich um ein Tevion/Medion MD 9395, dessen Treiber bei Medion abrufbar sind.
Mein Rechner läuft mit Windows Vista x64 Home Ultimate.

Versucht habe ich bereits:
Vistas "Optionale Tablet-PC Komponenten" deinstalliert, Originaltreiber installiert. -> funktioniert nicht. (Mehrere Instanzen des Treibers (>8) werden geladen, System wird langsam)
Vistas Tablet-Dienste und -Prozesse abgeschossen. -> Starten sich automatisch neu.

Ich habe bisher noch keine Möglichkeit gefunden, die Vista-Dienste komplett abzuschalten oder sie so
zu konfigurieren, dass sie eine absolute Positionsangabe nutzen. Das Tablet selbst kann es mit den Originaltreibern.

Weiß jemand Rat?

Ich würde mich wirklich freuen, wenn ich das Teil richtig nutzen könnte

Viele Grüße,

MojosQuantentunnel
Mitglied: D3S3RT
10.01.2009 um 15:25 Uhr
mein tablet arbeitet komplett ohne Treiber schon als absolute Position. Hast du es mal komplett ohne versucht ?
Bitte warten ..
Mitglied: 73749
10.01.2009 um 15:30 Uhr
Hi!
Ja, direkt nachdem ich es verbunden habe, funktionierte das Tablet, allerdings nur mit relativer Position. Ich verwende es momentan auch mit Windows Standardtreibern, weil die mitgelieferten wie gesagt leider nicht funktionieren...

Viele Grüße,
MojosQuantentunnel
Bitte warten ..
Mitglied: Bundric
01.09.2009 um 17:29 Uhr
Hallo!
Mir ist klar das dieser Artikel ein "wenig" älter ist - ich hatte aber das selbe Problem und nach langer Suche hatte ich Erfolg:

Das MD9395 ist baugleich (und kompatibel) mit dem Aiptek HyperPen 6000U - dafür gibts einen Treiber der bei mir (Windows 7 32bit) problemlos funtioniert!

Der Treiber findet sich hier: http://driverscollection.com/?file_cid=39039160413cc429d5480b1bd23

Ich hoffe ich konnte anderen helfen die mit diesem Tablet verzweifeln
Bitte warten ..
Mitglied: 73749
01.09.2009 um 22:56 Uhr
Hallo Bundric!
Vielen Dank für deine Antwort! Der Treiber funktioniert auch auf Vista 64Bit einwandfrei!
Dankeschön!!!

Viele Grüße
MojosQuantentunnel
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Festplatten, SSD, Raid
gelöst Windows 7 Pro x64 Key aus einer (fast) kaputten HDD auslesen (7)

Frage von carbon1X zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (55)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...