Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafiktreiber durch script zerstört?

Frage Microsoft

Mitglied: hermeline

hermeline (Level 1) - Jetzt verbinden

19.10.2010 um 09:59 Uhr, 2452 Aufrufe, 9 Kommentare

Hi,

Ich habe bei einem Kunden seit ca. 4Wochen ein Problem mit den Grafikkartentreibern, die Grafikkarte setzt sich auf 4bit zurück und lässt sich nicht mehr ändern. Programme können zum Teil nicht mehr ausgeführt werden mit der Fehlermeldung "nicht genügend Ressourcen". Ein entfernen der Treiber mit Driver Sweeper und eine Neuinstallation bringt keinen Erfolg. Deinstallation der Grafikkarte im Gerätemanager sorgt dafür dass dann eine Standard VGA Karte erkannt wird und man dann wieder normal arbeiten kann. Dieser weg ist aber nur ein Provisorium.
Der Fehler trat vor ca. 4 Wochen an einem PC auf danach kamen in unregelmäßigen Abständen 5 weiter PCs in der gleichen Abteilung mit demselben Fehlerbild dazu. Die Hardware ist bei den PCs unterschiedlich. Die suche mit Adaware, hijacktis und div. Vierenscannern brachte keinen Erfolg. Ich vermute jetzt einen Java- oder htmlscript in einer E-Mail da diese Abteilung sehr viel mit Asien zusammenarbeitet.
Hat jemand vieleicht ähnliche Probleme lösen können?
Ich bin für jeden konstruktiven Vorschlag dankbar
.

Gruß Hermeline
Mitglied: Coreknabe
19.10.2010 um 11:06 Uhr
Was für Grafikkarten sind denn das? Netzteile in den PCs stark genug?
Bitte warten ..
Mitglied: hermeline
19.10.2010 um 11:43 Uhr
hi,
3 mal NVIDA 6050SE, 1mal NVIDA 6100 und 1 mal ATI. Alle Grafikkarten sind Onboard und die Rechner sind 1-3 Jahre alt und liefen bisher immer einwandfrei.

Gruß Hermeline
Bitte warten ..
Mitglied: Coreknabe
19.10.2010 um 11:50 Uhr
Schuss ins Blaue: Wie viel Arbeitsspeicher haben die Rechner? RAM-Lastige Software hinzugekommen? Stichwort Onboard-Grafik, lässt sich im BIOS mehr Grafik-Speicher zuweisen, da dieser vom RAM abgeknapst wird?
Bitte warten ..
Mitglied: hermeline
19.10.2010 um 12:03 Uhr
Hi,
2 x 1GB 3 mal 512 MB, es ist keine neue Soft dazugekommen und die Rechner funktionieren mit der Einstellung Standard VGA ohne Treiber mit gelben Ausrufezeichen. Bei der Anzahl von Ausfällen kann ich einen Hardwarefehler eigentlich ausschließen.

Gruß Hermeline
Bitte warten ..
Mitglied: Coreknabe
19.10.2010 um 12:13 Uhr
Beantwortet die Frage aber nicht, ob es hilft / was ändert, der Onboard-Graka per BIOS mehr Speicher zuzuweisen...
Bitte warten ..
Mitglied: hermeline
19.10.2010 um 12:25 Uhr
O.K,
ich bin um 15:30 wieder beim Kunden und teste es mal.

Gruß Hermeline
Bitte warten ..
Mitglied: cardisch
19.10.2010 um 13:10 Uhr
Hallo Hermeline,

sagt die Ereignisanzeige was besonderes ?!
Ab und an dürfte das hier jeder mal gehabt haben, aber in DEINER Intensität ist das wirklcih merkwürdig.
Wenn du aber einen Virus vermutest, empfehle ich einen Offlien-Virenscanner.


Gruß

Carsten
EDIT:
Auch wenn du einen Hardwaredefekt ausschliesst (ich pflichte dir auch bei der Masse bei), probier doch einfach mal. ob eine gesteckte Karte Besserung bringt..
Bitte warten ..
Mitglied: Phalanx82
19.10.2010 um 15:45 Uhr
Hallo,

die oben genannten Tipps kann man alle getrost ignorieren, bis auf den von cardisch.
Das hat nichts mit auf einmal zu wenig Apperature Size des Grafikrams zu tun, schon
garnicht bei 5 Rechnern unterschiedlicher Bauart und Grafikchips.

Auch ein zu schwaches Netzteil fällt flach, da die Kisten alle Jahre lang liefen und Onboard
Grafik faktisch "keine" Leistung abgreift in dem Sinne.

Ich gehe stark davon aus, das irgend eine Malware oder ggf. fehlerhaftes Windows Update
die Betriebssysteme lahm gelegt hat. Nimm mal an einer der Kisten die Platte raus und
installier auf einer Ersatzplatte Windows neu. Mit sehr großer Wahrscheinlichkeit läuft dann
alles wieder wie gehabt. Deine Mitarbeiter sollten ihre Daten extern sichern und zwar nur das
nötigste, keinen Müll mitnehmen! Dann dort ebenfalls bei Erfolg durch Neuinstallation des 1.
Rechners, die anderen folgen lassen.

Ob und wie man sowas reparieren kann (und will) nachdem eine Malware das System so
zerschossen hat, sei mal dahin gestellt. Ich würde auf jeden Fall neu installieren wenns Abhilfe
schafft, statt das Risiko einzugehen noch irgendwo ein paar Rootkits herum lungern zu haben.


Mit freundlichen Grüßen.


Edit:

PS: führ mal ein "dxdiag" aus und checke ob die 3D Hardwarebeschleunigung noch aktiv ist...
Vielleicht bringts dich weiter.
Bitte warten ..
Mitglied: hermeline
20.10.2010 um 19:55 Uhr
Hi Phalanx82,
das ist mir auch ziemlich klar. Natürlich geht eine Neuinstallation von Windows.
Hab auch mal eine Platte Goast2003 gedoppelt und in einen kompatiebelen Rechner mit NVIDA chipsatz eingebaut Ähnlicher fehler. Ein paarmal liefen die Rechner nach einem Warmstart. Ich vermute immer noch, dass das Schadprogramm mit einer Mail gekommen ist. Wobei die mails von 2 unterschiedlichen Virenscanner geprüft werden 1x beim Provider und 1 mal mit Norten auf dem Rechnern. Wenn jemand einen script geschrieben hat der über html in die Rechner gelangt ist nützt mir eine Neuinstallation wenig da ich die pst datei ja wieder mit übernehen muss. Jeder hat locker über 15.000 mails in Outlook (Ich frage mich wozu). Wenn noch einer eine Idee hat würde ich mich freuen, ansonsten Rechner platt machen ich hab aber noch keinen Plan was ich mit den alten mails machen soll.


Gruß hermeline
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
VB for Applications
VBS Script zum versenden mehrerer Verknüpfungen zu Dateien per Lotus Notes

Frage von Sentinel87 zum Thema VB for Applications ...

Batch & Shell
Script zum Auflösen einer Ordnerstruktur und zurück gesucht (12)

Frage von websolutions zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...