Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafiktreiber verursacht Ärger!

Frage Hardware Grafikkarten & Monitore

Mitglied: verzweifelt500

verzweifelt500 (Level 1) - Jetzt verbinden

02.03.2007, aktualisiert 09.03.2007, 2776 Aufrufe, 1 Kommentar

Plötzlicher Fehler - Bildschirm wird schwarz, reboot folgt bis zum winxp startbild und wird wieder schwarz...

Hallo zusammen!

Ich bin ziemlich verzweifelt, aber von vorn:

WIN XP SP2

Hardware:

CPU Typ AMD Athlon XP, 1666 MHz (12.5 x 133) 2000+
Motherboard Name ASRock K7S8X v3 (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
Motherboard Chipsatz SiS 746FX
Arbeitsspeicher 768 MB (PC3200 DDR SDRAM)
BIOS Typ AMI (07/11/03)

Grafikkarte nVIDIA RIVA TNT2 M64
3D-Beschleuniger nVIDIA RIVA TNT2 M64

Ich habe von plötzlich das Problem gehabt,
dass der ca. 1 Jahr alte PC plötzlich einen schwarzen Bildschirm bekam und sich nach ca. 10s neu gestartet hatte.

Dies passierte aber nur sehr selten.

Vor einigen Wochen fuhr der nur bis zum Anmeldebildschirm und wurde wieder schwarz.

Im abgesicherten Modus habe ich die Grafikteiber deaktiviert und ich konnte normal starten.

Der Fehler soll an der Grafikkarte bzw. seinen Treiber liegen, laut WinReportDatei.

Nur ist es egal, welche Grafikkarte ich einsetze, das passiert bei jeder, bei der die Treiber installiert und aktiv sind.

Auf anderen Rechnern laufen die Karten alle einwandfrei.

Meine Vermutung liegt in erster Linie am Mainboard odr am Netzteil.

Hat jemand soetwas schon mal gehabt?

Einfach ein MB oder NT kaufen kann ich mir nicht leisten.

Beste grüße
Mitglied: Superperforator
09.03.2007 um 02:28 Uhr
Huhu,
Wie stark ist denn das Netzteil?
Wurden irgendwelche neue Hardware daan angeschlossen auch via USB?

Frag doch mal einen Händler deines Vertrauens, Kumpel ob Sie Dir ggfs ein Netzteil ausleihen können, es darf ja auch ein gebrauchtes sein.

Oder schau doch mal im Wertstoffhof in E-Schrott Container, oft liegen dort Gehäuse inkl. Netzteil. Die gehen relativ selten kaputt. Achte aber darauf das du auch ein ATX - Netzteil erwischt.

Du merkst, mein Verdacht liegt am Netzteil.

Viel Erfolg noch
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Arbeitsspeicher pro CPU verursacht Bluescreen (13)

Frage von tobig86 zum Thema Server-Hardware ...

Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Viren und Trojaner
LSASS.EXE verursacht dauerhaften Netzwerktraffic (2)

Frage von Fr4nki zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...