Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Grafische Oberfläche aus Versehen gelöscht

Frage Microsoft Windows Server

Mitglied: 116108

116108 (Level 1)

13.08.2014, aktualisiert 12:37 Uhr, 3155 Aufrufe, 13 Kommentare

Hallo zusammen

Ich habe eine riesen Sche**se gehaut.
Im Servermanager habe ich unter Rolle und Features entfernen .NET Framework 4.5 entfernt weil ich gedacht habe mit dem Entfernen könne ich ein Problem lösen. Das Problem ist, ich kann Sophos nicht mehr auf dem System installieren. Aus welchem Grund auch immer...

Nun, nach einem Verlangetem Neustart war nun die Grafische Oberfläche weg. Einen Wiederherstellungspunkt gibt es nicht. Wenn ich Starte erschein CMD. Wie kann ich nun die Grafische Oberfläche wiederherstellen ohne alles neu zu installieren?
Powershell zu starten klappt nicht wirklich.

Ich verwende Windows 2012 R2
Mitglied: catachan
13.08.2014 um 11:46 Uhr
Hi

Powershell zu starten klappt nicht wirklich.

Wieso ? Was passiert wenn du in der CMD powershell eingibst ?

Wahrscheinlich hat sich die Powershell mit der Deinstallation von .net 4.5 ebenfalls verabschiedet

LG
Bitte warten ..
Mitglied: certifiedit.net
13.08.2014 um 11:47 Uhr
Was für Probleme hattest du denn? Sophos ist eine Firma, die kannst du nicht installieren.
Bitte warten ..
Mitglied: fisi-pjm
13.08.2014 um 11:58 Uhr
Hi,

erst mal keine Panik, eine nicht vorhandene GUI ist, solange die anderen Funktionen noch das tun was sie sollen halb so wild.
Ich würde es mal mit "Install-WindowsFeature Server-Gui-Shell"
probieren, Sollte es sich hierbei wirklich um CMD handeln, dann vor her ein "Powershell" absetzen. Kommt eine Fehlermeldung weil du sagst sie lässt sich nicht starten?

Gruß
PJM
Bitte warten ..
Mitglied: DerPue
LÖSUNG 13.08.2014, aktualisiert um 12:37 Uhr
Hi,

starte mit der cmd "powershell"....
dann kann man wählen...

Will man nur das Minimal Server Interface, dann reicht der Aufruf von

Install-WindowsFeature Server-Gui-Mgmt-Infra

Will man die volle grafische Oberfläche haben muss man zusätzlich

Install-WindowsFeature Server-Gui-Shell

aufrufen.

Ein Neustart ist erforderlich

VG
Bitte warten ..
Mitglied: colinardo
LÖSUNG 13.08.2014, aktualisiert um 12:37 Uhr
Moin,
starte mit der cmd "powershell"....
tja, aber ohne NET-Framework kein Powershell ! Dazu muss man es mit dism erst wieder hinzufügen:
http://blogs.technet.com/b/askcore/archive/2014/04/24/removing-net-fram ...

01.
DISM.exe /online /enable-feature /all /featurename:NetFx4 
02.
DISM.exe /online /enable-feature /all /featurename:MicrosoftWindowsPowerShell 
03.
powershell.exe 
04.
Install-WindowsFeature Server-Gui-Shell, Server-Gui-Mgmt-Infra 
05.
Restart-Computer
Grüße Uwe
Bitte warten ..
Mitglied: 116108
13.08.2014 um 12:36 Uhr
Sophos Antivir kann ich zwar installieren etc. Aber nach einem Neustart ist es einfach wieder verschwunde. So als ob es nie installiert wurde... An was kann das liegen?
Bitte warten ..
Mitglied: colinardo
13.08.2014, aktualisiert um 12:39 Uhr
Zitat von 116108:

Sophos Antivir kann ich zwar installieren etc. Aber nach einem Neustart ist es einfach wieder verschwunde. So als ob es nie
installiert wurde... An was kann das liegen?
alten Virenscanner vollständig entfernt inkl. aller Überreste ? anonsten Removal Tool des Herstellers anwenden.
Bitte warten ..
Mitglied: 116108
13.08.2014 um 12:44 Uhr
Das andere Problem konnte behobn werden. Dank an @colinardo und @DerPue.

Auf dem server befindet sich überhaupt keine reste eines anderen Virenscanner. Ich verwende ausschliesslich den Sophos Antivir von meiner alten Schule.
Bitte warten ..
Mitglied: colinardo
13.08.2014, aktualisiert um 12:52 Uhr
meine Glaskugel ist in Urlaub, ohne LOGFILEs (Eventlog, etc.) fast unmöglich dir bei diesem Problem zu helfen.
Ich verwende ausschliesslich den Sophos Antivir von meiner alten Schule.
Key mitgehen lassen ?
Bitte warten ..
Mitglied: Pjordorf
13.08.2014 um 12:59 Uhr
Hallo,

Zitat von 116108:
Auf dem server befindet sich überhaupt keine reste eines anderen Virenscanner.
Alle Fremdprodukte werden von Sophos nicht erkannt oder entfernt.

Ich verwende ausschliesslich den Sophos Antivir
NUR Antivurus oder doch mehr?

von meiner alten Schule.
Gehörte dazu auch das Control Center oder die Enterprise Console damit die (Schul) Version zum laufen kommt?

Wenn du es Installieren kannst, nach einem Neustart der Server dir aber sagt das es nicht Installiert sein, dann hast du nicht zwingend ein Problem mit Sophos. Aber hier
Aus Deutschland: 0611-5858-0
Aus anderen Ländern: +49 (0)611-5858-0
wird dir geholfen.

Der Server 2012R2 ist auch DC? Sophos AV ist auch für dieses OS freigegeben? http://sdrv.ms/1fbGR4t

Gruß,
Peter
Bitte warten ..
Mitglied: 116108
13.08.2014 um 13:06 Uhr
Sophos antivir ist laut logdateien von sophos im Mai 2014 noch tadellos gelaufen.
In der zwischenzeit hat es ja auch Windowsupdates gegeben. 17 Stück sind mit 21.5.2014 datiert. Ich vermute es liegt an einem dieser Updates. Weil zuvor funktionierte die Sophos Software tadellos.
Bitte warten ..
Mitglied: fisi-pjm
13.08.2014, aktualisiert um 13:34 Uhr
Auf dem server befindet sich überhaupt keine reste eines anderen Virenscanner. Ich verwende ausschliesslich den Sophos
Antivir von meiner alten Schule.

Hat deine Schule den Vertrag nicht verlängert und dein Lizenz ist futsch?
Würde zumindest erklären warum du dich nicht an den Hersteller sondern an uns wendest
Bitte warten ..
Mitglied: 116108
13.08.2014 um 13:37 Uhr
Mit der Schule hat es gar nichts zu tun.
Der genannte sophos virenschutz läuft auf diversen anderen rechnern tadellos. Win7 win8, Mac OSX. Bisim Mai auch auf meinem Server 2012R2
Die Schule bietet den Sophos aktuell immer noch zum Download an. Evtl hat es tatsächlich mit den Win-Updates zu tun.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Windows Server
gelöst Ordner kann nicht gelöscht werden- keine Berechtigung (4)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
gelöst Statischer DNS-Server wird nach Sekunden automatisch gelöscht (Windows 10) (8)

Frage von walterwhite zum Thema Windows Netzwerk ...

Windows Server
Replication group gelöscht in DFSR (5)

Frage von BPeter zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...