Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Graka GEForce FX5200 liefert falsche Darstellung

Frage Hardware Grafikkarten & Monitore

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

16.04.2010 um 16:48 Uhr, 5326 Aufrufe, 2 Kommentare

Hi,
für meinen alten Rechner habe ich eine neue AGP GraKa spendiert.

Dazu habe ich einen Monitor, der eine maximale Auflösung von 1920x1200 schafft.

DIe GeForce FX 5200 hat einen DVI und einen analogen Ausgang. Beide habe ich mit dem Monitor verbunden und habe eine Kloneeinstellung für die Anzeige mit der o.g. Auflösung gewählt.

Bei der Analogansicht klappt auch alles wunderbar. Nur über den DVI-Eingang ist das Bild breiter als der Monitor darstellt, d.h. geht ich mit der Maus an den rechten Bildschirmrand, scrollt die Anzeige automatisch nach links.

Über die Anzeigeinformationen zum Monitor bekomme ich die Auskunft, dass die Anzeige nur auf 1600x1200 eingestellt ist.

Stelle ich nun diese Auflösung in der GraKa ein, sehe ich ein Vollbild.

Wähle ich in der GraKa nur Einzelbildanzeige über DVI aus, so kann ich nur max. eine Auflösung von 1600x1200 auswählen.

Habe ich hier ein Problem der GraKa oder des Monitors vorliegen?

Gibt es eine Lösung?

MfG
bafo
Mitglied: Chibisuke
16.04.2010 um 17:24 Uhr
Hi,

dürfte wohl an der GraKa liegen. Wenn die über DVI maximal 1600x1200 anbietet hat sie mit aller Wahrscheinlichkeit eine sogenannte "single link" DVI-Buchse. Um mal Wikipedia zu zitieren:
Die mögliche Auflösung bei Single-Link-Kabeln umfassen daher beispielsweise bei 60 Hz 1600×1200 Pixel (UXGA), oder auch noch 1920×1200 (WUXGA), wenn Grafikkarte und Monitor Reduced blanking unterstützen.
Für die volle Auflösung bräuchtest du "dual link DVI", und das kann die GraKa wohl nicht. Aber die 5000er-Serie ist halt auch nicht mehr die Neueste...
Oder aber das DVI-Kabel ist nicht mit allen Pins bestückt, dann geht dual link selbst dann nicht wenn die GraKa es könnte.
Bitte warten ..
Mitglied: bafo
25.04.2010 um 12:14 Uhr
Das ist ja ein Mist.

Habe noch nie davon gehört. Stande auch nicht auf der Verpackung.
Da war ja die kaputte Graka besser.

Danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Suche liefert keine Ergebnisse - SharePoint Foundation 13 (1)

Frage von erdmelone zum Thema Windows Server ...

Windows Server
WSUS 4.0 liefert keine Windows 10 Feature Upgrades (5)

Frage von derhoeppi zum Thema Windows Server ...

Windows Server
gelöst Falsche Login-Daten überwachen (2)

Frage von hesper zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...