Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Graka GEForce FX5200 liefert falsche Darstellung

Frage Hardware Grafikkarten & Monitore

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

16.04.2010 um 16:48 Uhr, 5341 Aufrufe, 2 Kommentare

Hi,
für meinen alten Rechner habe ich eine neue AGP GraKa spendiert.

Dazu habe ich einen Monitor, der eine maximale Auflösung von 1920x1200 schafft.

DIe GeForce FX 5200 hat einen DVI und einen analogen Ausgang. Beide habe ich mit dem Monitor verbunden und habe eine Kloneeinstellung für die Anzeige mit der o.g. Auflösung gewählt.

Bei der Analogansicht klappt auch alles wunderbar. Nur über den DVI-Eingang ist das Bild breiter als der Monitor darstellt, d.h. geht ich mit der Maus an den rechten Bildschirmrand, scrollt die Anzeige automatisch nach links.

Über die Anzeigeinformationen zum Monitor bekomme ich die Auskunft, dass die Anzeige nur auf 1600x1200 eingestellt ist.

Stelle ich nun diese Auflösung in der GraKa ein, sehe ich ein Vollbild.

Wähle ich in der GraKa nur Einzelbildanzeige über DVI aus, so kann ich nur max. eine Auflösung von 1600x1200 auswählen.

Habe ich hier ein Problem der GraKa oder des Monitors vorliegen?

Gibt es eine Lösung?

MfG
bafo
Mitglied: Chibisuke
16.04.2010 um 17:24 Uhr
Hi,

dürfte wohl an der GraKa liegen. Wenn die über DVI maximal 1600x1200 anbietet hat sie mit aller Wahrscheinlichkeit eine sogenannte "single link" DVI-Buchse. Um mal Wikipedia zu zitieren:
Die mögliche Auflösung bei Single-Link-Kabeln umfassen daher beispielsweise bei 60 Hz 1600×1200 Pixel (UXGA), oder auch noch 1920×1200 (WUXGA), wenn Grafikkarte und Monitor Reduced blanking unterstützen.
Für die volle Auflösung bräuchtest du "dual link DVI", und das kann die GraKa wohl nicht. Aber die 5000er-Serie ist halt auch nicht mehr die Neueste...
Oder aber das DVI-Kabel ist nicht mit allen Pins bestückt, dann geht dual link selbst dann nicht wenn die GraKa es könnte.
Bitte warten ..
Mitglied: bafo
25.04.2010 um 12:14 Uhr
Das ist ja ein Mist.

Habe noch nie davon gehört. Stande auch nicht auf der Verpackung.
Da war ja die kaputte Graka besser.

Danke.
Bitte warten ..
Ähnliche Inhalte
CSS
gelöst Falsche Darstellung von Flexbox unter Safari (8)

Frage von Badger zum Thema CSS ...

Apache Server
Apache2 als Reverse Proxy liefert die falsche Seite zurück

Frage von liquidbase zum Thema Apache Server ...

Outlook & Mail
Darstellung von gelesenen mails in Outlook 2013

Frage von Scroller zum Thema Outlook & Mail ...

Batch & Shell
gelöst Powershell Hashtable to Übersichtliche Darstellung (2)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...